Jump to content
IGNORED

Aurender N100H


Recommended Posts

Hi all,

 

I have one of these. SQ is fine and the Conductor app is user friendly.  My problem with it is that it doesn't, for the most part, display the album artwork I've painstakingly entered over the years.  I have had somewhat unsatisfactory exchanges with Aurender about this, but time zones and language differences (I think) have gotten in the way.  As I understand it, all the album artwork needs to be renamed "front" or "back" -- I have tried this only selectively as I have about 1800 AIFF album files in my iTunes library. Anyway, it hasn't worked.  I used a third party software app on a back up library to systematically embed the artwork within the folder for each album, but that too was ineffective.

 

I'm probably missing something really basic -- I can't believe everyone would be having this problem and still buying Aurender servers. Many thanks for your help!

Best

S

Link to post
Share on other sites

I typical have named the artwork Folder.jpg if it wasn't embedded.  Have you tried one like that?  I use XLD to rip on my MacBook AIr but I"m also a Roon user and it works incredibly well regardless of format.  I did go through what you're doing though when I used JRiver and the Folder.jpg solved that issue but I did have to manually fix most of them since so many are small bands.  

2 ch Setup:

Motorola Modem sb6141> Emo Systems EN-70HD > (5) eero > Synology 1813+ (DSM 6.2), 4TB Seagate NAS Drives, 4GB RAM & Zero Surge & APC XS BX1000G/backup to Synology DX513) > Emo Systems EN-60KDS  > Roon > Mola Mola Tambaqui > BSS BLU 50 > (2) Hypex NCore NC502MP > JBL M2 Master Reference

 

Watch my Podcast https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Link to post
Share on other sites
6 minutes ago, rapp said:

So, in Finder, you went into each album's folder, located the artwork file and renamed it "Folder"?

Thanks

S

I store my music on a NAS but yes, within the album folder.   I named it that from the get-go.  Bam!

2 ch Setup:

Motorola Modem sb6141> Emo Systems EN-70HD > (5) eero > Synology 1813+ (DSM 6.2), 4TB Seagate NAS Drives, 4GB RAM & Zero Surge & APC XS BX1000G/backup to Synology DX513) > Emo Systems EN-60KDS  > Roon > Mola Mola Tambaqui > BSS BLU 50 > (2) Hypex NCore NC502MP > JBL M2 Master Reference

 

Watch my Podcast https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Link to post
Share on other sites

Well, this seems like a retirement project, assuming I live long enough.  It's puzzling because other servers seem to work fine on the basis of my iTunes library.  It's really just Aurender that doesn't (in my experience).  Anyway thanks for your help, I'll give this a try with a few albums and see what happens. Perhaps other Computeraudiophiles with hands-on Aurender experience will additional advice. 

Best S

Link to post
Share on other sites

@rapp Artwork must be either imbedded in each file with the help of a "tag editor" program, and/or saved as "folder.jpg" in the album folder with the AIFF files. Aurender supports both methods. iTunes doesn't do this, and this may be where the confusion arrises. Changes won't be instant, Aurenders scanner will discover the album art after a while, download a new database to the conductor app, and at that point you should see it in the Conductor app.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...