Jump to content

Rate this topic

Recommended Posts

1 minute ago, left channel said:

Looking into this further I've found the Tidal plugin for LMS, which is not MQA-enabled in any way, gives me 176k and a green dot. Normally MQA albums play at 44.1 via that plug-in. This one is an odd duck. Also providing 176k and a green dot are the Qobuz plugin for LMS, and the Qobuz app for Windows (with glitches on my S2D DAC).

That likely means the Tidal Hifi version is MQA-44/16 whereas Tidal Master is MQA-48/24.

Share this post


Link to post
Share on other sites
1 hour ago, mansr said:

That likely means the Tidal Hifi version is MQA-44/16 whereas Tidal Master is MQA-48/24.

 

But there is only one album. Tidal normally makes two versions available, one 44.1/16 and one Master. This is an MQA album, playing through non-MQA and MQA apps regardless.

Share this post


Link to post
Share on other sites
2 hours ago, The Computer Audiophile said:

Here are some captures. Some serious DSP going on though I have a feeling.

 

I had the internal sound card of my iMac outputting audio, even though I captured it before it got to that card, the apps may have DSP'd the output because that card is maxed out at 32/96

Thanks for trying, but the something in your process has messed with the files. One is 96 kHz, the others 44.1 kHz, all 16-bit. I suspect the OS mixer has got in the way here.

Share this post


Link to post
Share on other sites
7 hours ago, left channel said:

It's not at all clear to me that Tidal and Qobuz have different versions of the album

 

I checked this Fairytales album using Lumin X1 with Lumin app (not Roon).  I found one version on Tidal, and two versions on Qobuz.

 

Tidal - delivered as 24/48 and authenticates as MQA Studio (blue light) 24/192.  (Note: I cannot find a 16/44.1 version from Tidal).

 

Qobuz - both versions are not marked as Hi-Res, but are delivered as 24/44.1 and both authenticate as MQA (non-Studio green light) 24/176.4.  One version has capital letters "MQA" in the album name, the other has "Mqa".  (Note: I cannot find a 16/44.1 version from Qobuz).

 

I listened to all three versions of the first track - all played normally.

Share this post


Link to post
Share on other sites

It seems that, all confusion and annoyances aside, my main complaint remains: the Qobuz app for Windows does not correctly stream this MQA album to my Pro-Ject Pre Box S2 Digital, and there is no solution except to switch DACs. That Pro-Ject DAC is favorably reviewed in this month's Stereophile by the way.

Share this post


Link to post
Share on other sites
1 hour ago, left channel said:

the Qobuz app for Windows does not correctly stream this MQA album to my Pro-Ject Pre Box S2 Digital

 

Please confirm you're using Fast Rolloff filter of your DAC.  Perhaps retry the different settings of Distortion Compensation.

 

In case a Roon user runs into the same problem with this DAC, try forcing Roon Core to do the MQA Core decoding, by setting MQA Capabilities to "Renderer Only".

Share this post


Link to post
Share on other sites
18 minutes ago, wklie said:

 

Please confirm you're using Fast Rolloff filter of your DAC.  Perhaps retry the different settings of Distortion Compensation.

 

Filters are automatically disabled in MQA mode, and there's no way to turn off MQA mode. Enabling or disabling Distortion Compensation has no effect on this problem.

Share this post


Link to post
Share on other sites
19 hours ago, left channel said:

It seems that, all confusion and annoyances aside, my main complaint remains: the Qobuz app for Windows does not correctly stream this MQA album to my Pro-Ject Pre Box S2 Digital, and there is no solution except to switch DACs. That Pro-Ject DAC is favorably reviewed in this month's Stereophile by the way.

I have seen the same problem with the same Pro-Ject S2D DAC. I've seen this with perhaps 4 or 5 albums.

Share this post


Link to post
Share on other sites
1 hour ago, Mark Dirac said:

Ooh. Please elaborate? I cannot imagine any other cause.

 

The slowness of the Qobuz app for Windows? Not worth speculating about at this point, as they have all our reports and are working on an update. I'm now focused on the MQA problem, and am wondering which albums have caused dropouts for you. This is another Windows app defect, as I can play the same album through a third-party Qobuz app with no serious problems, though only Tidal fully decodes it.

Share this post


Link to post
Share on other sites
On 3/8/2019 at 3:26 AM, David Craff said:

 

This will arrive soon. Here come a screenshot

 

image.thumb.png.ab42e9ee173d5a9965eada9c1f803685.png

 

That looks great. What will happen though if you create a playlist with tracks from this album, for example with tracks 2, 5 and 9? Will the name of each symphony be shown on the playlist? What about the name of the composer?

 

Thank you.

Share this post


Link to post
Share on other sites
10 hours ago, Polyglot said:

 

That looks great. What will happen though if you create a playlist with tracks from this album, for example with tracks 2, 5 and 9? Will the name of each symphony be shown on the playlist? What about the name of the composer?

 

Thank you.

 

For playlist or other track list out of album page, we keep the old display. Title track will be : work + title + version

And composer will be add in the same time after the work like this

 

image.png.0ce7980432c405a54c0f7ee0dee4785a.png

Share this post


Link to post
Share on other sites

I've noticed that the Qobuz macOS app prevents both my iMac (Sierra) and MacBook Pro (High Sierra) from sleeping when there is no music playing. The web player does not have this problem. Does anyone else have this problem?

Share this post


Link to post
Share on other sites

Carplay seems to be broken in iOS 12.2 Beta 5. Qobuz Support recommended to delete the app and re-install. But that didn't help. Still a no-go. 

 

I know, running an iOS Beta, some compatibility problems might arise, but seeing that my other Carplay apps run just fine, I thought I might bring this to Qobuz' attention.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...