Jump to content

Recommended Posts

55 minutes ago, asdf1000 said:

 

Thanks David. Can you let me know if you can reproduce this at your end?

 

Or anyone else here.

 

I will try as soon as possible. Actually I work in remote until the end of the month and I have no DAC at home that display BitRate and Frequency to check your issue.


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites

@David Craff

 

Here is a quote from @damien78 from Audirvana:

 

"Audirvana uses the Qobuz API to access Qobuz services, that is the recommended way to ensure always up to date data, and thus immediate access to latest albums as soon as they are available on Qobuz."

 

My question: Does this mean that I get the same info about an album via Audirvana as via Qobuz Desktop app?

 

Thank you

 

Matt

Share this post


Link to post
Share on other sites
On 5/7/2020 at 12:41 AM, Richter Di said:

 

Okay @David Craff, how does making a screenshot work in giving meaningful feedback. So how does the screenshot of my playlist conveys to the tech people that although the playlist is shown as completely downloaded there are many songs which are not and I have to download them by hand. And that the function download the rest of the playlist does not work at all? Or does sometimes the file is shown as downloaded in the playlist but it says it can not play thi s format (which CD quality) and I should try again with a different format and then I have do delete the local download and re-download. Or the strange pauses which sometimes occur in every song?

This all is transmitted with the screenshot? Great. I send onen.

 

I'm sorry, I don't think I was explanatory enough in my answer.

 

The beta application you are using has the 'instabug' module. This module allows you to send information directly from an application that uses it and this is done by the 'screenshot' function of the device.

 

Once Qobuz Beta is open, when you make a screenshot, the function will be identified by the instabug module and will retrieve information that will be sent to our developers to better identify the source of the problem.

 

This module allows us to retrieve the event, the screenshot action to activate and send information.
 

Regards

 


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites
On 5/11/2020 at 11:43 AM, David Craff said:

 

I'm sorry, I don't think I was explanatory enough in my answer.

 

The beta application you are using has the 'instabug' module. This module allows you to send information directly from an application that uses it and this is done by the 'screenshot' function of the device.

 

Once Qobuz Beta is open, when you make a screenshot, the function will be identified by the instabug module and will retrieve information that will be sent to our developers to better identify the source of the problem.

 

This module allows us to retrieve the event, the screenshot action to activate and send information.
 

Regards

 

 

 

Thanks, but things like only half downloaded playlists and a non-working „import rest of playlist“ function plus a lot of stops in mid track and saying this track can not be played because of it‘s format (although perfectly fine, and after re-import will be played without a problem), how can they be transfered by the instabug module?

Share this post


Link to post
Share on other sites
15 hours ago, Richter Di said:

 

 

Thanks, but things like only half downloaded playlists and a non-working „import rest of playlist“ function plus a lot of stops in mid track and saying this track can not be played because of it‘s format (although perfectly fine, and after re-import will be played without a problem), how can they be transfered by the instabug module?

 

Hi,

 

Try to activate instabug when the issue appears. Lot's of log can be receive by the dev team.

 

Regards


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites

Hello,

 

Probably I am not the only one experiencing this issue with the Windows app: when I stop playing music (pause or stop, with or without exiting the app), then often other Windows applications are unable to play sound.  (this is very annoying when you receive an incoming call from work colleagues!) 

I may have experienced the opposite too: sound working in Windows but not in Qobuz.

 

I can remediate the problem by letting Windows troubleshoot it (at the end it reports that it has reset the generic audio driver - which is a bit weird as I'm using XMOS USB Audio).

And just now I've discovered an easier solution: restart the windows "audiosrv" service (net stop audiosrv && net start audiosrv).

But of course it would be even better if I didn't have to solve it at all!

 

As far as I can tell I am not using the Exclusive Mode (even if so, wouldn't Qobuz "release" the driver when the music is stopped?).

image.png.eb48f555410908d536d270b6e0babaa9.png

 

Any ideas?

 

Thanks in advance for your help.

 

Edit: sorry, forgot to mention: I'm on Windows 10. Everything (Windows, drivers, Qobuz app) is up-to-date. The problem also reoccurs after having restarted Windows.

Share this post


Link to post
Share on other sites

I know this question was answered sometime back, but I cannot find the information any more:

 

Can someone point me to the Qobuz search parameters to find i.e. hires, multichannel albums. Is there a complete list of parameters that can be applied in the search field of the Qobuz app?

 

Thanks a lot


Let the music touch your soul

Share this post


Link to post
Share on other sites
2 minutes ago, jacobacci said:

I know this question was answered sometime back, but I cannot find the information any more:

 

Can someone point me to the Qobuz search parameters to find i.e. hires, multichannel albums. Is there a complete list of parameters that can be applied in the search field of the Qobuz app?

 

Thanks a lot

 

Hi,

 

You can find this filter in our Desktop or Web Player applications.

image.thumb.png.6235530820d6ea820b3be7c8627ab78f.png

 

All of this filters will arrive soon on our mobile app and there are now available to display for Qobuz's partners.


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites

Thanks David,

I completely missed those buttons. Is there any way to search specifically for 192kHz or for 96kHz?

 


Let the music touch your soul

Share this post


Link to post
Share on other sites
5 hours ago, jacobacci said:

Thanks David,

I completely missed those buttons. Is there any way to search specifically for 192kHz or for 96kHz?

 

 

No only Hi-Res so 24 bits vs 16 bits


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites

Hi,

 

Maybe this kind of problem is automatically detected, but sometimes a track seems broken.

E.g. https://open.qobuz.com/track/35927249 and https://open.qobuz.com/track/35927250

The tracks start playing but after a few seconds it stops and the play icon keeps spinning. A renewed attempt does the same thing, so this problem really seems related to specific tracks.

 

(if this cannot be automatically be detected/reported, maybe allow the user to report the issue manually?)

 

Thanks for having a look at this.

Best regards,

Johan

 

Share this post


Link to post
Share on other sites
37 minutes ago, johey said:

Hi,

 

Maybe this kind of problem is automatically detected, but sometimes a track seems broken.

E.g. https://open.qobuz.com/track/35927249 and https://open.qobuz.com/track/35927250

The tracks start playing but after a few seconds it stops and the play icon keeps spinning. A renewed attempt does the same thing, so this problem really seems related to specific tracks.

 

(if this cannot be automatically be detected/reported, maybe allow the user to report the issue manually?)

 

Thanks for having a look at this.

Best regards,

Johan

 

 

Hi,

 

Thanks for this feedback.

 

Can you tell us with wich application did you have this issue. And did you try with other applications.

 

Regards


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites
57 minutes ago, David Craff said:

 

Hi,

 

Thanks for this feedback.

 

Can you tell us with wich application did you have this issue. And did you try with other applications.

 

Regards

 

It occured with the Qobuz Windows app. I just retried with the Android app and the track played fine. Retried again in Windows and problem reoccured. Then I used the "Delete from the cache" option on those 2 tracks which solved the issue. So apparently the downloaded tracks were corrupted? Probably this kind of problem should be countered by the app with an automatic verification & retry mechanism?

 

Best regards,

Johan

Share this post


Link to post
Share on other sites
26 minutes ago, johey said:

 

It occured with the Qobuz Windows app. I just retried with the Android app and the track played fine. Retried again in Windows and problem reoccured. Then I used the "Delete from the cache" option on those 2 tracks which solved the issue. So apparently the downloaded tracks were corrupted? Probably this kind of problem should be countered by the app with an automatic verification & retry mechanism?

 

Best regards,

Johan

 

We have an issue with the desktop app about buffer and cache. This must be this one you have.

 

TY


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites
1 hour ago, David Craff said:

 

We have an issue with the desktop app about buffer and cache. This must be this one you have.

 

TY

Sometimes the app just crashes when starting a new track. Probably this is related to the same issue?

Share this post


Link to post
Share on other sites
1 hour ago, johey said:

Sometimes the app just crashes when starting a new track. Probably this is related to the same issue?

 

Try to clear the playqueue then clear the cache of the app and reduce this cache to the minimum size.


Qobuz Product Manager for Desktop, Web Player and Search Engine.

Share this post


Link to post
Share on other sites

I can't access this album anymore: https://open.qobuz.com/album/s1jqzd5x0vjzb

Not with the Windows App and not with the web player. It's always giving HTTP error 500. I was able to play this a few weeks ago. Other albums are still working.

 

The Windows App often keeps crashing though. Clearing the cache isn't really a solution as the problem keeps coming back.

I've got these issues on different computers that all have very good specifications. 

Will the "issue with the desktop app about buffer and cache" be solved soon?

 

Thanks for your response.

Share this post


Link to post
Share on other sites
6 minutes ago, johey said:

I can't access this album anymore: https://open.qobuz.com/album/s1jqzd5x0vjzb

Not with the Windows App and not with the web player. It's always giving HTTP error 500. I was able to play this a few weeks ago. Other albums are still working.

 

The Windows App often keeps crashing though. Clearing the cache isn't really a solution as the problem keeps coming back.

I've got these issues on different computers that all have very good specifications. 

Will the "issue with the desktop app about buffer and cache" be solved soon?

 

Thanks for your response.

Willing to bet the album is no longer available. 
 

15CECC5D-B961-4982-BA24-44EB32191FB0.png


Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Share this post


Link to post
Share on other sites

Ciao from Italy...not sure if this a Qobuz problem or an LMS/Material problem. Often when I choose an album from favorites, an incorrect album (always close by on the grid will play). This doesn't happen at the top of the grid, rather closer to the bottom(732 favorites). I have encountered this problem also on iPeng. I don't see a possibility to re-sync with Qobuz...or even if this is a fix. There is a different problem of duplications on Audirvana desktop. Not sure if these issues are connected. I've tried deleting LMS and reinstalling. The problem remains. Any suggestions would be appreciated. Grazie mille.


iMac - iTunes(AIFF) - Squeeze 7.9- QOBUZ flac streamer - Vodafone Revolution Router - Transporter - Pathos Classic One MkIII - JM/Focal Daline 3 - dhLabs & Xindak xlr cables - Mapleshade header and footers - AppleTV3

Share this post


Link to post
Share on other sites
3 hours ago, davidovada said:

Ciao from Italy...not sure if this a Qobuz problem or an LMS/Material problem. Often when I choose an album from favorites, an incorrect album (always close by on the grid) will play. This doesn't happen at the top of the grid, rather closer to the bottom(732 favorites). I have encountered this problem also on iPeng. I don't see a possibility to re-sync with Qobuz...or even if this is a fix. There is a different problem of duplications on Audirvana desktop. Not sure if these issues are connected. I've tried deleting LMS and reinstalling. The problem remains. Any suggestions would be appreciated. Grazie mille.

 

Since the problem appears in two different interfaces, it sounds like an indexing error by the Qobuz plugin for LMS, or by LMS itself. You'll likely get the best replies to your post on the slimdevices forum. I suggest you post screen shots there to help everyone understand the specifics, with circles and notes if possible. I don't use favorites much myself.


Everyone wants to date my avatar.

Share this post


Link to post
Share on other sites

L/C thank you for the help. The favorites grid I am referring to comes from Qobuz. It's what has worked for me for years with LMS. I had already posted this in the slim forum. Hopefully, this will be solved. It's interesting that it only happens when selecting an album at the bottom of the grid...older favorites by a few years. Given the tragedies occurring on a daily basis in our world, this problem ranks pretty low.


iMac - iTunes(AIFF) - Squeeze 7.9- QOBUZ flac streamer - Vodafone Revolution Router - Transporter - Pathos Classic One MkIII - JM/Focal Daline 3 - dhLabs & Xindak xlr cables - Mapleshade header and footers - AppleTV3

Share this post


Link to post
Share on other sites
10 hours ago, davidovada said:

L/C thank you for the help. The favorites grid I am referring to comes from Qobuz. It's what has worked for me for years with LMS. I had already posted this in the slim forum. Hopefully, this will be solved. It's interesting that it only happens when selecting an album at the bottom of the grid...older favorites by a few years. Given the tragedies occurring on a daily basis in our world, this problem ranks pretty low.

 

Agreed, not a significant tragedy, but an annoyance nonetheless. I suggest you also post more about this in the Qobuz streaming plugin thread instead of the Material thread.


Everyone wants to date my avatar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...