Jump to content

Recommended Posts

9 hours ago, Tinnitus Andronicus said:

The Qobuz player will not stream 192kHz files correctly using Wasapi exclusive output with either my Rega or OPPO DAC. The Qobuz player will stream 192kHz files correctly using ASIO to either the Rega or OPPO DAC. However, the Qobuz app WILL NOT play files contained in a playlist at the correct sampling rate in either of my two DACs, whether I select Wasapi exclusive or ASIO as the output option.

Yes, exactly as I find in respect of WASAPI exclusive v. ASIO.

I have not come across the varying sample rates in the playlist problem. would you kindly give an example of such a playlist so that I can see what happens with it on my system?

Link to post
Share on other sites
5 hours ago, AudioDoctor said:

don't know if this has been brought up in this thread before or not, I have not been following it.

 

I just found out that the files that the Qobuz desktop app downloads to a cache file to play, without adding them to any offline files, are not deleted when the program closes, when I went looking for what the heck was taking up 25GB of space on my boot drive suddenly. It was not happening before the last update, as far as I can tell.

Downloading to the cache has always been a feature of Qobuz. You can stop the contents of the cache being displayed in the "Interface" tab in your account and the cache can be cleared via the "Music Playing" tab.

Link to post
Share on other sites
4 hours ago, PAR said:

Yes, exactly as I find in respect of WASAPI exclusive v. ASIO.

I have not come across the varying sample rates in the playlist problem. would you kindly give an example of such a playlist so that I can see what happens with it on my system?

 

I haven't used any of the public playlists, but I simply created one myself by selecting tracks from the four different versions of Let It Bleed by the Rolling Stones (do a search to pull them up). There are versions of that album in 16/44, 24/88, 24/96 and 24/192. I selected tracks in alternating sample rates and made a playlist. Every time I play a track within the playlist it either upsamples or downsamples it. My Rega DAC front panel displays the sample rate on the front panel with three lights. The top light indicates the file is 44 or 48 kHz, the middle light is for files that are 88 or 96, and the bottom light is for 192. My OPPO DAC doesn't show sample rate on the front panel but it shows all those details and more when connected to an external display via HDMI so I can read the bit depth, sample rate and file type on the TV that is connected.

 

So when I play tracks in the playlist I created, the Qobuz player at the bottom of the window shows the bit and sample rates of the track being played correctly, but either one of my DACs shows that it is streaming at the wrong rate. A 44kHz track plays at 96, a 96kHz track plays at 192, and a 192kHz track plays at 44. Then when I click on the album title in the Qobuz player it opens the page showing the full album tracks and details, and I play the same track and it plays at the correct sample rate.

 

I've tested this with other created playlists from albums of differing sample rates and it does the same wrong thing. Pick any three albums that have sample rates of 44, 96 and 192 and create a playlist and see what happens, I'm curious if others using the same setup (Windows 10, Qobuz app for Windows 64bit, external DAC output via either Wasapi exclusive or ASIO) have this issue.

 

I created a playlist alternating tracks between 16/44 and 24/96 and it stuttered when advancing to the next track and then streamed it at the wrong rate every time. Then I created a playlist where all the tracks are 24/96, and in this case it plays them all at the correct rate. Something about the way the Qobuz player handles playlists is causing it to misread the sample rate and upsample or downsample it when not all the tracks in the playlist are at the same rate. I suspect this could be happening to many other users but the average listener who isn't paying attention to the readout on their DAC may not notice it. I notice it because I'm the kind of fussy audiophile who demands bit perfect playback, that's why I won't pay for a streaming service that doesn't offer an exclusive audio output, like Qobuz or Tidal.

"Let the great constellation of flickering ashes be heard..."   ~ Noel Scott Engel

Link to post
Share on other sites
47 minutes ago, PAR said:

OK, I have just built ( as best I can) a replica of your Stones playlist. I am on Qobuz UK so  if you are in another country the track selection on the server may not be identical and I could not find a 24/96 version of Let it Bleed.

 

So I used three versions in sequence, 24/192, 24/88.2 and 16/44.1. All played and displayed correctly on the Qobuz desktop app ( Windows 64 bit) and on the dCS Mosaic version of the Qobuz API and on the display of my dCS Vivaldi DAC. All three show both bit depth and sample frequency and as they should be.

 

I think that yours is the only case I have come across reporting this problem. As I said, no problem here so it does not look to me like a problem with Qobuz ( if it were it would surely be a common complaint) but something local with your set up. Just checking that you have the "Music Playing" setting in your account set to Hi-Res 24 bit/192 and not to one of the other options?

 

Thanks for taking the time to do this test at your end. I do have my music playing settings in Qobuz set to 24/192 so it appears that it is something to do with my setup. I don't know. I am using the latest beta version of the Qobuz app. I tried uninstalling and reinstalling and it keeps giving me the beta version. I wish I could just use the regular version but I had the same problem with that. My system has no issues switching bit depths and sample rates from one file to the next in playback when I play the exact same Qobuz playlist in Audirvana, it works correctly. I'm stumped. Glad I can use Audirvana as a solution.

"Let the great constellation of flickering ashes be heard..."   ~ Noel Scott Engel

Link to post
Share on other sites

When I play Qobuz through my Aurender, gapless tracks don't play gapless. I don't know if this relates to Qobuz or Aurender. When playing the same tracks from music files on the Aurender HD, they play correctly. When I play Qobuz gapless on my iMac they play correctly.

Link to post
Share on other sites

Can someone who is using Qobuz desktop player for Windows 64-bit please check and report what version you have? Currently I am on JS version 5.4.0-b013 and desktop version 5.4.0-b009. I don't know what JS version is, but doesn't the "-b009" suffix mean that it is a beta version? Or not? I don't want to be using the beta version anymore and I originally agreed to do that but I want to not use any beta version now.

"Let the great constellation of flickering ashes be heard..."   ~ Noel Scott Engel

Link to post
Share on other sites

@PAR Out of curiosity I just looked up your DAC online. I thought I had a pretty classy DAC, with my little Rega DAC-R that I bought new a couple years ago for $1100 before they stopped production of that model. I found one site selling your dCS Vivaldi DAC for $36,000. 😲 I'm humbled, to say the least. 😯

"Let the great constellation of flickering ashes be heard..."   ~ Noel Scott Engel

Link to post
Share on other sites
32 minutes ago, Tinnitus Andronicus said:

I am on JS version 5.4.0-b013 and desktop version 5.4.0-b009.

That is the latest version, I am using it . No question about it being Beta. There was no Beta period in Europe  equivalent to early last year and a few previous months in USA  as Qobuz has been here for years.

Link to post
Share on other sites
1 hour ago, coot said:

When I play Qobuz through my Aurender, gapless tracks don't play gapless

As it plays gapless on the i-mac and for most other people I think that you can safely assume that it is a problem with Aurender. It sounds like they may not have activated gapless replay when integrating the Qobuz API. I know that implementing gapless replay can be a technical problem in some circumstances and possibly Aurender did not think that the demand for it supported the needed investment to get it working. There is an article in the current HiFi News about the piecemeal implementation of gapless replay across the audio industry.

I would contact Aurender ( or their local distributor) and ask a direct question.

 

NB: Gapless replay is not possible when using the web browser version of the Qobuz app.

Link to post
Share on other sites

Still hoping for a native Linux desktop app to access the various HD data rate files.

Spotify has one ;)

"The gullibility of audiophiles is what astonishes me the most, even after all these years. How is it possible, how did it ever happen, that they trust fairy-tale purveyors and mystic gurus more than reliable sources of scientific information?"

Peter Aczel - The Audio Critic

no-mqa-sm.jpg

Link to post
Share on other sites
16 minutes ago, Sal1950 said:

Still hoping for a native Linux desktop app to access the various HD data rate files.

Spotify has one ;)


https://nuvola.tiliado.eu/app/qobuz/ubuntu/disco/

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> wi-fi to router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to post
Share on other sites
8 hours ago, PAR said:

As it plays gapless on the i-mac and for most other people I think that you can safely assume that it is a problem with Aurender. It sounds like they may not have activated gapless replay when integrating the Qobuz API. I know that implementing gapless replay can be a technical problem in some circumstances and possibly Aurender did not think that the demand for it supported the needed investment to get it working. There is an article in the current HiFi News about the piecemeal implementation of gapless replay across the audio industry.

I would contact Aurender ( or their local distributor) and ask a direct question.

 

NB: Gapless replay is not possible when using the web browser version of the Qobuz app.

Thanks PAR. I have indeed contacted Aurender support.

One thing that I find weird (and disappointing) is that the Q tracks are written to the Aurender's memory and played from there, same as tracks from it's HDD are. Yet they don't play the same.

Link to post
Share on other sites
18 hours ago, PAR said:

Downloading to the cache has always been a feature of Qobuz. You can stop the contents of the cache being displayed in the "Interface" tab in your account and the cache can be cleared via the "Music Playing" tab.

 

 

Ok, I am testing that right now...  

 

While I do that, I noticed this...

 

Come on Qobuz.

Screen Shot 2020-02-02 at 11.01.52 PM.png

No electron left behind...

Link to post
Share on other sites

ok so I manually cleared the tmp cache for the Qobuz desktop app where it stores files you listen to.  Then, I played an album, Diana Krall, its pictured above with another oddity. After that finished I opened the now playing, or Queue tab at the bottom and cleared it. I then checked the cache again, and the files were still there.

 

 

Screen Shot 2020-02-02 at 11.52.17 PM.png

Screen Shot 2020-02-02 at 11.52.29 PM.png

Screen Shot 2020-02-02 at 11.53.06 PM.png

No electron left behind...

Link to post
Share on other sites
4 hours ago, AudioDoctor said:

After that finished I opened the now playing, or Queue tab at the bottom and cleared it.

That doesn't clear the cache.  The cache is cleared by opening your account and selecting the "Music Playing" tab, scroll down to Cache Management where you will find ( in red) a "Clear the Cache" option.

 

And, yes, Qobuz have attached the wrong comment to that Diana Krall album. It is the same on the server for the UK too.

Link to post
Share on other sites
5 hours ago, PAR said:

That doesn't clear the cache.  The cache is cleared by opening your account and selecting the "Music Playing" tab, scroll down to Cache Management where you will find ( in red) a "Clear the Cache" option.

 

And, yes, Qobuz have attached the wrong comment to that Diana Krall album. It is the same on the server for the UK too.

 

 

Ok, well you're going to have to show me where to click then because I am not sure what you're talking about.

No electron left behind...

Link to post
Share on other sites
37 minutes ago, AudioDoctor said:

 

 

Ok, well you're going to have to show me where to click then because I am not sure what you're talking about.

 

Click on your Qobuz account icon in the upper right corner, then click on the Music Playing tab at the center of the screen, then scroll all the way down to the bottom where you will see a link in red text to "Empty the cache".

"Let the great constellation of flickering ashes be heard..."   ~ Noel Scott Engel

Link to post
Share on other sites
6 minutes ago, Tinnitus Andronicus said:

 

Click on your Qobuz account icon in the upper right corner, then click on the Music Playing tab at the center of the screen, then scroll all the way down to the bottom where you will see a link in red text to "Empty the cache".

 

Thank you, however now I feel like a bit of an idiot. That is the last place I would have looked.

No electron left behind...

Link to post
Share on other sites

Some missing or incorrect items:

  • Ruth B. is listed as B. Ruth on Qobuz.
  • Nicola Conte's album "The Modern Sounds of Nicola Conte; Versions in Jazz-Dub" is a two-disc set. Qobuz has only one of the discs.
Link to post
Share on other sites
36 minutes ago, rando said:

As previously posted on this forum.  Please insert the album ID # after "p?"

Just out of interest if I need to raise any similar matters in the future what is the album ID and where is it cited? Or is this something that only applies to the USA service? Is the album ID the same for all Qobuz territories? BTW, your link only takes me to a sign in dialogue which, in turn, is for the French service which won't log me in as I am from the UK.

Link to post
Share on other sites

Album ID would be the album ID as listed in the browser address for that exact album on the Qobuz browser player.  Observe.

 

So you would (and I personally in the US had zero issues logging in which brought me to the metadata reporting page) insert "8018344014494" into the browser address after "?p=" [slight error in first post] followed by filling in all pertinent info to the field on the form.  

 

Et voilà, ça marche comme un charme!

 

image.thumb.png.d9b9859f2a50c276c2ae4270a71f4c08.png

Link to post
Share on other sites
24 minutes ago, rando said:

Album ID would be the album ID as listed in the browser address for that exact album on the Qobuz browser player. 

Any such album ID cannot be seen when using any of the Qobuz desktop apps nor if you use a device that incorporates the Qobuz API. It is only viewable in the Qobuz Web Player which, being browser based shows a URL. However the Web Player is not the  best way to access Qobuz as , like all ( AFAIK) web players it is not possible to implement gapless replay. Further there  is no audio device selection available which means that bit perfect audio is also not possible without reconfiguring the sound engine in the OS for each change of file resolution.

 

Finally checking some album IDs via the Web Player I see that the album ID format for the UK does not resemble the example that you posted so it looks as if these IDs may vary from Qobuz territory to territory.

 

However, je vous remercie!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...