Jump to content
IGNORED

Halide Design Bridge


Recommended Posts

I received mine yesterday. I'm having some difficulty getting it to work with any consistency.

 

The device is recognized and selected for "output" in System Preferences on my Mac Mini. And it's recognized and formatted for 44100.0 Hz in Audio MIDI set up. But, I can't figure out why it will play one session and not the next!?

 

I'm using Amarra Mini. This is driving me crazy! Now I can get it to work at all. I just disconnected the Bridge and reconnected my hiFace and I'm having no problem with the hiFace whatsoever.

 

I just went to Halide's website looking for a "support" link and found nothing, not even an email address.

 

Any suggestions?

 

 

MichiGoon[br]PS Audio Power Plant Premier >> Oyen MiniPro 1TB External 2.5-in FireWire 800HD >> Mac Mini 2.53GHz/4GB with Amarra Mini 2.2 >> Ridge Street Audio Poiema USB cable >> Ayre Qb-9 (or) Tranquility SE DAC >> Acoustic Zen Silver Reference II ic> Arcam AVR350 >> Acoustic Zen Shotgun Double Barrel >> Vandersteen 2Ce speakers (combination of LessLoss and VH Audio power cables w/dedicated circuits)[br]

Link to comment

Hi MichiGoon - Glad to hear you received the Bridge. Not glad to hear you're having issues with the unit. The Bridge is one of the easiest devices to use mainly because it uses built-in operating system drivers. I've never had an issue with mine.

 

Can you provide a few more details about what is happening?

 

Founder of Audiophile Style

UPDATED: My Audio Systems -> https://audiophile.style/system

Link to comment

Hi Chris,

 

It's difficult to be totally concise when describing what I've experienced, because my results have been so erratic. I followed all prescribed set up procedures on my Mac Mini per Halide's instructions, selecting the Bridge in System Preferences, then selecting 44100.0 Hz in Audio MIDI set up.

 

After initial installation, I got nothing. I then opened and closed Amarra Mini/iTunes a few times and got sound, so I didn't think any more of it. I listened for 3-4 hours with no issues whatsoever.

 

Then earlier today, when I powered up my system... nothing. I rechecked all setup parameters, which checked out fine. Still nothing. I closed Amarra, rebooted it, and voila... music. So I figured it had something to do with the order in which in booted my system and commanded Amarra to play.

 

After listening for 45 minutes or so, my dog (I'm not making this up) stepped on my remote and turned off my receiver and dac. When I turned them back on... nothing.

 

I tried every A/B solution I could think of to get the sound to return, to no avail. So I reconnected my hiFace, selected the device in System Preferences, and everything worked perfectly.

 

This makes no sense at all. I'm sure it's something simple, but I'm at a total loss.

 

 

MichiGoon[br]PS Audio Power Plant Premier >> Oyen MiniPro 1TB External 2.5-in FireWire 800HD >> Mac Mini 2.53GHz/4GB with Amarra Mini 2.2 >> Ridge Street Audio Poiema USB cable >> Ayre Qb-9 (or) Tranquility SE DAC >> Acoustic Zen Silver Reference II ic> Arcam AVR350 >> Acoustic Zen Shotgun Double Barrel >> Vandersteen 2Ce speakers (combination of LessLoss and VH Audio power cables w/dedicated circuits)[br]

Link to comment

Just heard from Aaron at Halide and they're sending me another Bridge tomorrow.

 

MichiGoon[br]PS Audio Power Plant Premier >> Oyen MiniPro 1TB External 2.5-in FireWire 800HD >> Mac Mini 2.53GHz/4GB with Amarra Mini 2.2 >> Ridge Street Audio Poiema USB cable >> Ayre Qb-9 (or) Tranquility SE DAC >> Acoustic Zen Silver Reference II ic> Arcam AVR350 >> Acoustic Zen Shotgun Double Barrel >> Vandersteen 2Ce speakers (combination of LessLoss and VH Audio power cables w/dedicated circuits)[br]

Link to comment

I received my Bridge and had a chance to listen to it briefly over the last couple of days. My initial impressions are very favorable. I have been quite pleased with the HiFace, but I feel that the Bridge is enough of an improvement to justify the higher cost. My main impression is a tremendous increase in detail and clarity. It's as if one is watching a film and it looks very good, but then the projectionist wakes up and fiddles with the lens and things just pop into an even greater focus. There is an audiophile cliche about being able to see into the music. Well, in my experience, this is what the Bridge offers. While the sound is homogenous, one has the ability to pick out individual lines and nuances that were simply not clear before. The dynamics are excellent and the soundstage is very wide and deep. The only characteristic that might not appeal to some is that it seems to be missing that ubiquitous bump around 100 hz that gives the impression of a more powerful low end. Some might consider the sound to be "too lean." I perceive it as more accurate. I must also add that I think that the HiFace (which I have been using with the CoDi digital cable from Red Dragon,an outstanding value) is a terrific product for the money and one that I could easily continue living with.

 

Auralic Aries/Devialet 200/Analysis Plus Oval 9/Harbeth M30.1

Link to comment

Just received my Halide design Bridge. Initial thoughts are that it's damn close to my Lynx AES16. The bridge wil;l definaitely keep me going until the Berleley USB/AES comes along.

 

I wanted to move to using a laptop, instead of a desktop, so the Lynx is not used now (anyone want to buy a Lynx with cable made by Redco).

 

Link to comment
  • 2 months later...

Dear All,

After reading positive feedback about the bridge, I want to replace my Hiface with it.

I only found out the distribution channel via their own website.

Living in Germany, I tried to use their online shop with the option to ship internationally.

However, when I click that option and get referred to Paypal, the domestic

US shipping option is active. I cannot get around that. Unfortunately I

Did not find any contact details on their website to clarify that.

 

Does anybody have contact details for me ?

 

Thanks so much in advance and best wishes

Christian

 

Equipment: Macbook Pro / Amarra, Pure Vinyl / DAC: Berkeley Audio Alpha DAC / Pre: Classé SSP 300 / Amps: Antique Sound Lab Hurricane (Tube-Monos) / Speakers: ELAC FS 609 XPi / Cables: Sun Wire Reference , HMS Gran Finale Jubilee, Audience Powercord / Power: PS Audio Power Plant P5

Link to comment

Hi Chris,

 

Thank you very much and apologies that I did not look it up really properly.

 

Cheers

Christian

 

Equipment: Macbook Pro / Amarra, Pure Vinyl / DAC: Berkeley Audio Alpha DAC / Pre: Classé SSP 300 / Amps: Antique Sound Lab Hurricane (Tube-Monos) / Speakers: ELAC FS 609 XPi / Cables: Sun Wire Reference , HMS Gran Finale Jubilee, Audience Powercord / Power: PS Audio Power Plant P5

Link to comment

Hi, any more joys regarding optimal setup with foobar2000?

 

No go with short WASAPI output buffer from 50ms - 120ms where there could be irregular music dropout, or foobar2000 could simply hang if buffer further increase to 130ms to 150ms.

 

Serious shuttering when set to 1000 to 2000ms.

 

Is Kernel Streaming more recommended? And will it offer automatic sampling rates change like WASAPI (sorry have to ask becasue my Naim DAC won't tell me what sampling rate the device is playing).

 

Thanks

 

Link to comment

I replaced my firewire TC Electronics Konnekt8 with Stereovox XV2 SPDIF interface with the Halide Design Bridge. Very easy to say that it far superior in every area (especially ease of use). Using it with the system posted in my signature tag. Plugged it in and have had no problems. It seems to me that it has a very good coherence and ease with the sound. I am a happy customer.

 

Mike[br]Amarra Full Version 2.3.3 (Cache 2mb/Playlist)>OSX Lion/Jollyfast VNC>Mac Mini 2ghz 8gb>Halide Design Bridge>Benchmark Dac1>CJ 17LS>CJ MF2250A>Thiel CS1.6>REL R-205, PS Audio Quartet/P300, Nordost Heimdall/Cardas Quadlink.

Link to comment
  • 3 weeks later...

Least crackle is with the buffer set to 60ms, 24 bit output WASAPI.

 

On 24/96 and redbook is a lot more stable than the default 1000ms. This is on a Win7 64bit setup with Foobar V 1.1. I've played the device for a few hours only, heard one glitch for a second or less, then dissappeared.

 

Very impressed with the sound, very clean, very low distortion, bass is strong and firm, incredible detail, especially the decay on cymbals or the gong in "Fanfare for the Common Man" - Eiji Oue; Minnesota Orchestra. That's an awesome piece of music.

 

AS Profile Equipment List        Say NO to MQA

Link to comment

I am not satisfied with only going into a "least cracking" state.

 

I don't know if I shall be happy about I am not the only one having these cracking issue. I hope Halide Design can address this properly.

 

In the meantime, I am using Kernel Streaming with 4000ms buffer which allow true gapless playback with per track gapless album and full file buffering turned ON.

 

Link to comment

is to use JRiver (14.0.165) works on redbook and 24/96 out of the box using WASAPI and gapless playback. Flawless. I tried J River cause I gave up finding the right number for Foobar's buffer and it still cracks, and flutters randomly.

I'm not going to 15, as I have to spend more for this version.

 

There's something with WASAPI and Foobar the Halide Bridge has trouble with (or vice versa).

 

AS Profile Equipment List        Say NO to MQA

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...