Jump to content
IGNORED

Help: Chris or anyone: Lynx AES 16e Drivers will not load in Windows 7 Home Premium


Recommended Posts

Hi Everyone. I decided to upgrade to windows 7 from XP Professional to try the wasapi output with my Lynx AES 16e into a Bryston BDA-1. The computer is a small form factor (mini-itx) with a DG45fc intel mobo with 4 gigs of ram and an intel E8400 CPU. I installed windows 7 and tried to load the drivers for a solid week with no luck. I contacted Lynx support and they advised that I try the card in a computer with Vista OS to see if they would load. No luck. They also advised that I reinstall the card into an XP system and update to the latest firmware. So I reinstalled XP and upgraded to the latest firmware (already had the latest driver). I reinstalled windows 7 but the drivers still would not load. Windows 7 will not recognize the hardware and will not find it when I search. No repair or update driver function works. Windows 7 merely reports that the latest driver is present but they do not install. In fact when I attempt to install the drivers with windows 7 the machine freezes and I have to do a hard re-boot. The machine then reports that windows had a problem and the drivers were not properly installed. When I instruct windows to attempt to fix problem --- it cannot.

 

Does anyone have any idea as to what may be going on here

 

Link to post
Share on other sites

Hi Yardbird - I just setup another Windows 7 machine with a Lynx AES16e and had absolutely zero problems. That's good news because I know it works.

 

Here are the exact firmware and driver files I installed.

 

WUpdate11

 

V2Setup18c

 

Is your installation of Windows 7 a fresh install or upgrade from the previous operating system?

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to post
Share on other sites

I have installed FWUpdate 11 and V2Setup 18b. I see from your question and a quick visit to the Lynx site V2Setup 18c is now available. It was not available when I encountered my problem. Although the release notes do not indicate that the 18c version addresses my problem I may give it a shot in the next week or so since I have reverted back to XP right now. The install and reinstall routine wears on you after a while, and on top of that you are unable to listen while dealing with the hassel.

 

It was an upgrade windows 7 package that I was installing over my previous version of Windows XP Professional. But with Windows XP you are required to do a "clean install."

 

Link to post
Share on other sites

Jesus it varies. Sometimes the light is on and is blinking, which I believe means that the driver is not present. (I noticed that when I reinstall XP the light is blinking until I install the driver. When the driver is installed in XP it stops blinking and goes to a steady state green light).

 

In Windows 7 even when I try to install the driver it continues to blink and reports that the driver is not installed. If I then uninstall the driver the light goes out althogether. If I then continue to try to install the driver I can eventually get the light to start blinking again by rebooting but the driver does not install.

 

It is a complete mystery to me.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...