Jump to content
Sign in to follow this  
bellhead

How should I listen to DSF files on a Chord DAVE?

Recommended Posts

What is a good approach to listening to DSD files (.dsf mainly) with a Chord DAVE?

 

Edited: (my error in setting things up).

 

Share this post


Link to post
Share on other sites

Since DAVE is supposedly capable of DSD via USB, there is no reason why JRiver is downsampling unless (1) you do not have the right driver for the DAC or (2) you have set up JRiver to convert to PCM.  


Kal Rubinson

Music in the Round

Senior Contributing Editor, Stereophile

Share this post


Link to post
Share on other sites

Thanks Mr. Rubinson.

(By the way, thanks for the reply; it's a real honor since I've been reading your Stereophile columns since the mid 1990s.)

Yep,  I thought things would be easier since, as you point out, the Dave does handle DSD natively.

 

As far as I can tell, there is only one official driver (by Chord) for the Dave in Windows.

 

And Jriver, which has a few settings for DSD (I've tried them all), generates an error message in a pop-up box about not being able to handle the file unless I allow it to process it as 176.4, which it says is the recommended solution.

 

I'm actually not even sure it's converting to PCM, since it doesn't say that explicitly.  I just assume that, since all the dsf file are shown as having a 5644 bit rate, that's what it is doing. That's what prompted my question here.

 

The DAVE has no indication of what it is actually doing. You choose PCM+ or DSD processing, but either of those modes will process anything.

 

It's not clear to me what DAVE does with DSD.  A few DAVE owners have told me that they never use DSD mode ever, even with dsd files. Clearly, the DAVE is primarily meant to function as a PCM processor, so maybe that has something to do with this.

 

Best to you and thanks again.

Share this post


Link to post
Share on other sites

Dave has nothing to do with this. You are feeding it a PCM downsampled files from DSD. I use Jriver with Dave without any issues.

Go to Jriver settings and select Chord ASIO. Then enable bit streaming for DSD.

Tools > Options > Audio > Settings > Bitstreaming > (select DSD )

 

Also make sure that you keep all sample rates unchanged.

Share this post


Link to post
Share on other sites

Thanks! I was trying exactly that before but Jriver was complaining . I uninstalled and reinstalled Jriver (version 23) and now it's working.

Thanks for motivating me to start again from scratch. 

Sorry, I am new at using DSD from files. I only used redbook-sourced files before.

Share this post


Link to post
Share on other sites
17 minutes ago, bellhead said:

Thanks! I was trying exactly that before but Jriver was complaining . I uninstalled and reinstalled Jriver (version 23) and now it's working.

Thanks for motivating me to start again from scratch. 

Sorry, I am new at using DSD from files. I only used redbook-sourced files before.

You are welcome, if you need any help, just let us know!

Share this post


Link to post
Share on other sites

Thanks again. 

Things were OK, then out of nowhere I get this message again:

 

Something went wrong with a playback.
Playback could not be started on the output 'Direct Sound' using the format 'DoP 2.8 MHz 2ch'

 

Then if I try to play another dsf file this popup labeled [Automatically Configure Output Format] appears:

 

Playback could not be started using the format 352.8 kHz 64bit 2ch.
This format would work: 176.4 kHz 64 bit 2ch
Would you like to have your DSP Studio > Output Format settings changes automatically?

 

If I say yes, it will play, but says 176.4 and doesn't quite sound as good.

 

Share this post


Link to post
Share on other sites

The only way I can get any DSF files to play  now is to uncheck the DSD choice in the Bitstreaming setting.

It did work, but then it stopped.

If I set the DSD choice on, it will not play and I get those error messages.

 

Seems buggy to me...

Share this post


Link to post
Share on other sites

The first capture shows the error message when playing is attempted along with the DSP Studio window.

The second capture shows the Bitstream choice window.

Screenshot1Jriver.PNG

Screenshot2Jriver.PNG

Share this post


Link to post
Share on other sites

Ok I see your problem. In the first window, under sample rate, set the output of all sample rates to “unchanged”

 

In the second window, under audio device, you are currently selecting “Direct Sound” 

Go to Device settings and select “Chord ASIO”

Share this post


Link to post
Share on other sites

AhHa! That worked. (The Chord Driver is WASAPI, not ASIO though. I don't think that should matter from what I read.)

Awesome. Thanks a million!!

 

 

Share this post


Link to post
Share on other sites
8 minutes ago, bellhead said:

AhHa! That worked. (The Chord Driver is WASAPI, not ASIO though. I don't think that should matter from what I read.)

Awesome. Thanks a million!!

 

 

Both drivers work fine, glad it works, enjoy your Dave now :) 

Share this post


Link to post
Share on other sites

Be sure to toggle the DAVE into DSD+ mode when playing DSF files.  See page 8:

 

https://chordelectronics.co.uk/wp-content/uploads/2016/09/Dave-User-Manual.pdf


Digital:  Innuos Zenith Mk3 > Shunyata Sigma USB > Chord Hugo M-Scaler > Wireworld Gold Startlight > OPTO DX > Shunyata Alpha S/PDIF > Chord Hugo TT2 

Amp & Speakers:  Spectral DMA-150mk2 > Aerial 10T

Foundation: Stillpoints Ultra, Shunyata Denali power conditioner, Shunyata Alpha power cords, Shunyata Alpha interconnect, Shunyata Sigma Ethernet, MIT Matrix HD60 speaker cables, ASC isothermal tube traps

Share this post


Link to post
Share on other sites

I don't even know what jriver is...  I know its some music player I'm not familiar with.

 

Hmm.. Dave handles PCM better 

 

DSD/SACD: It converts native DSD (64 to 512) or handles DoP (64 to 256) and converts it to PCM with a 200 dB plus filter that eliminates all out of band distortion and noise from DSD. This supposedly sounds better than the DSD+ mode with DAVE. Filtering at this level is vital for a number of different reasons.

Share this post


Link to post
Share on other sites
5 hours ago, The Man said:

DSD/SACD: It converts native DSD (64 to 512) or handles DoP (64 to 256) and converts it to PCM with a 200 dB plus filter that eliminates all out of band distortion and noise from DSD. This supposedly sounds better than the DSD+ mode with DAVE. Filtering at this level is vital for a number of different reasons.

 

...and then it again re-creates the "out of band distortion and noise" with it's own DSD-style modulator. ;)

 

The out of band noise is essential property of all SDM type converters, including all Chord ones. It is supposed to be removed by analog reconstruction filters at the DAC output. Without it you again have all the traditional problems of PCM.

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
6 hours ago, Miska said:

 

...and then it again re-creates the "out of band distortion and noise" with it's own DSD-style modulator. ;)

 

The out of band noise is essential property of all SDM type converters, including all Chord ones. It is supposed to be removed by analog reconstruction filters at the DAC output. Without it you again have all the traditional problems of PCM.

 

no noise.... that's what is says above and since I own one I can attest to that

Share this post


Link to post
Share on other sites
1 hour ago, The Man said:

no noise.... that's what is says above and since I own one I can attest to that

 

Did you measure it? I'd like to see the measurement results. Since we are talking about ultrasonic noise.

 

I have only Mojo and it indeed spits out some noise with PCM inputs:

Mojo-1k_441-wide.thumb.png.0ddc2246f3e5907e66eebd6b20a10bb3.pngMojo-sweep_441-wide.thumb.png.b7e0a188b5ba88e02394a2654935b361.pngMojo-sweep_441-narrow.thumb.png.2d2806f105f2bf8c9cf69fc70652d896.png

 

While I have DSD DACs that don't:

HoloSpring-sweep-dsd512-wide.thumb.png.d65b4ddf9ad3fc25347541b7aad56f61.png

 

 

So, you know, it depends...

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
18 minutes ago, The Man said:

That's a mojo.... not a Dave dac... 

 

Point is that playing back DSD natively is not a problem. If it doesn't work properly on Dave, it is not problem of DSD. ;)

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
18 hours ago, The Man said:

it works just fine on the Dave natively... 

 

Why you were then advertising to not play it natively but instead convert it to PCM?

 

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
2 hours ago, Miska said:

 

Why you were then advertising to not play it natively but instead convert it to PCM?

 

 

 

Second part is better than DSD   DoP is better than DSD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...