Jump to content
IGNORED

A+ setting in Active Audio Device


Jamesroy
 Share

Recommended Posts

Just got a new Stellar Gain Cell DAC rest of my stuff:

Just need to know what settings in A+ Active Audio Device to use. Just sound so hollow since I took out the sub. The Stellar has no input for a sub. I'll call them Monday. Everyone tells me I don't need it. infant some say using it will make things sound worse.

WD usb2 2TB external HD Only Music aiff’s on it + Time Machine BackUp of MacBook Pro ( I only use it for one thing and that to serve music to my DAC)
MacBook Pro 2013 8GB RAM 256 internal Flash drive usb3 and thunderbolt
AudirvanaPlus Always very latest Version
 Regen           
ifi DAC nano latest driver iFiHDUSBAudio_dfuapp5.1A.sh
Oyaide neo d+ Class A USB 2.0 to MacBook Pro from REGEN
MusicLink Transparent Interface (Directional) Cables
Parasound P5 HALO Preamp (no longer connected) May have it up for sale it's only less then a year old.
Reference B&K 200.2 S2 Power amp 225W RMS
Paradigm Studio 100v.3 series speakers BiWired
Klipsch Reference R-10SW Sub
Thanks

I took out the inexpensive Klipsch sub .

I'm just in the few hours of breaking Haven't connected my REGEN yet running off the internal preamp Steller has.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...