Jump to content
IGNORED

OS Yosemite and Hi Sierra DAC problems


Recommended Posts

My iFI DAC does not load on my two Apple computers.  I have OS10.10.5 on my laptop and OS10.13.2  on the desk top.  I have rebooted with DAC on without DAC on and both computers fail to "load" (if that is the word) the DAC.  

 

What am I doing wrong?

 

 

In any dispute the intensity of feeling is inversely proportional to the value of the issues at stake ~ Sayre's Law

Link to comment
Share on other sites

27 minutes ago, NOMBEDES said:

No joy with PRAM reset.  iFI wants me to check optical/SPDIF input.  I think the DAC is broken. 

 

When mine when south, the optical input still worked but the USB interface was dead. 

Sometimes it's like someone took a knife, baby
Edgy and dull and cut a six inch valley
Through the middle of my skull

Link to comment
Share on other sites

Just now, NOMBEDES said:

@kumakuma  

 

Yes just got optical to work.:D     USB is total fail.    How much did your repair cost?

 

Fortunately mine was still under warranty so I only paid for shipment to their repair facility.

Sometimes it's like someone took a knife, baby
Edgy and dull and cut a six inch valley
Through the middle of my skull

Link to comment
Share on other sites

iFI will repair with new PCB for $149.87 US.   Don't know where they came up with the .87 cents.  I guess that is plus shipping!   

Is this DAC worth repairing?

In any dispute the intensity of feeling is inversely proportional to the value of the issues at stake ~ Sayre's Law

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...