Jump to content
IGNORED

Strange problems with HQ Player


Minh Khanh
 Share

Recommended Posts

Dear Audiophiles,

 

I've been using fb2000 for long time, just try HQPlayer for few days. I have a strange problem when playing DSD64 file.

- When play on HQPlayer version 2.8.0, uncheck DirectSDM, filter = poly-sinc-short-mp, modulator= DSD5,  rate = 5644800 , mode = SDM (DSD), the sound is very good

- On the latest version 3.19.1 (same PC) also uncheck DirectSDM, filter = poly-sinc-short-mp, modulator= DSD5,  rate = Auto , mode = SDM (DSD), the sound is so terrible.

 

My GPU is nVidia GTX 1060 3GB.

Do you know what the problem is and how to solve it?

 

2.8.0.PNG

3.19.1.PNG

CPU.PNG

Link to comment
Share on other sites

2 hours ago, bibo01 said:

I wonder where you got version 2.8.0?! :/

 

I downloaded from my country audiophile forum. It was the first time I heard about HQPlayer.

 

2 hours ago, bibo01 said:

Perhaps you are clipping all the time because your Vol Max is set at +6 dB. Even if you are not clipping, set your Vol Max to -3 dB.

If you are still having problems, try to disable CUDA offload.

 

I will give a try and response soon. Thank you very much for your suggestion.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...