Jump to content
IGNORED

T1000 troubles! Help lease!!!


jimim
 Share

Recommended Posts

Ok I got a problem and I have spend 2 hours on it now and are still stumped!

 

My switch is fed by dedicated CAT5e drops in my home. I simply go to a drop plug in and I'm on my LAN. So tonight I hooked up a new Netgear T1000 switch. All my drops show T1000 whenI look at my network status on my macbook pro but 2 drops will not work on T1000 only T100? If i set the advanced tap under the network prof to manual and select T100 still nothing but when I select T100 I get an IP address? With auto it takes a while to get an IP but when it does it shows T100 not T1000?

 

The wires are all the same.

The runs are short. The longest runs in the house work fine.

I tried the port on the switch direct and confirmed that port works.

I also switched the drops that do't work to diff ports on the switch that deff work and still no go!

 

Its deff in the wires but why?

The punchdown pad is a Leviton CAT5e. There are other drops on the same pad that work. The 2 drops that don't work are on diff pads.

 

Please any input would be great!

 

The one drop I really need it's on my island and it is nice to hook up there.

All my office drops work so that is real good.

The other one that doesn't work is in my media room but there are 4 other that work fine.

 

Help!

 

jim

 

 

Link to comment
Share on other sites

Yes exactly. When set to auto it takes forever for it to get an IP but when I set to manual and select T100 I get an IP no prob but not for T1000.

 

I actually laid all the cable in my home with my electrician who is my dad's buddy. He's a commercial electrician but did my house as a favor and he's a great guy.

 

I know we were so careful when we pulled. and all the runs were so carefully thought out so there was no problem with crosstalk in interference.

 

Tomorrow I'm going to punchdown new terminations and punchdown again at the board in the cellar.

 

I'm just getting myself ready to get my server up and going for all my media in the house.

 

I don't want to set that up till I get the switch and drops settled down.

 

thanks,

jim

 

ps at least i know I'm on the right track.

 

PSS any suggestions on what to use to test my speed when I am good to go? Should I just use the network manager and send a 1 gb file across? or you have any better ideas.

 

 

 

Link to comment
Share on other sites

Chris,

 

I got it! The one had a striped orange out at the board end. I had to really look hard to find it cause it's tight in there with all the runs coming down into the board to keep it tight. So that one works now. The second one which was the more impt one on the island in the kitchen. . . i like hanging out at the island. its a nice place to work cause there is so much room. . . well that one had a bad termination. So the board was my electrician's fault. Called him and told him he owes me lunch casue I lost a sunday of my time! :) and the termination on the island i'll take cause I ran that drop cause I was the one at the house the day my buddy put the island in and I remember I was rushing to get the wires up before they set the island to the stone floor. So my bad there! LOL

 

thanks for the help.

 

So now I am T1000 through the house. Everything is working. I'm going to check my speeds this week and get my NAS ordered by Thurs or Fri.

 

I can't wait! No more dealing with multiple volumes or stuff!

 

jim

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...