Jump to content
IGNORED

Solution for Tidal MQA Dropouts on Node 2


Recommended Posts

If you are having trouble with Tidal MQA dropouts on the BlueSound Node 2, try unplugging your optical input cable.

 

Like some other Bluesound Node 2 users on this forum, I experience occasional dropouts with my Node 2 when playing MQA on Tidal.  After confirming your network is robust enough for hi-res streaming, BlueSound tech support suggests restarting the router and Node 2, and if that doesn’t work, changing your DNS to Google (8.8.8.8/8.8.4.4).  The problem got much worse for me after the last software update:  MQA files would drop out every few seconds, the player was sluggish, and the apps were returning error messages - and in the case of the desktop app, always quitting.  I was ready to return the Node 2 when I found a temporary solution.

 

I use my Node 2 as the DAC for my entire system.  My HD tuner, Apple TV, and Oppo Blu-Ray player are routed through an HDMI switcher, and from the switcher an optical cable goes into the Node 2.  I unplugged this cable from the Node 2 and the sluggishness was instantly gone:  a “Tune In” search for the string “Modern Classical” which previously took 17 seconds and caused the desktop application to crash was now instantly returning results.  MQAs are playing without dropouts.

 

Of course, plugging in the optical cable every time my family wants to use the other sources is not a lasting option, but it’s a hack I can live with until Bluesound hopefully solves this problem with a software update.

Bluesound Node 2-->LFD LE Mk V-->HSU VTF-1 Subwoofer (via high-level inputs)-->Harbeth P3ESR

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...