Jump to content
firedog

Denafrips R2R DAC (plays 512 DSD) reviewed as giant killer

Recommended Posts

47 minutes ago, niner93 said:

Oh No!  I'm in US and I have one coming.  Hopefully it goes through the custom okay.

 

Don't worry guys.

 

I've taken Luis suggestion, the shipping label was revised with better description so not to confuse the custom officer who might mistaken Terminator as a killing machine. Lol? 

 

"DENAFRIPS DAC - Digital Music Audio Decoder" should just sound fine.

 

As for DSD512, let me put this up to DENAFRIPS again. I shall keep you guys posted.

 

Many thanks. 

 

Rgds,

Alvin @ Vinshine Audio 

 


Stereo: JAY'S AUDIO CDT2-MK2/Soundaware D300REF - DENAFRIPS TERMINATOR - Kinki Studio EX-P7/B7 - ATC SCM50PSL

 

Headphone:

Kinki Studio THR-1 - HD800s

Mjölnir-Audio KGSSHV - STAX SR-007 MK2

Share this post


Link to post
Share on other sites
43 minutes ago, alvin1118 said:

As for DSD512, let me put this up to DENAFRIPS again. I shall keep you guys posted.

 

Thanks Alvin, it would be great to see DSD512 on the Terminator. Hqplayer upsampling at DSD512 can't be beat, especially with the latest enhancements.


nuckleheadaudio.com

Share this post


Link to post
Share on other sites

maybe the US Customs thought it was a Taco Terminator and hence an illegal immigrunt

Share this post


Link to post
Share on other sites
2 hours ago, coach65 said:

I've had the Pontus in my system for a couple of months now, and have no complaints.  Just slightly on the warm side with a lot of detail and a very natural sound. Micro detail is something special, and the way it populates the sound stage will have your head on a swivel. The Pontus is the third one down from the top. I heard the other three at Axpona, and was able to buy the demo. As a matter of fact they sold all four of them at the show. Denafrips has a hit on their hands. 

 

Thanks for sharing your impressions.

 

Have you (or anyone else here) tried DSD with the Terminator? Particularly DSD256 upsampling? If so, how was its performance with that format?


Roon Server: Core i7-3770S, WS2012 + AO => HQP Server: Core, i7-9700K, WS2019 + AO => NAA: Celeron NUC, HQP OS => ISO Regen with UltraCap LPS 1.2 => Mapleshade USB Cable => Lampizator L4 DSD-Only Balanced DAC Preamp => Blue Jeans Belden Balanced Cables => Mivera PurePower SE Amp => Magnepan 3.7i

Share this post


Link to post
Share on other sites

I just started using DSD256 upsampling via HQPlayer/Roon on the Terminator and it's fantastic. I was using PCM with Audirvana before but HQPlayer going to DSD256 is definitely a step up. Still early days since I just got the Terminator a couple weeks ago but very happy so far. Running this through an Ultrarendu and Singxer SU-1 via I2S.

Share this post


Link to post
Share on other sites
1 hour ago, tedevang said:

 Running this through an Ultrarendu and Singxer SU-1 via I2S.

Can you please verify the Terminator i2S settings to communicate with the Singxer?


12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Share this post


Link to post
Share on other sites

Tedevang, I'm still in the early days as well and have only used it to stream and play cd's through. Once I get some down time I'll start getting into what this thing can really do. I have been shopping DSD downloads and have a few in my cart. I'll let you know what the Pontus sounds like.

 

Share this post


Link to post
Share on other sites
3 hours ago, tboooe said:

Can you please verify the Terminator i2S settings to communicate with the Singxer?

 

All  of the settings worked but a few didn't sound as good as the setting I used: 1X On, 2X Off, 4X Off

You just press the Mode button to cycle through the settings. You may find a different combination sounds better in your system.

Share this post


Link to post
Share on other sites

Mine all work, however when I first set it up it sounded really dull and lifeless. The NOS/OS toggle was set to NOS. Once I set it to OS everything opened up to my ears. For a music lover it's really additive.

   

Share this post


Link to post
Share on other sites
On 6/7/2018 at 7:08 AM, coach65 said:

Mine all work, however when I first set it up it sounded really dull and lifeless. The NOS/OS toggle was set to NOS. Once I set it to OS everything opened up to my ears. For a music lover it's really additive.

   

 

Coincidentally, a customer was impressed with NOS. After a couple of weeks of getting used to the NOS sound, he switched to OS.

 

He was pleasantly surprised by the open sound with well extended treble and wider soundstage of OS mode. His comment was DENAFRIPS OS is better than roon upsampling.


Stereo: JAY'S AUDIO CDT2-MK2/Soundaware D300REF - DENAFRIPS TERMINATOR - Kinki Studio EX-P7/B7 - ATC SCM50PSL

 

Headphone:

Kinki Studio THR-1 - HD800s

Mjölnir-Audio KGSSHV - STAX SR-007 MK2

Share this post


Link to post
Share on other sites

I posted in another forum but I thought I should post here too to keep US customers informed.

 

Quote

Hello guys,

We have had someone in mind for months now but wanted to make sure that person was up to our standard of service. After a couple of repairs were done very well, we are happy to announce the US service center in Atlanta GA, Mike Powell Audio, a 15 year veteran in the Hifi industry with the background in modification and repair as well as design and manufacturing.

Henceforth, for US customers, you do not need to ship the faulty unit back to us. Mike offers 'white glove' courier service. All you need to do is to pack the unit back in its original packaging, tape it, and wait for the courier to pick up from your doorstep. 

The turn around time is approx 1-2 weeks. Once fixed, the unit will be returned to you, door to door delivery. 

More details here: USServiceCenter

Many thanks.

Sincerely,
Alvin @ Vinshine Audio

 


Stereo: JAY'S AUDIO CDT2-MK2/Soundaware D300REF - DENAFRIPS TERMINATOR - Kinki Studio EX-P7/B7 - ATC SCM50PSL

 

Headphone:

Kinki Studio THR-1 - HD800s

Mjölnir-Audio KGSSHV - STAX SR-007 MK2

Share this post


Link to post
Share on other sites

Anyone using the terminator with bare USB connection? Not through a singer or other streamer. Audirvana PC beta clicking noises and failures, jriver issues with dop, allo bridge fails too maybe because the amanero drivers only on windows I believe I will be purchasing roon + hqp as it seems to be the best supported and tested config. Any feedback on working configurations will be greatly helpful 

Share this post


Link to post
Share on other sites

Providing an update on my Terminator testing.

 

Purchased Roon, directly connected via USB to the DAC. No issues playing PCM or DSD at all. Using Roon's sample rate conversion. PCM perfect averages 19% CPU usage, DSD averages 31%, SQ wise cannot tell for sure, it sounds very similar to me. No buffering issues, no clicking, continuous perfect play. Question here, internally the DAC should be doing upsampling if what's being fed is not already upsampled, is that an accurate statement?

 

I believe my problems were related to be using a beta version of A+ and in JRiver the DoP option creates issues.

 

My next testing, Roon --> Allo as Roon Endpoint --> TERMY

 

Share this post


Link to post
Share on other sites
16 hours ago, luisma said:

Question here, internally the DAC should be doing upsampling if what's being fed is not already upsampled, is that an accurate statement?

The OS/NOS button is used to toggle between the NOS mode (non oversampling) and the OS mode (oversampling).

When the corresponding LED is lit, the Terminator is in NOS mode.

Share this post


Link to post
Share on other sites
16 hours ago, luisma said:

I believe my problems were related to be using a beta version of A+ and in JRiver the DoP option creates issues.

To play DSD on the Terminator with JRiver, you mustn't use the DoP mode (DSD over PCM), but the Native DSD mode (DSD data directly passed to the DAC, without being packed in a PCM container). Otherwise, DSD256 won't play on the Terminator.

 

My only issue with the Terminator and JRiver (I didn't try another soft) is when I switch from a PCM signal that is a multiple of 48kHz (24/48, 24/96 or 24/192) to a DXD signal (PCM 24/352.8) : I hear a hissing noise instead of the music. No issue however when I switch to a lower res 44.1 kHz multiple (24/44, 24/88 or 24/176).

Share this post


Link to post
Share on other sites
1 hour ago, rothosand said:

To play DSD on the Terminator with JRiver, you mustn't use the DoP mode (DSD over PCM), but the Native DSD mode (DSD data directly passed to the DAC, without being packed in a PCM container). Otherwise, DSD256 won't play on the Terminator.

 

My only issue with the Terminator and JRiver (I didn't try another soft) is when I switch from a PCM signal that is a multiple of 48kHz (24/48, 24/96 or 24/192) to a DXD signal (PCM 24/352.8) : I hear a hissing noise instead of the music. No issue however when I switch to a lower res 44.1 kHz multiple (24/44, 24/88 or 24/176).

Thank you for the answers.

 

I did some testing last night with the Allo Bridge using their DAC 1.1 driver and it worked for a while but after a few songs Roon stops seeing the bridge and I had to power cycle it. I am planning to do some more testing today with the DAC 1.0 driver. I know it is more expensive but the quality and consistency Roon offers with the connection to the DAC and the upsampling options is very good

Share this post


Link to post
Share on other sites

Just posted on the Allo Bridge discussion

The DAC is working as expected, connected to Roon directly works with no issues, the Allo Bridge is getting overloaded or something as it seems is failing with upsampling from Roon, still have to find out what's happening. Maybe I can find the right settings as the sound with the bridge is different than directly USB connected and I would like to do an A/B comparison and provide feedback. 

Share this post


Link to post
Share on other sites
On 6/30/2018 at 5:47 PM, rothosand said:

The OS/NOS button is used to toggle between the NOS mode (non oversampling) and the OS mode (oversampling).

When the corresponding LED is lit, the Terminator is in NOS mode.

 

That's right & well explained. Thanks @rothosand .

 

On 6/30/2018 at 6:05 PM, rothosand said:

To play DSD on the Terminator with JRiver, you mustn't use the DoP mode (DSD over PCM), but the Native DSD mode (DSD data directly passed to the DAC, without being packed in a PCM container). Otherwise, DSD256 won't play on the Terminator.

 

My only issue with the Terminator and JRiver (I didn't try another soft) is when I switch from a PCM signal that is a multiple of 48kHz (24/48, 24/96 or 24/192) to a DXD signal (PCM 24/352.8) : I hear a hissing noise instead of the music. No issue however when I switch to a lower res 44.1 kHz multiple (24/44, 24/88 or 24/176).

 

Amanero firmware_1099c supports DSD256 native playback in Windows PC. DoP mode shall be disabled. For the DXD, did you try on roon/other software? 

 

On 6/30/2018 at 10:51 PM, luisma said:

Just posted on the Allo Bridge discussion

The DAC is working as expected, connected to Roon directly works with no issues, the Allo Bridge is getting overloaded or something as it seems is failing with upsampling from Roon, still have to find out what's happening. Maybe I can find the right settings as the sound with the bridge is different than directly USB connected and I would like to do an A/B comparison and provide feedback. 

 

@luisma, my limited experience with allo usbridge was, it disappears from the network intermittently (once/twice a week). I can't be sure if it's my network issue or the usbridge overloaded. However, SOtM sms-200/ultra works well. I tried to upsample DSD256 from roon, it was fine too.

 

Hope it helps!

 

Many thanks.

 

Rgds,

Alvin @ Vinshine Audio

 


Stereo: JAY'S AUDIO CDT2-MK2/Soundaware D300REF - DENAFRIPS TERMINATOR - Kinki Studio EX-P7/B7 - ATC SCM50PSL

 

Headphone:

Kinki Studio THR-1 - HD800s

Mjölnir-Audio KGSSHV - STAX SR-007 MK2

Share this post


Link to post
Share on other sites

Thank you Alvin, folks at Allo are trying to help me out troubleshooting, this has nothing to do with the Terminator DAC, it is an issue upsampling from Roon to Allo and there are many things that can be tweaked.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, alvin1118 said:

Amanero firmware_1099c supports DSD256 native playback in Windows PC. DoP mode shall be disabled. For the DXD, did you try on roon/other software? 

Hello Alvin,

 

To play music, I only use JRiver, and I didn't try another soft.

I should add that my problem is only from 24/48, 24/96 or 24/192 to the highest 24/352.8, but no problem when going from 24/192 to 24/176.4, for example.

 

So, when I want to play 24/352.8, and I am currently playing a 48kHz-multiple PCM track, I just have to previously switch to a 44.1kHz-multiple PCM track (44.1, 88.2 ou 176.4). No big deal, obviously, especially since I have very few DXD albums...

 

Anyway, if you could look into this and correct that problem with a firmware upgrade, that would be great !

Share this post


Link to post
Share on other sites

Someone provided advice on the Roon forums, switching the included USB to Ethernet adapter from the USB3 to the USB2 port on the Allo Bridge seems have fixed my specific problem. I will still diagnose and troubleshoot the issue with Allo which are kindly helping me to determine what could be wrong with the USB3 connection and Roon.

 

In case you would like to see the entire response

https://community.roonlabs.com/t/allo-usbridge-board/27487/869?u=zbyte

 

Share this post


Link to post
Share on other sites

Does anyone have the Venus or the Ares. It's Terminator all the time here.  I have the Pontus and would like to hear the impressions of the other two units. I'll check back. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...