Jump to content
franz159

Pro-Ject Pre Box S2 Digital: MQA HW decoding at reasonable cost

Rate this topic

Recommended Posts

2 hours ago, arcman said:

I did not see anything about a new update. It’s just the current updated does not see the unit. 

 

I think the firmware updater checks for your current firmware version, and gets confused when you're already updated to the latest. That would change if they release a new update.


Everyone wants to date my avatar.

Share this post


Link to post
Share on other sites

After the last Windows 10 update my S2 dac stopped working.   Looking around and trying a few things it seemed that the 384K upsampling setting I was using had been dropped and that is why the dac stopped functioning.  Scratching my head about the hows and whys of this.  Anybody have any information, really sounded good at 384K.  Now the highest upsampling is 96K.  Have not listened long enough to say good or bad at 96K.

Share this post


Link to post
Share on other sites

Hi!

 

I am having issues decoding TIDAL Masters:

 

- 1st some songs (like Taylor Swift's Lover) turned on and off the MQA decoding. Always the same songs.

- Then some albums (like The Beattles' Abbey Road) were not decoded as MQA.

- Now none MASTER album is decoded as MQA.

 

I have tried using different laptops and cables but I have the same issues.

 

Anyone having the same issues? I have reached to MQA and they say is not any issues in TIDAL.

 

Thanks!

 

Javier

Share this post


Link to post
Share on other sites
4 hours ago, TomETS said:

After the last Windows 10 update my S2 dac stopped working.   Looking around and trying a few things it seemed that the 384K upsampling setting I was using had been dropped and that is why the dac stopped functioning.  Scratching my head about the hows and whys of this.  Anybody have any information, really sounded good at 384K.  Now the highest upsampling is 96K.  Have not listened long enough to say good or bad at 96K.

 

Try reinstalling the Pro-Ject driver. You might also look at the sound settings after you do that.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> wi-fi to router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites

Javier:

 

My solutions to MQA problems:

 

In More Settings:

 

Use Exclusive Mode : On

Force Volume: On

Enable software decoding (MQB purple light fix a lot of issues)

 

Then I cancelled Tidal, gave up on MQA and got Amazon Music High Res.  Was running Windows upsampling at 384K (problem in repair described above.). Cheaper than Tidal with an Amazon prime account.  Sounds good, at least at 384K.

 

Tom

 

Share this post


Link to post
Share on other sites
12 hours ago, TomETS said:

Javier:

 

My solutions to MQA problems:

 

In More Settings:

 

Use Exclusive Mode : On

Force Volume: On

Enable software decoding (MQB purple light fix a lot of issues)

 

Then I cancelled Tidal, gave up on MQA and got Amazon Music High Res.  Was running Windows upsampling at 384K (problem in repair described above.). Cheaper than Tidal with an Amazon prime account.  Sounds good, at least at 384K.

 

Tom

 

 

Thanks Tom, 

 

I have done everything and still the same....

 

I have even tried Amazon now, High Res doesn't look to be available in Spain...

 

So I have launched Qobuz to see if they have improved and they have a new 25€/month subscription... it sounds great and better High Res catalogue than TIDAL MASTER's... so I think I have to say goodbye to TIDAL after a few years.

 

Thanks!

 

J

Share this post


Link to post
Share on other sites

Referring to the changes in Windows moving me from 384K to 96K:  I reinstalled the drivers and got no change.  After two day where the computer had been restarted and some usb cables switched around I looked at the dac and the display said 384K.  ??? All the up-scaling options were again available in Windows.  I'll take it, but weird Windows stuff.  

Share this post


Link to post
Share on other sites

So what is the consensus on the best (non battery) power upgrade for the s2? When I first got the unit a couple years back, people mentioned the ifi power cable (around $50 I believe). I'm not interested in battery power. 

Share this post


Link to post
Share on other sites
On 10/19/2019 at 7:29 PM, arcman said:

So what is the consensus on the best (non battery) power upgrade for the s2? When I first got the unit a couple years back, people mentioned the ifi power cable (around $50 I believe). I'm not interested in battery power. 

 

The consensus is that there is no consensus. 🙂 The recommendation of the designer of the S2D should of course be given great weight, and he has argued for linear power supplies. Having said that, the iFi iPower is not linear but iFi argues it's just as good, and some on this thread have reported good results with other iFi switching power supplies. IMHO much depends on how clean the power is at your location. I use a $9 linear wall-wart.


Everyone wants to date my avatar.

Share this post


Link to post
Share on other sites

Hi all, 

 

My new Usbridge Sig and Shanti installed. First impression a league better than my previous Usbridge feeded  by Sbooster and IfiPower.
 

But I use the 5v, 1a second power supply to feed my Project Pre Box  S2  digital too with the Shanti supply.  I my opinion UsbBridge Sig and Project makes 1 + 1 = 3

 

Ps. I use the Usbridge Os-DietPi as NAA for HQ- Player 4.1.2 in combination with the Uptone USB Regen and shunted (JS) smps. 

Next step might be to upgrade to USB to the Uptone USB Regen and Lp2 power supply.

 

Dear Allo you have done a very nice step in development.😄

 

Ps. 2 Allo support told me for the time being not to update the latest DietPi version!

Share this post


Link to post
Share on other sites

Is there anyway to increase the output in the S2D? Some tracks, even MQA ones in tidal has good output. But most tracks are too low. Even in ITunes. Like it can’t drive my amp and speakers. I have my sensitivity gain on my amps maxed out. And the S2D up 0. Still sounds low. But there is some tracks are just loud that I have to turn down.

Share this post


Link to post
Share on other sites
1 hour ago, Rhed6 said:

Is there anyway to increase the output in the S2D? Some tracks, even MQA ones in tidal has good output. But most tracks are too low. Even in ITunes. Like it can’t drive my amp and speakers. I have my sensitivity gain on my amps maxed out. And the S2D up 0. Still sounds low. But there is some tracks are just loud that I have to turn down.

 

It has normal line level output voltage of about 2V just like other line level devices.

 

Maybe you have software volume set to lower somewhere?

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...