Jump to content
IGNORED

Let's talk about SOTM SMS-200 ULTRA


Recommended Posts

1 hour ago, audiophile911 said:

I could also put an Apple airport express on the audio rack and connect that to my wireless network and the SMS-200 via Ethernet. (Wireless access point).  Is there a sonic downside to connecting wirelessly?

You will have to try that out yourself : I only tested the situation with a Wifi dongle attached to the sms200 USB port, connecting it to my home network. I liked it less than the ethernet cable connection, but there were also reports by some who liked it more than cable. So it is probably system-dependent.

Check my profile for my audiosystem.

Link to post
Share on other sites
2 hours ago, audiophile911 said:

I could also put an Apple airport express on the audio rack and connect that to my wireless network and the SMS-200 via Ethernet. (Wireless access point).  Is there a sonic downside to connecting wirelessly?

If your Mac mini is in the same rack close to the SOtM you could connect both to the airport express that will act as a switch, ip addresses will be managed by your router and in case of need internet will be available through wifi and you’ll not have to worry about WiFi performance while streaming from your Mac mini as it will be wire connected to the SOtM.

Stefano

 

My audio system

Link to post
Share on other sites
  • 5 months later...

I don't know about SOTM in general but there is no alternative distribution like Gentooplayer, DietPi, etc.
I tried an SMS200 .. not simple enough for me.
I would like a start up with some services running (NAA or Roon) without going through the web interface to start.

Link to post
Share on other sites

I don't know the version of my SOtM SMS200ultra. It is powered by the sPS-500 power supply but not 24/7.

It is getting hand-warm after 6 hours playing.

Last week i bought the network-switch tcxo from PPA. It runs togeher with a 5V/25w PSU from Zero Zone. I am not sure as well to run 24/7. After switch-on it takes about 1 hour or longer to sound perfect.

Link to post
Share on other sites
2 hours ago, Zauurx said:

I would like a start up with some services running (NAA or Roon) without going through the web interface to start.

I am in use of the HQPlayer Desktop3 client on Windows-PC. You only have to start the HQPlayer NAA service over eunhasu-web-interface and select the ipv4-network-interface in HQ-Player-Desktop settings.

Link to post
Share on other sites
19 minutes ago, Thomas_2013 said:

I am in use of the HQPlayer Desktop3 client on Windows-PC. You only have to start the HQPlayer NAA service over eunhasu-web-interface and select the ipv4-network-interface in HQ-Player-Desktop settings.

Yes, but when i reboot, no NAA. I must return on web interface to launch it.

Link to post
Share on other sites
9 hours ago, Zauurx said:

Thanks Thomas, but if I only use the same player (eg NAA), I just want to start the streamer or turn it off ... without going through an additional command via a browser (and network access).

You don't have to set the Eunhasu page every time you start your sMS, as it's configured as set and forget, unless of course you want to switch from say DLNA to NAA in which case you have to do it manually, but this is the same with all current renderers, not just the sMS, simply because there is no other way. The machine's firmware cannot guess what one thinks...

Now if you mean that the Eunhasu page does not display the last setting, e.g. you set it for NAA and it doesn't display anything or it displays something other than the last setting, then you most probably have a corrupt sd card and you'll need to re-flash it.

Link to post
Share on other sites
48 minutes ago, tedwoods said:

...

Now if you mean that the Eunhasu page does not display the last setting, e.g. you set it for NAA and it doesn't display anything or it displays something other than the last setting, then you most probably have a corrupt sd card and you'll need to re-flash it.

Thank you, there must be a problem because this machine lent by a friend does not remember my choice.
NAA plays but after 10 minutes .. nothing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...