Jump to content
IGNORED

Airport Express + X-DAC V3 = unbearable stuttering (will a macbook be different?)


neovibe

Recommended Posts

Hi all,

 

I just bought an Airport Express to use via toslink with my Musical Fidelity X-DAC V3... Problem is, I get constant stuttering which renders this combination useless. There is no problem with the network or data streaming because while the toslink out is stuttering, I just swap the toslink cabe with a set of earphones and the line out (analog) has absolutely no stuttering!!

Both the DAC and the cable are OK, tested them sucessfully with the other equipment.

 

Found many other stuttering reports on the AEX on the web but it's a little hard to separate people who are referring to problems derived from the data stream (not the case) from others. However, I found people with the SAME DAC mentioning the same problem with AEX and also comments on the poor implementation of the optical IN of this DAC (which is OK with other optical sources, tested) - could it be that it does have a poor optical IN and because of a not-so-good optical out on the AEX these two are... incompatible??

 

But then... found other people with this DAC and AEX and no problems!! and also people with this DAC having problems with the SONOS system... and others who didn't! my head is spinning...

 

Any suggestions???

 

As I was going to get a Macbook Pro anyway, my solution is to take the AEX back and use the macbook pro as a 'server' (itunes library on a wireless NAS - probably a western digital my book world edition plugged to my wifi router) and use the macboo pro's digital out, but point is.... how can I be certain this won't happen too?? did anyone else have the same problem? did the same happen with the optical out on mac/macbooks?

 

thanks!!

 

Link to comment

lots of complaints about this on apple's forums... EMM labs wrote to a user somethings computer audiophiles may care to read:

 

""With regards to the AEX issues:

 

These issues are specific to the AEX which has bad range and sync which widely varies when using the TOSLINK. This results in intermittent drop outs and causes any external DAC to lose lock since either there is no audio data (packet loss) or the sync signal has varied completely out of tolerance.

Also when there is no music (in between tracks) the AEX sends no audio data or sync which also causes DACs to lose lock (via TOSLINK).

 

There is no firmware (accept if there is an update to the AEX) to address this issue since we don’t have this issue with any other source as you have also seen, when you connected the DCC2 via TOSLINK directly up to the Mac. You don’t have this problem with the analog outputs because the AEX probably uses a large buffer to capture and store audio data prior to sending this to its converter. This avoids the drop outs and loss of sync. however it adds a horrendous amount of latency and jitter to the final converted audio.""

 

earlier units didn't have this problem, and those I believe were the one measured by stereophile.... who said jitter was OK...

 

Link to comment

... and now cambridge audio...

 

"Basically, the Airport does not output a smooth SPDIF clocking. Every now and then, the Airport will sporadically adjust its output clock to track the desired sampling rate.

These adjustments are very sudden and are the cause of the noises and/or drop-outs described.

 

This is not something which could have been foreseen as it is an apparent 'quirk' of the optical output from the Airport Express and not due to the 840C. Our engineers have however, developed an update which mitigates the effects of this irregularity.

 

This update has obviously been worked into current production, but existing units would need to be updated if this problem persists with the DacMagic."

 

source: http://discussions.apple.com/thread.jspa?threadID=1877462&start=0&tstart=0

 

Link to comment

I had the same problem with connecting the my Draft'N Airport Express to the Meridian F80 which worked fine with the Slim Devices Squeezebox. Very annoying and for that reason I am only using the Airport Express as a wireless access point only.

 

Macbook Pro/MacMini/dCS Debussy/Cambridge 650BD[br]Vitus Audio SS-010/Living Voice OBX-R2 Speakers/Ultrasone Edition 8 phones[br]Airport Express/Meridian AD88[br]

Link to comment

I have the same problem with the NAD M2 amp. I've connected the AEX directly through wired ethernet. Lots of drop-outs through the optical interface (none through the regular mini-audio jack).

 

Insert various swear words here. I hope they take returns.

 

 

 

Link to comment

I too had the same problems with AEX and Cambridge 840c and also tried hard-wired to prove it is not a streaming issue. However, my problems only occured after upgrading to itunes 8. Rolling back to itunes 7 cured the problem as it has for others. Just out of curiosity I just upgraded to the latest version of itunes to see if the problem comes back. It does.

 

- John.

 

Link to comment

I rolled back to iTunes 7 tonight as well. Sure enough the problem went away. Now I can't sync with my iPod though (says it needs version 9). Hell, screwed either way.

 

For cyring out loud, if it worked in 7 why can't they get it working in 9?!!!! Argggggg

 

Link to comment

Solved instantly just by going back to itunes 7.5 which proves it's only a software issue. And it's not like the need to 'figure out' a solution... it's already in 7.5.... if the just cared to solve it...

 

will take it back and use macbook's out if they don't wolve it before the end of my 30 day trial period.

 

in any case, all of you with this problem, subscribe to this thread in apple's forum, I'm sure the if they ever find a solution it will be posted there:

 

http://discussions.apple.com/thread.jspa?threadID=1877462&tstart=0&start=45

 

(CA admins, hope you don't mind the link)

 

cheers and happy new year

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...