Jump to content
IGNORED

HQPlayer DSD to PCM


Recommended Posts

 

Welcome to CA!

You would have got a faster response if you had posted this in the HQPlayer thread or in the Software forum.

 

 

In answer to your post ... Set output format to PCM in HQPlayer ...

 

hqplayer3-main.png


 

Win10 Transport + Fidelizer 8.7 + JRMC 28 & HQPlayer | Mutec MC-3+ Smart Clock USB |  Job INT | Green Mountain Audio Eos HX

 

 

Link to post
Share on other sites

Welcome!  

 

One more thing .. in File > DSDIFF/DSF settings you should leave the Direct SDM box unchecked

When checked  HQP will pass DSD direct thru to the DAC.

 

 

hqplayer3-dsd.png

Win10 Transport + Fidelizer 8.7 + JRMC 28 & HQPlayer | Mutec MC-3+ Smart Clock USB |  Job INT | Green Mountain Audio Eos HX

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...