Jump to content
IGNORED

Hqplayer and Schiit Gungnir


Recommended Posts

3 hours ago, jatrader said:

Everything was working fine untill about 3 updates ago for Hqplayer. It seems the more I try different settings the worse it gets. Can anyone recommend settings for Hqplayer for the Gungnir DAC?

What is the nature of your problem?

Most people use HQPlayer to upsample PCM to DSD. AFAIK, your dac does not support DSD.

I don't have a Schiit dac, I have a NAD M51. For PCM upsampling, I use poly-sinc-short-mp, NS4, and Auto bit-rate.

Link to comment

Well, there seem to be a few different problems. For instance a DSF file I play a lot is now stuttering, it was fine a couple of days ago. But, trying to fix another problem, it now stutters no matter what I do. The other problem I was trying to fix is Hqplayer crashing when I try to play some selections that at one time played fine. This all started about 3 updates ago.

Link to comment
1 hour ago, jatrader said:

Well, there seem to be a few different problems. For instance a DSF file I play a lot is now stuttering, it was fine a couple of days ago. But, trying to fix another problem, it now stutters no matter what I do. The other problem I was trying to fix is Hqplayer crashing when I try to play some selections that at one time played fine. This all started about 3 updates ago.

Computer software can have bugs that are hard to diagnose. The easiest fix would be to go back to the last version of HQPlayer that works properly. Some people feel compelled to run the latest update, but there's no law that says you have to do that.

i never write over or delete a previous version of a program when installing an update. I also keep a bootable backup on another computer or external media.

 

I did have one problem with HQP. When playing files from a external FireWire drive, there would be occasional dropouts. Others here have also reported this. Since the program pages the source file in real time, it might be some sort of buffering or latency issue. I now copy the tracks to the internal SSD before playback. An extra initial step, but it seems to have solved the problem.

Link to comment

Thanks for the reply. I'v got my DSF file playing again, the manual is not clear on the different settings so it's trial and lots of error...:-)

I think the problems started with Win10 last big update,and the changes Mishka made to Hqplayer after that.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...