Jump to content
The Computer Audiophile

Audirvana Plus 3 (official thread)

Rate this topic

Recommended Posts

Or in izotope just move back the quality slider to left  then put it back to best ?


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15 > Audirvana Plus 3.5.30 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 8

Share this post


Link to post
Share on other sites
9 hours ago, Douglas said:

I have just stumbled upon this licence checking fiasco. 

 

My internet is down at the main cabinet in the street. Unlikely to be fixed for “days”. 

 

I cant listen to my music via Audirvana - I had been streaming various bits and pieces for the last month or so to catch up with new stuff.

 

@Douglas

There may be an answer for your plight in the following quoted post.

 

On 7/13/2018 at 3:14 AM, RobertinMn said:

After reading these, I cut my network access, booted AV, told it not to check for updates, killed the app, rebooted and connected to net. Started AV and it works.

 

So--don't check for updates. I don't know if this will help you or not. I also blocked the app from any communication going forward before reboot.

 

Share this post


Link to post
Share on other sites
On 7/31/2018 at 8:45 AM, anvil vapre said:

Ok I'll try. I'm on a Dragonfly Red, you think upsampling in beneficial also with this DAC? (And HE-400i cans)

 

Dragonfly red uses minimum phase reconstruction filter (oversampling) during playback.  If you like min phase - you may not find that software upsampling helps.  Personally, I think it sounds great as it is, but haven't played with filters on this DAC.

 

However, if you want to go linear or intermediate phase on the DFR, set the upsample software to the highest supported rate for the DAC (usually 176.4 or 192 but could be lower on DFR I can't recall).  Engage the slider so that you're on linear phase or in between linear and minimum.  Note, some DACs continue to oversample past their highest supported rates, which makes the filter cocktail even more complicated!

 

See if you like it better.  Remember, these changes are subtle.  Don't expect a 10% quality gain.  

 

The main reason you play with filters is because you don't like the way your DAC filters currently, so you essentially 'defeat' the native filtering of the DAC.  When you alter the rolloff steepness, you affect the amount of 'ringing' in the transition band. Steeper filters yield more ringing.  When you alter the phase, you choose where any ringing will be present - pre or post transient.  Linear phase has equal parts pre and post ring - Minimum has all the ringing post transient.

Share this post


Link to post
Share on other sites
On 7/31/2018 at 5:41 AM, azupan75 said:

Filters don’t do any of these things. They are basically eq

IMO they can affect staging and imaging (small changes, but they're discernible) - more precise imaging and attack with minimum phase - more instrument separation and deeper staging with linear phase.  My experience with headphones only.  I'm sure others can chime in about speakers.

 

and yes absolutely, filters can be used as a sort of low pass EQ, since you can change where high frequencies start to rolloff and tame the highs if you like.  But EQ (in the traditional "tone control" sense) is not what reconstruction filters aim to do.  The filter is there to prevent aliased images above nyquist.

Share this post


Link to post
Share on other sites
1 hour ago, buonassi said:

 

Dragonfly red uses minimum phase reconstruction filter (oversampling) during playback.  If you like min phase - you may not find that software upsampling helps.  Personally, I think it sounds great as it is, but haven't played with filters on this DAC.

 

However, if you want to go linear or intermediate phase on the DFR, set the upsample software to the highest supported rate for the DAC (usually 176.4 or 192 but could be lower on DFR I can't recall).  Engage the slider so that you're on linear phase or in between linear and minimum.  Note, some DACs continue to oversample past their highest supported rates, which makes the filter cocktail even more complicated!

 

See if you like it better.  Remember, these changes are subtle.  Don't expect a 10% quality gain.  

 

The main reason you play with filters is because you don't like the way your DAC filters currently, so you essentially 'defeat' the native filtering of the DAC.  When you alter the rolloff steepness, you affect the amount of 'ringing' in the transition band. Steeper filters yield more ringing.  When you alter the phase, you choose where any ringing will be present - pre or post transient.  Linear phase has equal parts pre and post ring - Minimum has all the ringing post transient.

 

I've tried a lot of iZotope settings and I'm ok with this:

 

 vWGtRbu.png 

 

What you think?

 

Share this post


Link to post
Share on other sites
On 8/4/2018 at 4:19 AM, anvil vapre said:

 

I've tried a lot of iZotope settings and I'm ok with this:

 

 vWGtRbu.png 

 

What you think?

 

Looks fine to me....nothing glaringly 'wrong'

On 8/4/2018 at 5:23 AM, Whitigir said:

Can this Audirvana Plus 3.0 do offline conversion ? Or is it on the fly only

On fly only. Check out this product. https://audiventory.com if you want offline src or format conversion. 

The proprieter is active on ca if you want more info. @audiventory is his handle.

Share this post


Link to post
Share on other sites

I'm another one who has been bothered by the intermittent problem of A Plus halting playback close to the end of a track ever since upgrading to version 3. Earlier today, I trashed all the A Plus library files per the guidance given by RunHomeSlow on page 88 of this topic. So far, so good, and it's a relief. A logical solution that I completely overlooked, so I'm glad to have come across RHS's post. 

Share this post


Link to post
Share on other sites

Using the first production / licensed release for Windows v10 for the last couple of weeks and having

had to convert from MacOSX for work/life late last year, I had missed having Audirvana Plus for

my computer-based playback.  The new Windows v10 version has some bugs but they seem to

be releasing patches regularly....very glad to have this superior playback client available for

Windows!


Legacy Audio CaliberXD custom, dual Legacy Foundation Subs with Legacy Wavelet, Esoteric P-02, D-02, C-02, and A-02, Cybershaft Custom Premium Limited OP21 10 mHz Clock, SHUNYATA TRITON v3 & TYPHON QR, Environmental Potentials EP-2050 & EP2750, CH Copper Busbar Main & GE Sub-panel, 20-amp dedicated circuits, Dual 10’ Ground Rods, CADWELD bonding, Avatar Acoustics AfterBurner8 duplexes (5), Elrod MASTER SERIES Statement Gold Powercords (4), Elrod Statement Gold Powercords (2), Elrod Statement Silver Powercords (1), Elrod Statement Gold XLR (2 pair), Shunyata SIGMA AES/EBU 110ohm (2), Shunyata SIGMA CLOCK-50 (3), Shunyata SIGMA XLR, Shunyata Anaconda Zitron XLR, B.M.C. PureUSB1, Elrod Statement Gold custom speaker cables, Elrod MASTERS SERIES SG JUMPERS (4), Adona AV45CS4, AV45, Composite Audio CF-2010, HRS DPX Damping Plates (11), Stillpoints UltraSS w/Ultra Bases

 

Computer Audio/Rip Playback: Apple MacBook Pro 15” 2019, 6-core i9, 32 GB RAM, 1 TB SSD (Music Library, Playback S/W & O/S here), Audirvana+ v3, iTunes, etc….

Share this post


Link to post
Share on other sites

Having issues with A+ 3.2.8

 

A+ cannot play some files, they play well in Roon. It seems that A+ points to an old Thunderbolt disc, but the files now remain on a new USB disc. A+ remembers this old location (even if I deleted the path to it), and of course cannot play these files as the drive is not even attached. Manual and automatic sync of the new drive does not help. A reset maybe? Total reset or ???

When I add new music in Roon, A+ cannot find it, even though A+ has done it´s scan on the USB disc where the music is.

 

Any help appreciated

best KnockKnock 

Share this post


Link to post
Share on other sites

@damien78

 

A+ Remote bug?

 

I ended my subscription to Tidal and logged off of Tidal on Audirvana 3.2.8 (3139) that runs on my mac mini. The desktop app no longer shows references to Tidal.

 

But...

 

The Tidal logo on A+ Remote App running on my iPad is still visible on the lower right hand corner. I see no way of getting rid of it.

P8160224.thumb.JPG.a7faa62ff53663b4b2b743b6c92a06ce.JPGP8160225.thumb.JPG.9e7e7b35c04c8d5780a76294f2d100e1.JPG


 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Share this post


Link to post
Share on other sites
On 3/16/2017 at 4:57 AM, RunHomeSlow said:

Yes it seems to work, I did reset everything as you told me. Doing fine so far, but most of album art is missing, any way to get them back?  best KnockKnock 

 

 

 

On 3/16/2017 at 4:57 AM, RunHomeSlow said:

 

 

 

 

People, Guys, Friends, Mate ?

You don't have to reinstalled an OS System when you have a bug with a software, any software...

Trash your software preferences and Restart computer, or start from scratch at last if it doesn't work...

 

Audirvana preferences are located in:

User Folder, Home Folder, Library Folder, Preferences Folder:

com.audirvana.Audirvana-Plus.plist

 

This will reset your preferences of Audirvana like you never been in A+ preferences panel window.

Like selecting you DAC, Memory usage for it, Volume setings, Library location...

 

If your new to MAC and can't see your Library of Home Folder that Apple Helping you by Hiding it, do this:

Click your Home Folder, when it is open just do : command j and click at the bottom of that window, show Library Folder. Then it will be showed forever and you could go to the next step.

 

If you have to start from Scratch because A+ f*ck up your settings:

Go to the Main Library Folder... PrivilegedHelperTools Folder... Trash the com.audirvana.Audirvana-Plus file

Go to the Main Library Folder...LaunchDaemons Folder... Trash the com.audirvana.Audirvana-Plus.plist

Go to User... Home Folder... Library... Applications Support... Audirvana Folder...Trash the AudirvanaPlusDatabase.sqlite

(that is your database of music, back it up! always not only this time)

Go to User... Home Folder... Library... Preferences... trash com.audirvana.Audirvana-Plus.plist

(those are A+ software preferences, back it up also, whenever you make changes in A+ preferences panels)

Restart MAC just to be sure... This will reset pretty much Audirvana like new.

When choosing library at first it will sync in top right main window under the logo...

LET IT GO, you'll see the progress bar going... Could be long the first time...

depending on how large your library of songs is and computer is fast or not...

Go to sleep... then see icon_e_smile.gif

 

When things are done right, you don't have bugs coming always....

But it can happens anyway :-), because playing with a lot of things in programming

could affect things you didn't think could happened ?

But usually upgrading don't change anything except for better ?

 

Nice things happened for me for my sound since 2.6.6, i won't go back for sure.

 

Share this post


Link to post
Share on other sites

Hi...

I don't know if I am in the appropriate forum so excuse me if I am wrong....

 

Just bought an Ipad yesterday and did installed A+ remote this morning...

Every thing seem fine so far...

 

My only problem would be : How can I add to ¨FAVORITE¨ play list a song from A+ remote?   I don't seem to find it...

 

I am running the latest version of Audirvana on my mac mini with El Capitan...

 

 

Thank again

Dan The Man

Share this post


Link to post
Share on other sites

@KnockKnock i don't understand your post above with my quotes...

did it works for you to get back your files to work with the old path bug ?


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15 > Audirvana Plus 3.5.30 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 8

Share this post


Link to post
Share on other sites
17 hours ago, RunHomeSlow said:

@KnockKnock i don't understand your post above with my quotes...

did it works for you to get back your files to work with the old path bug ?

Yes it works now, part of it.....  Ups, just tried it,  A+ cannot see my newly uploadet files even after a re-sync, see my screenshots (taken after a reboot of A+). Shania is present in Roon, but not in A+....

Thanks for the reset manual, it was worth doing. Something must have been corrupt inside my A+ somewhere. Now it works partly, thanks to you   ?

 

best KnockKnock 

RoonShania.jpg

A+Shania.jpg

Share this post


Link to post
Share on other sites

Hello

i just join Qobuz free trial in USA and it’s extremely slow when loading or searching in Audirvana.  I leave in MA and have Verizon Fios so my internet is not slow.

 

Does anyone know why?

 

Am I missing any setting in my computer? 

 

Thanks.


2 Channel: Mac mini with Audirvana + & A+ Remote -> Netgear AC170 -> microRendu -> Chord Mojo -> oppo HA-1 -> Arcam  P49 -> B&W 804 D3

5 Channel: Apple TV/Sony XBR-65A9G -> Rotel RSP-1098 -> oppo HA-1 (bypass) -> Arcam P49 -> B&W 804 D3 (L/R), Arcam P349 -> B&W 804 D3 (C), B&W 805 D3 (RR/LR)

 

Share this post


Link to post
Share on other sites

So what's up with new version...?

 

A+ really has everything I wish when it comes to sound quality and library management, but the interface is so buggy and unpredictable I sometimes want to throw the computer out the window. And don't get me started on the iOS app... So many time's I've thought "this is it, now I'm switching to another software". But the alternatives are always worse, and it's back to A+. Again and again. It's so frustrating!

 

I really hope the new version will be a huge improvement (and please don't go the iTunes path and remove customisable elements, just to make a cleaner interface!). But the focus on a completely new Windows port is worrying. Please give A+ Mac and the THE IOS APP some love! ❤️ 

Share this post


Link to post
Share on other sites
20 minutes ago, jimdukey said:

What alternatives have you tried?

 

Roon (looks pretty and have some nice features, but way too little control over the view settings for me.)

JRiver (that's just a mess)

 

Do you know if the are any other I can try?

 

What I like with A+ is that it lets me control exactly what metadata to show in album and track view. I've put a lot of time in using the comment and grouping fields on my albums, and with A+ I can use that information in  nice way. A+ also has AppleScript support which I use in different ways.

 

I'm even thinking of setting up a separate computer (Windows, Linux or whatever), if I just can find a r ock solid and customisable library manager that can stream to a network renderer, controllable via an iOS app.

Screen Shot 2018-09-01 at 11.08.39.png

Share this post


Link to post
Share on other sites
2 hours ago, fourstrings1891 said:

So what's up with new version...?

 

A+ really has everything I wish when it comes to sound quality and library management, but the interface is so buggy and unpredictable I sometimes want to throw the computer out the window. And don't get me started on the iOS app... So many time's I've thought "this is it, now I'm switching to another software". But the alternatives are always worse, and it's back to A+. Again and again. It's so frustrating!

 

I really hope the new version will be a huge improvement (and please don't go the iTunes path and remove customisable elements, just to make a cleaner interface!). But the focus on a completely new Windows port is worrying. Please give A+ Mac and the THE IOS APP some love! ❤️ 

On my  computer, I barely ever face any issues with A+, and I use it really a lot, both with Qobuz and my own library.

 

And the iOS app could certainly be improved in many ways (particularly the search function), but at least on my computer it works 99% of the time.

Share this post


Link to post
Share on other sites

To give some examples of some very annoying bugs (they might be minor things, but they ruin the whole experience, causing frustration):

 

In album view:

 

Bug 1 - when selecting albums:

1 Click the black space between the albums to make sure no album is selected (so the track list is hidden)

2 Click one album - nothing happens

3 Click again - track list shows as intended, but the whole view scrolls (to the middle of the window?), so the selected album disappears

4 Scroll back to see the selected album

 

Bug 2 - when selecting multiple albums:

1 Select one album (going thru the process above...)

2 Hold down the Cmd key and click the album next to the album currently selected - that album is also selected. Good.

3 Hold down the Cmd key to also select a third album - everything is suddenly de-selected

(only way to select multiple albums is to click-and-drag, after which cmd-click works)

 

Bug 3 - dragging albums to a playlist:

Same as Bug 1, an album has to be selected twice before it can be dragged to a playlist

(after an album i correctly selected and the track list is shown, the drag-to-playlist works as intended).

 

Other bugs:

 

Bug 4 - sorting is not working at all in playlist view.

 

Bug 5 - shuffle doesn’t start with first track in play queue:

1 Add some tracks to the play queue

2 Click the Stop button to make sure the queue is reset

3 Click the shuffle button to shuffle the queue

4 All tracks before the first track (when it was originally added) in the queue are now marked as played and will be skipped during playback.

5 Click the stop button again to reset the queue and mark all tracks as unplayed.

 

@damien78

Share this post


Link to post
Share on other sites

i've noticed a few of these bugs you mention.  But I've accepted it as the tradeoff you make when going with an audiophile vs consumer-grade software.  the business models are different I'm guessing.  

 

1. Audiophile - 1/1,000th of the paying customers.  One developer.

 

2. Consumer - many paying customers, or free software that is monetized through some other framework.  Development team with never ending QA squashing bugs before they get out of beta.  

 

I think one's expectations could potentially be level set when thinking about it in these terms?  

Share this post


Link to post
Share on other sites
On 9/1/2018 at 7:57 PM, buonassi said:

i've noticed a few of these bugs you mention.  But I've accepted it as the tradeoff you make when going with an audiophile vs consumer-grade software.  the business models are different I'm guessing.  

 

1. Audiophile - 1/1,000th of the paying customers.  One developer.

 

2. Consumer - many paying customers, or free software that is monetized through some other framework.  Development team with never ending QA squashing bugs before they get out of beta.  

 

I think one's expectations could potentially be level set when thinking about it in these terms?  

Yes, that is true. And I don't expect everything to be perfect. But I still think these examples are minor things that should be fixed before starting up new, huge, projects (e.g. a Windows port).

Share this post


Link to post
Share on other sites

Since upgrade to A+ 3.2.9 I am getting truly bizarre behaviour: in the middle of a track it stops, then starts playing something else entirely. I look at the play queue, and the entire play queue I had selected is gone, and replaced with the last queue I played last night. I fix this, it plays one track then the middle jumps to something else - different than the last time, this time it's a play queue from earlier in the day yesterday. I fix this, then during the first track something else starts playing. I look at the play queue and the correct queue is still there (unlike the previous two times) but a random other track has been inserted between tracks 1 & 2 of the correct play queue.

 

This is unusable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...