Jump to content
IGNORED

Roon+HQPlayer will not play PCM files in any format other than 44.1KHz


anroj
 Share

Recommended Posts

Hi all, I'm hoping to get some help here. I am using HQPlayer to upsample all of my files to DSD256. All of my DSD files and PCM 44.1KHz files play fine upsampled to DSD256, but I can't get any other PCM sampling rate to play. Main HQPlayer setting set to SDM (DSD).Capture.PNG

Link to comment
Share on other sites

It is probably a combination of the filter chosen, perhaps Auto rate adopted and your setting.

I think "xtr" filter cannot follow Auto change sample rate. So, if you have sample rate on Auto, a 96 kHz file will not play at 11289600. Try to choose 12288000 and change it in your Settings menu too.

Try to playback 88.2 and 96 kHz files with "poly-sinc-mp".

 

In Settings I would probably change to 12288000.

Link to comment
Share on other sites

  • 1 year later...
1 hour ago, GUTB said:

Myteks use an XMOS controller which only supports the 44.1k rate family. Set the maximum sample rate to 11.2896 MHz and uncheck auto rate family.

 

This is not true to the best of my knowledge.  The issue is the sample rates supported by the Thesycon Windows driver.  There's no issue using 48k rate family on Linux or Mac.  This is explained in detail over at the HQPlayer thread.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...