Jump to content
IGNORED

Jplay.eu


mtan002
 Share

Recommended Posts

I couldn't get on to Jplay.eu for the last few days.

 

Is it only me?

 

Thanks

PowerConditioning: PS Audio UPC-200; Hdplex 300W

Server: Windows 2019-CORE+AO3+Jriver24/HQPlayer 

Source: Mytek Brooklyn Amp: Audio-GD C501, AVA Set 120

 Speakers: Spendor SP2, Tannoy Saturn S10

Desktop: W10+Topping D90+Stax  SRS3100

Link to comment
Share on other sites

I have just emailed Marcin. Their hosting (zenbox) is having problems since Sunday. Lots of websites is down in Poland.

Adam

 

PC: Hot rodded CAPS v4 Pipeline: Teradak ATX linear PSU, Jcat Femto USB card, UpTone Audio JS-2 + 2x LPS-1.2 combo, Jcat SSD battery PSU, Jcat SATA cable, TotalDAC D1 USB cable, SOtM sMS-200, W4S Recovery USB, Jcat USB Isolator, Win 2012, AO v2.10

Digital: Lampizator Pacific DAC

Amp: Dan D'Agostino Momentum Stereo

Speakers: Magcio M3

Cables: AudioQuest WEL Signature IC / Shunyata Anaconda Z-Tron SC

Link to comment
Share on other sites

It is working back now.

Adam

 

PC: Hot rodded CAPS v4 Pipeline: Teradak ATX linear PSU, Jcat Femto USB card, UpTone Audio JS-2 + 2x LPS-1.2 combo, Jcat SSD battery PSU, Jcat SATA cable, TotalDAC D1 USB cable, SOtM sMS-200, W4S Recovery USB, Jcat USB Isolator, Win 2012, AO v2.10

Digital: Lampizator Pacific DAC

Amp: Dan D'Agostino Momentum Stereo

Speakers: Magcio M3

Cables: AudioQuest WEL Signature IC / Shunyata Anaconda Z-Tron SC

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...