Jump to content
IGNORED

How long to complete ROON 1.3 update?


shaq
 Share

Recommended Posts

I have a 4k cd collection on a Sonic Transporter, running update on an IPad Pro. Plus Tidal

 

It's been running 3 -4 hours now. Still only the pulsating Roon icon.

 

Thanks for any assistance

 

Sent from my SM-G900P using Computer Audiophile mobile app

I am averaging about 1000 tracks/hour for Roon to analyze my library. I have 43k tracks...Good news is only another 2 hours until completion. Note that my analysis speed may be slower than others because my music is on a NAS upstairs so my Roon PC is communicating over wifi.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment
Share on other sites

I have a 4k cd collection on a Sonic Transporter, running update on an IPad Pro. Plus Tidal

 

It's been running 3 -4 hours now. Still only the pulsating Roon icon.

 

Thanks for any assistance

 

Sent from my SM-G900P using Computer Audiophile mobile app

 

Not sure what you're seeing, but my upgrade (with about 100k tracks) took about 2-3 minutes to return control / display album covers, not hours.

 

The background audio analysis is another story - has taken 2 days (ever since the update) to process approximately 60k tracks, about 40k to go.

John Walker - IT Executive

Headphone - MacMini running Roon Server > Netgear Orbi wireless > Blue Jeans Cable Ethernet > mRendu Roon endpoint > iFi Audio xDSD + iFi Audio xCAN > Focal Elegia

Home Theater - Mac Mini running Roon Server > Blue Jeans Cable HDMI > Pioneer Elite SC-81 > MartinLogan Motion series home theater speakers + M&K subwoofer

Link to comment
Share on other sites

Not sure what you're seeing, but my upgrade (with about 100k tracks) took about 2-3 minutes to return control / display album covers, not hours.

 

The background audio analysis is another story - has taken 2 days (ever since the update) to process approximately 60k tracks, about 40k to go.

 

Same here, but mine did the first 20k of the background analysis and now seems to be stuck. Is there a log file which shows the results of the analysis?

Link to comment
Share on other sites

Same here, but mine did the first 20k of the background analysis and now seems to be stuck. Is there a log file which shows the results of the analysis?

Not sure about logs but you can go into Settings>>Library and below the Background Analysis Speed option you will see the progress. Obviously, the numbers should change. You can also go to Track view, sort by DR, then watch as the list changes as tracks are analyzed.

 

For me, what was odd was that when I first upgraded Roon seeminly completed its analysis but I found that over 35K of my tracks didnt have and DR value so they were not analyzed. There was nothing I could do to to make Roon analyze any tracks manually. I tried forcing rescan, forcing re-analyze, changing some folder names. Ultimately what worked for me was to turn off background analysis in settings, restart Roonserver, then enable background analysis. This process somehow kickstarted the analysis. 35 hours later, its finally done.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment
Share on other sites

Not sure about logs but you can go into Settings>>Library and below the Background Analysis Speed option you will see the progress. Obviously, the numbers should change. You can also go to Track view, sort by DR, then watch as the list changes as tracks are analyzed.

 

For me, what was odd was that when I first upgraded Roon seeminly completed its analysis but I found that over 35K of my tracks didnt have and DR value so they were not analyzed. There was nothing I could do to to make Roon analyze any tracks manually. I tried forcing rescan, forcing re-analyze, changing some folder names. Ultimately what worked for me was to turn off background analysis in settings, restart Roonserver, then enable background analysis. This process somehow kickstarted the analysis. 35 hours later, its finally done.

 

Thanks for the tip, I will give it a try.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...