Jump to content
IGNORED

Need configuration help for Apple gear / Audirvana / Qobuz 96k streaming --> optical out of Chromecast Audio


Recommended Posts

Using Qobuz app on iPhone, works fine in 44.1k producing an optical output from the CC Audio but when I toggle the streaming sample rate up to 96k the sound stops?

 

I have Qobuz volume fully up and selected "high quality" when I configured the CC Audio.

 

Thanks

 

PS the system is a Sony HT-NT5 sound bar and surround z5 speakers (nice gadget btw) and it's supposed to do hi res audio / 5.1. The optical from Qobuz ios app to CC Audio @ 44.1k IS transmitting streaminh 5.1 file music and sounds amazing but I want the higher sample rates.

 

I also have Audirvana + remote & Qobuz on my Mackbook but don't know how to get that to the CC Audio @ 96k.

 

Many thanks,

 

Jules

Hifi: Qobuz, Roon, Weiss 501, ADAM Audio A5X  + sub. Portable: iPhone 12 pro max, Qobuz, THX Onyx DAC, Empire Ears Nemesis iems. 

Link to comment

(my notes sent today to Chomecast support, I am also in touch with Sony)

 

I rebooted it recently.

 

 

Here are the results of my tests today:

 

 

Equipment list

 

 

(hardware)

iPhone 7 plus

Chromecast Audio

Optical cable

Analog cable

Sony HT-NT5 Soundbar surround system

 

 

(software)

Google Home app - with Chromecast Audio configured

Qobuz app - with sublime HiRes subscription

 

 

Note: for all tests the volume setting on the Qobuz app was at maximum)

 

 

Casting from iphone running Qobuz app set to stream 44.1k 16bit - optical out - to Sony HT-NT5 optical input - WORKS OK (plays multichannel / surround 5.1 audio)

 

 

Casting from iphone running Qobuz app set to stream 96k 24bit - optical out - to Sony HT-NT5 optical input - DOESN'T WORK / SILENT

Casting from iphone running Qobuz app set to 44.1k 16bit - analog out - to Sony HT-NT5 analog input - WORKS OK (plays stereo audio)

Casting from iphone running Qobuz app set to 96k 24bit - analog out - to Sony HT-NT5 analog input - WORKS OK (plays stereo audio)

So the problem is with the optical 96k 24bit signal path

Hifi: Qobuz, Roon, Weiss 501, ADAM Audio A5X  + sub. Portable: iPhone 12 pro max, Qobuz, THX Onyx DAC, Empire Ears Nemesis iems. 

Link to comment
  • 3 years later...

Turns out this was a known bug with Chromecast - not working properly optical out 96k. Abandoned that pan and used it analog out. Now moved on to other things...

Hifi: Qobuz, Roon, Weiss 501, ADAM Audio A5X  + sub. Portable: iPhone 12 pro max, Qobuz, THX Onyx DAC, Empire Ears Nemesis iems. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...