Jump to content
IGNORED

Mysterious refusal to cooperate - uRendu + Devialet


http404
 Share

Recommended Posts

Using ROON, I have no trouble playing to my Devialet 120 via an Aries Mini, but today suddenly I can't get ROON to play to my uRendu. I get the ROON error messages:

 

TIDAL a networking or connectivity problem is interfering with playback" as well as "ROON: an audio file is loading slowly. This may indicate a hardware or performance problem"

Everything possible has been rebooted and I just finished letting the uRendu update itself but still no playback.

 

I'll be grateful for any suggestions on what I can try next.

Link to comment
Share on other sites

Well I have Roon and a Devialet, and an Aries Mini as well. But I never was able to use Roon with the Aries Mini, do you perhaps mean you have the standard Aries that can act as a RoonBridge?

 

Has the microRendu worked for you at some point using Roon? So it sounds like you cannot get Tidal playback and possibly cannot get playback of local files you have stored where?

 

Any changes to your network? Are you able to launch Tidal standalone on a PC/Mac and get playback, or on your Aries?

Silver Circle Audio | Roon | Devialet | Synology | Vivid Audio | Stillpoint Aperture | Auralic | DH Labs

Link to comment
Share on other sites

Well I have Roon and a Devialet, and an Aries Mini as well. But I never was able to use Roon with the Aries Mini, do you perhaps mean you have the standard Aries that can act as a RoonBridge?

It's just a plain ol' Mini - ROON plays to it as a networked device (Airplay) not as a ROON ready endpoint.

Has the microRendu worked for you at some point using Roon?

 

Everything via the uRendu has worked flawlessly for about 2 months, until I tried today.

 

So it sounds like you cannot get Tidal playback and possibly cannot get playback of local files you have stored where?

 

Files are stored on my Synology NAS - the files play via the same ROON setup and the Mini, the only component that differs is the uRendu. My ROON core is a dedicated i7 (5th gen) laptop with 16GB and SSD.

 

Any changes to your network? Are you able to launch Tidal standalone on a PC/Mac and get playback, or on your Aries?

 

No changes to my network, and since the files reach the Mini at the end of the same run I think that's a less likely target for exploration. TIDAL plays fine via the same ROON - Mini route as well.

 

The only other thing I can think of trying is using the USB output on the Mini to verify the Devialet USB inputs functionality.

Link to comment
Share on other sites

Thanks for clarifying, I forgot about the Aires Mini Airplay capabilities.

 

So you have already verified that the network connection to the microRendu is sound. And the Aries Mini still works. How is the Aries Mini connected to the Devialet? Are you using Line in?

 

And you have the USB port enabled on the Devialet for input.

 

So yes your troubleshooting path makes sense at this point, verification of the Devialet USB input.

Silver Circle Audio | Roon | Devialet | Synology | Vivid Audio | Stillpoint Aperture | Auralic | DH Labs

Link to comment
Share on other sites

Good point, I have DSD files so I could not use the Coax out put from the Mini for playback of those files as that function while supported on the other models is not supported on the Aries Mini.

Silver Circle Audio | Roon | Devialet | Synology | Vivid Audio | Stillpoint Aperture | Auralic | DH Labs

Link to comment
Share on other sites

Using ROON, I have no trouble playing to my Devialet 120 via an Aries Mini, but today suddenly I can't get ROON to play to my uRendu. I get the ROON error messages:

 

TIDAL a networking or connectivity problem is interfering with playback" as well as "ROON: an audio file is loading slowly. This may indicate a hardware or performance problem"

Everything possible has been rebooted and I just finished letting the uRendu update itself but still no playback.

 

I'll be grateful for any suggestions on what I can try next.

 

This is a internet, network or server side issue and not related to the microRendu issue.

Link to comment
Share on other sites

This is a internet, network or server side issue and not related to the microRendu issue.

That was my initial assumption, and certainly what the error messages suggest. I have been able to get the uRendu working again, but only by switching to Shairport. This was the only element changed in the configuration. The RoonReady diagnostics are pasted below (Shairport SQ sucks by comparison!)

Link to comment
Share on other sites

That was my initial assumption, and certainly what the error messages suggest. I have been able to get the uRendu working again, but only by switching to Shairport. This was the only element changed in the configuration. The RoonReady diagnostics are pasted below (Shairport SQ sucks by comparison!)

 

The comment was based on talking to Roon in the past when people have reported that error. Shairport is a different protocol and it has a different load on the network. Shairport is just something useful to have on the unit. If the microRendu is not finding your DAC and then not playing music then we can look at somethings. If it is finding your DAC and just not starting playback with that error then you need to look at the internet, network or a server side issue. Anyway, I just sent the log to Roon for comments.

Link to comment
Share on other sites

The comment was based on talking to Roon in the past when people have reported that error. Shairport is a different protocol and it has a different load on the network. Shairport is just something useful to have on the unit. If the microRendu is not finding your DAC and then not playing music then we can look at somethings. If it is finding your DAC and just not starting playback with that error then you need to look at the internet, network or a server side issue. Anyway, I just sent the log to Roon for comments.

Using Shairport did two things - it showed that the USB interface on the Devialet is not entirely non-functional and that the uRendu is not entirely non-functional :) I also have a Sonicorbiter SE that I will hook up later to see how that compares.

Link to comment
Share on other sites

Using Shairport did two things - it showed that the USB interface on the Devialet is not entirely non-functional and that the uRendu is not entirely non-functional :) I also have a Sonicorbiter SE that I will hook up later to see how that compares.

 

What would be helpful to me is if you post the output of Apps / DAC Diagnostics.

Link to comment
Share on other sites

What would be helpful to me is if you post the output of Apps / DAC Diagnostics.

Here are the DAC diagnostics for the uRendu. My Sonicorbiter behaves the same way as the uRendu and the DAC diagnostics are identical except for the first line (pasted at end).

 

I connected my Aries Mini via it's USB output and since that plays normally I'd say indicators are pointing towards ROON itself.

 

 

uRendu DAC Diagnostics:

 

Devialet Devialet USB Audio 2.0 at usb-ci_hdrc.1-1.1, high speed : USB Audio

 

Playback:

Status: Stop

Interface 1

Altset 1

Format: S32_LE

Channels: 2

Endpoint: 1 OUT (ASYNC)

Rates: 44100, 48000, 88200, 96000, 176400, 192000

Data packet interval: 125 us

Interface 1

Altset 2

Format: S16_LE

Channels: 2

Endpoint: 1 OUT (ASYNC)

Rates: 44100, 48000, 88200, 96000, 176400, 192000

Data packet interval: 125 us

 

Capture:

Status: Stop

Interface 2

Altset 1

Format: S32_LE

Channels: 2

Endpoint: 2 IN (ASYNC)

Rates: 44100, 48000, 88200, 96000, 176400, 192000

Data packet interval: 125 us

Status: Unknown (status not available when device is not playing)

Simple mixer control 'Devialet Clock Selector',0

Capabilities: pvolume cvolume pswitch cswitch

Playback channels: Front Left - Front Right

Capture channels: Front Left - Front Right

Limits: Playback 0 - 127 Capture 0 - 127

Front Left: Playback 127 [100%] [0.00dB] [on] Capture 127 [100%] [0.00dB] [on]

Front Right: Playback 127 [100%] [0.00dB] [on] Capture 127 [100%] [0.00dB] [on]

Simple mixer control 'Devialet Clock Selector',1

Capabilities: pvolume pvolume-joined cvolume cvolume-joined pswitch pswitch-joined cswitch cswitch-joined

Playback channels: Mono

Capture channels: Mono

Limits: Playback 0 - 127 Capture 0 - 127

Mono: Playback 127 [100%] [0.00dB] [on] Capture 127 [100%] [0.00dB] [on]

 

 

 

 

First line of Sonicorbiter DAC diagnostics

Devialet Devialet USB Audio 2.0 at usb-ci_hdrc.0-1, high speed : USB Audio

Link to comment
Share on other sites

Email me so I can have a closer look.

 

I sent the log provided above to Roon and I logged into the unit to have a look. I also head back from Roon. As discussed above we have some kind of network issue that is unrelated to the microRendu. Roon has recommended that you look at your network for a possible place where Jumbo frames are turned on.

Link to comment
Share on other sites

I sent the log provided above to Roon and I logged into the unit to have a look. I also head back from Roon. As discussed above we have some kind of network issue that is unrelated to the microRendu. Roon has recommended that you look at your network for a possible place where Jumbo frames are turned on.

 

Thanks Jesus - that pointer took me less than 45 seconds to fix the problem. Since Jumbo frames on was supposed to be the default configuration for the ROON server I would never have found anything amiss and can only think that setting had not been applying correctly until a reboot or OS update.

 

Long story short all is well now and, for everyone else - don't do Jumbo frames :)

Link to comment
Share on other sites

Here are the steps to check Jumbo frames in Windows. Jumbo frames are disabled by default so chances are if they are enabled you'll already be familiar with this.

 

Control Panel ... network and sharing

(if you're using Win 10, just ask Cortana for Control Panel and it will be as if you never left the previous versions of Windows!)

 

1.jpg

 

Right click on your Ethernet interface.

Click "Properties"

Click "Configure"

 

3.JPG

 

On the Advanced tab, select Jumbo Packet and make sure the value is set to "Disabled"

 

4.JPG

 

Click OK all the way out and wait a minute or three for the Ethernet interface to reset.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...