Jump to content
IGNORED

Lampizator big 7 help please


Recommended Posts

My first post here, so apologies if i am posting incorrectly or in the wrong place.

 

I am having problems with my new Lampi.

 

I have installed the Amanero drivers on 3 different computers, they are outputting and supposedly seeing the dac. I am using a generic usb2 cable, but I am not getting audio out.

 

I sent the dac to the uk service centre who found nothing wrong and had it playing fine. Wish i had gone with it and taken my PC with me!

 

Unless i have missed a setting in all of the computers. I can only conclude it is the usb cable, but i have also tried one of these: 0 5m 8 Core P | eBay ... 2a4e02d07f

 

I am using J river media centre 20 and have tried both the combo 384 asio and the Amanero usb driver 1.0.57 WASAPI. I have tried using different media players and tested the phono cables on another source. I have deleted and reloaded the drivers.

 

My main pc is win 8.1 pro 64 bit, but the others I have tried are xp and 10

 

The tubes are glowing and usb is selected (by the front button on my r2r version)

 

Can anyone help please, please, please!

Link to comment

Try Setting Jriver to output DoP, to make sure all is well.

 

Did you install latest version of Amanero driver?

 

I thought the front button was to select to chipless DSD (assuming you have that option) if so, then nothing will be heard. I thought the USB selection was a toggle switch at the back . (Pictures will help here).

 

Also, does it work with a digital cable from a physical transport or a USB/Spdif converter?

 

If it worked at the tech shop, its most likely a setup error somewhere, like what I outlined.

Link to comment

Thanks for responding Wisnon.

 

I have tried the 2 Amanero drivers i found on their website v 1.056 and 1.057.

 

There is no toggle for USB only the toslink and Spdif connections. The front button switches the USB on my dac.

 

I did try using a usb converter to tàke the usb and convert to spdif, this did not work with the Lampi, but did with a friends dac from the same pc.

 

Output in DOP: is this "DSD in DOP FORMAT?" Unfortunately i don't have a toslink or spdif cable

 

Thanks

Link to comment

Windows, since you mentioned drivers. I'd try checking into two things within control panel. First is making sure it's active as a default device in the 'sounds' category. Second is finding the driver in 'device manager' to make your Lampi is recognized and working properly.

 

Your computer may just not know it is supposed to output sound through a USB instead of the speakers/line out.

Link to comment
Thanks for responding Wisnon.

 

I have tried the 2 Amanero drivers i found on their website v 1.056 and 1.057.

 

There is no toggle for USB only the toslink and Spdif connections. The front button switches the USB on my dac.

 

I did try using a usb converter to tàke the usb and convert to spdif, this did not work with the Lampi, but did with a friends dac from the same pc.

 

Output in DOP: is this "DSD in DOP FORMAT?" Unfortunately i don't have a toslink or spdif cable

 

Thanks

DoP is with USB cable as well.

 

Since the Spdif convereter didnt work, it seems like Rando is right and maybe the PC is not outputting?

 

Use this driver:

Device Drivers

 

 

Latest driver version 1.0.57 23/11/2013

download Combo384 Drivers for Windows XP Win7 Win8 32/64bit

from here: Amanero Technologies

 

Completely remove the old one and reinstall.

Link to comment

I have removed and reinstalled the driver and am focusing on VLC as a player in the thinking it is easier?

 

When i play a tune. I can see that Amanero technologies USB Driver 1.0.57 is the default device and the sound level goes up and down with the tune level, but no audio output. This is so frustrating.

Link to comment

Go to Start<Control Panel<Sound, right click on an empty space within that window, check show hidden and disabled devices. To verify the very real possibility your problem lies in telling Windows to set your Lampi as the default audio device.

 

Below we see the built in 1/2" speaker on my desktop not selected as a default device. Say that was the device representing your Lampi. I would right click on it and select properties. Which would allow me access to all pertinent settings in a tabbed format. Including setting the device as enabled and as a default audio device.

 

 

JfEEQN7.png

Link to comment

Whoa, short edit window.

 

Forget to mention the even more obvious problem, system wide sound is muted. Following along with the above example, inspect the levels tab of all devices with green symbols next to them. Some Windows systems also work better if you set communications (my cursor is pointing right at it in the screenshot) to "Do Nothing".

 

Another way easily check for muted sound is right clicking on the volume symbol in the taskbar. Select "Open Volume Mixer".

Link to comment
I have removed and reinstalled the driver and am focusing on VLC as a player in the thinking it is easier?

 

When i play a tune. I can see that Amanero technologies USB Driver 1.0.57 is the default device and the sound level goes up and down with the tune level, but no audio output. This is so frustrating.

 

Try something other than VLC. There's so many settings on VLC, you may be missing something. Audacious, Clementine, Quodlibet, Amarok are all free music players. Try any of them.

 

Try plugging the USB cable into a port on the motherboard, and not on the case. Also, use a USB 2 port, and don't plug any other USB devices on anything USB 2. Put them all on USB 3. Use a hub if you have to.

 

"Unfortunately i don't have a toslink or spdif cable"

 

Just use a regular interconnect with rca's for testing purposes. Or any 75ohm video cable with rca's. Its perfectly safe to do so.

 

If all else fails, and you're still not sure if its a hardware or software issue, download a live Linux distro, and see if the dac works with that. Like some of the others, I believe this is a software/config issue. If you've never done this, its very simple. You download a file, burn it to a blank dvd, and restart your computer so it boots from the optical drive. It runs off the disk itself and doesn't touch anything on your hard drive. When you're done testing, remove the disk and reboot the computer, and it goes back to Windows. I can walk you through the exact process, and it only takes a few minutes. If it works with all the same hardware under linux, you have some type of software issue with Windows.

Link to comment

Problem solved and nothing to do with the dog! The dac did not like being plugged into my mains filter. It powered up and looked okay, but switching a lead to the wall socket and the tubes lit up more and music appeared.

 

Not sure why, but so relieved! Thanks so much for all the help :)

Link to comment
Problem solved and nothing to do with the dog! The dac did not like being plugged into my mains filter. It powered up and looked okay, but switching a lead to the wall socket and the tubes lit up more and music appeared.

 

Not sure why, but so relieved! Thanks so much for all the help :)

So how does the Dac sound?

Do you have superclocks installed? Chipless DSD512?

Link to comment

Six man: someone else told me to stop using the filter. i measured the output as 220V, which is within the uk/EU range, so not sure why it is a problem.

 

The dac is sounding wonderful. The sound is changing as it burns in more. the treble has calmed down a little, but the overall sound is very clear, well defined and very realistic. Hearing right into recordings, but pleased to be listening to the music and not worried about the hifi aspects. Yet!

 

Version SE R2R with 256 DSD

Link to comment
Problem solved and nothing to do with the dog! The dac did not like being plugged into my mains filter. It powered up and looked okay, but switching a lead to the wall socket and the tubes lit up more and music appeared.

 

Not sure why, but so relieved! Thanks so much for all the help :)

 

Something's not right about this. You shouldn't have any problems plugging your dac into a conditioner. Depending on what you have, it may have a fuse for each individual outlet. I would check all the fuses. Also, some power products have outlets that are always on, and some that need to turned on.

 

If the above checks out, I would suggest that you proceed with caution. If there is an issue somewhere, it may damage your system. Better to be safe than sorry.

Link to comment
Problem solved and nothing to do with the dog! The dac did not like being plugged into my mains filter. It powered up and looked okay, but switching a lead to the wall socket and the tubes lit up more and music appeared.

 

Not sure why, but so relieved! Thanks so much for all the help :)

Sounds like its severely restricting current?

 

I know the tube circuit is autobalancing to 4.5w and 6.5w, so maybe that is it.

 

I tried National Union VT52 (7w output tubes) last weekend and they sounded awful on the 45/101d setting and superb on the 300b setting (6.5w).

 

Based on this blurb on the internet. It seems the NUVT53 is quite happy at 6.5w in total:

 

This started me thinking: the NU VT52 that I have is identical to the WE VT52's I've seen so far, as are the Senco and Philco types. This leads me to believe that the Philco and Senco's all have the same manufacturer, but not Hytron; I believe National Union made them instead. Western Electric contracted NU to make the 2C45 for them (which was labeled VT52 for military use) and it was common in those days to buy tubes from a factory and put your own brand on them and sell them. This also explains the Philco and Senco logos on the tubes I have. My conclusion would be that Western Electric, Philco, Senco and National Union VT52's are all the exact same tube and used at 7V. This would also explain the filament consisting out of three V sections against the double-V sections of the other brands. Would this explain the filament voltage difference?

 

I gave this info to a friend, Erwin Wiesbauer, who uses the WE VT52's in his own amps. He was generous enough to try my idea of putting 6.3V on the filaments for a change. He told me the current at 7V was not the 1.18A as supposed, but around 0.9A. Currents usually differ a little from the nominal value, but 0.3A is too much for any tube. After getting 6.3V across the filament he reported he saw no, or almost no decrease in the color of the filament; still the same orange. If the tube would really be a 7V filament, it should change color more drastically than this. Just try it with a 6A3 and you'll see that at 5,5V it is already turning red instead of orange. I am still waiting to see what current are flowing at this voltage in the WE. This experiment seems to show that the NU tubes can be run at 7 or 6.3V without any penalties. The lower setting even increases life expectancy.

Link to comment

I seriously doubt it was the power conditioner. I suspect unplugging and replugging the power helped reset the USB connection. I have a Big 7 and leave my server on 24/7. However, when I power up the Lampi, I sometimes have to click the Dacusb input twice (I use primarily Tidal so not DSD) for sound to come out even though the server shows a healthy USB connection.

 

Next time it happens...click DSD and then back to Dacusb.

 

It's just the nature of some servers and finicky USB connections. If you power off the DAC and not the server, that's when I notice issues the next time you power up the DAC.

 

The only way it could be a power conditioner is if you're using a severely defective model.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...