Jump to content
IGNORED

Time Machine Issue on Sierra and how to fix it


Musicophile
 Share

Recommended Posts

I actually nearly hadn't noticed, but for the last three days, my Time Machine (connected to a local backup drive via firewire) wasn't working. It stalled at around 80% of the transfer and just didn't move any more.

 

I tried googling a solution, and found one that really sounded weird: switch off your Wifi temporarily.

 

Guess what, it worked.

 

I've no idea how a time machine local backup (without involving any internet or wireless connection) is related to the Time Machine. So I wanted to share my little success story here.

 

Side note and rant: Why hasn't time machine been improved in what feel like decades?

 

I mean, usually it works, but it just allows absolutely no customization. I have a parallel manual backup strategy via CCC and another HD stored off-site anyhow, but it would just be nice if Apple in some future update of whatever part of California the next OS will be called, actually improves one of the core functions of an OS, vs. trying to add prettty useless features like Siri.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...