Jump to content
bunno77

Active Kef LS50

Rate this topic

Recommended Posts

 

1 hour ago, erniejade said:

Why would you use the built in dac  on the Chromecast when it has an optical output?  


--

Do facts matter?

Share this post


Link to post
Share on other sites

Not sure if this has mentioned in this thread already.  If "yes", sorry for bringing it up again:

 

Does anybody use a Pi with picoreplayer connected to the Kef's via USB? Without using Roon? 

 

What are the the required settings in picoreplayer therefore the Kef's Dac will be recognized? 

 

I already dropped an email to the Kef support but they just said that this is depending on the OS required drivers and that this is not known to them. 

In addition to that they didn't answer my question which Dac is used in the Kef's. 

 

Hence maybe anybody here has this setup successfully running. 

 

 

Share this post


Link to post
Share on other sites
3 hours ago, marflao said:

Not sure if this has mentioned in this thread already.  If "yes", sorry for bringing it up again:

 

Does anybody use a Pi with picoreplayer connected to the Kef's via USB? Without using Roon? 

 

What are the the required settings in picoreplayer therefore the Kef's Dac will be recognized? 

 

I already dropped an email to the Kef support but they just said that this is depending on the OS required drivers and that this is not known to them. 

In addition to that they didn't answer my question which Dac is used in the Kef's. 

 

Hence maybe anybody here has this setup successfully running. 

 

 

 

I use a Pi with the LS50w's but with a HifiBerry Digi pro (optical/SPDIF) - without roon: OSMC/raspbian. This setup gets audio to the speakers at 192Khz/24b - in spite of the kef spec saying that spdif tops at 96khz, card and kernel show the connection speed is 192 for 192/24 content - the card designer also confirmed that it is common for recent high-end hardware to connect at 192 for spdif;  this way you get the exact same audio data stream as if using USB in a bit-perfect setup, without any of the issues of USB in a Pi.

I did try USB early on but the Pi wasn't able to keep up (OSMC/raspbian) and you'd get the well known pop & crack noise occasionally, possibly due to the Pi USB bus being shared with the ethernet interface (my Pi streams the content from a server). No drivers are needed for this with any recent linux whatever the platform, Pi or otherwise. Connecting the kefs via USB to a regular desktop PC works fine - I have the Kefs connected to both the Pi via spdif (for most of my listening) and also to a linux desktop via usb for occasional use.

 

I have been using this system daily in my home office for over a year, mostly classical and jazz, lots of HD audio content, and the 'wow' factor is still there. This is an amazingly good audio system. Zero issues, no complications, and so convenient. I re-discovered my music collection.

 

The only one annoyance was in the early days when the left speaker very rarely wouldn't turn on - this was fixed in more recent firmware some 6 or 9 months ago - never happened again.

 

 

 

Share this post


Link to post
Share on other sites

Thanks for the swift response, ariel, much appreciated. 

I also have the Digi + with another Pi running Kodi hence the optical input of the Kef's would be reserved for that. 

 

The RCA input would be with my CD player (although this will be used only if my daughter would listen to her kiddies CDs). 

 

Hence I'd like to use the other Pi w pCP via USB into the Kef's. 

Currently I have the above connected to an external Dac going into an Integrated. 

 

Since I have a couple of DSD albums on my NAS I would also need to setup pCP properly that those files have to be downsampled in order to be played to the Kef's. Guess this should be possible although I haven't tried it yet since my current Dac is able to play native DSD (or DoP). 

 

I think it will be possible to connect the Pi via USB to the Kef's but I'm keen to find out if others have achieved this already. 

Share this post


Link to post
Share on other sites

Can anyone get the new Kef Control app to work on IOS?

 

Mne stops working after the first attempt and I have to reinstall it every time...


Auralic Aries Femto > Yulong DA8 Hoer-Wege mods > KEF LS50W, [iSine 10,  Denon D7200] 
Desktop - Adam Artist 5 and Sub 8

 

Share this post


Link to post
Share on other sites

Hi guys, I have had my LS50's for a couple of months but just noticed something now. One of the sides of the speaker doesn't seem to be flush. I'm posting pictures of the same speaker on both sides: https://imgur.com/a/e2kTHuZ Anyone else noticed this on their speakers?

 

I never dropped them or played crazy loud. In any case they sound normal to me but I really don't have anything to compare them with. If I press the front panel it does not move at all. 

 

Share this post


Link to post
Share on other sites

Did you do the latest firmware and app updates? If so, then the answer is yes.  Before i would only stream through my lumin d1 to the kef but since the update, tidal sounds better on the kef app!.


Kef LS50 Wireless, Velodyne SPL1200, Lumin D1, LH Labs VI Infinity, Cayin SCD50T, Jolida D9, Technics 1200, Denon DL160,

Tweaks: Intona, W4S Recovery

Share this post


Link to post
Share on other sites

Kef have just released WiFi firmware v2.1.0 and updated remote software (available on your applicable app store) which enables Gapless Streaming from the Kef Stream app, as well as a Tidal unsupported format bug fix.

 

 

 

 

 

 

KEF WiFi 2.1.0.png

Share this post


Link to post
Share on other sites

Awesome!!!!  Thx for posting.  Time to uodate the app.  


Kef LS50 Wireless, Velodyne SPL1200, Lumin D1, LH Labs VI Infinity, Cayin SCD50T, Jolida D9, Technics 1200, Denon DL160,

Tweaks: Intona, W4S Recovery

Share this post


Link to post
Share on other sites

Hi. I just bought the LS50W 2 months ago.
I attempted to update the latest firmware today, and now the connectivity & volume down buttons are blinking. I see a lot of issues going on as I tried to update. (buggy Android app, firmware tool,  LS50W keep switching with other audio devices as the lights blink)
I've tried all of your advices, and none of them worked.
Should I just bring it to the shop and ask for replacement or repair?

I've contacted my dealer. I hope they respond soon.

Share this post


Link to post
Share on other sites
On 10/28/2018 at 12:07 PM, YuunaShiki said:

Hi. I just bought the LS50W 2 months ago.
I attempted to update the latest firmware today, and now the connectivity & volume down buttons are blinking. I see a lot of issues going on as I tried to update. (buggy Android app, firmware tool,  LS50W keep switching with other audio devices as the lights blink)
I've tried all of your advices, and none of them worked.
Should I just bring it to the shop and ask for replacement or repair?

I've contacted my dealer. I hope they respond soon.

Have tried starting the firmware update all over again? And making sure you have the latest update tool?

Share this post


Link to post
Share on other sites

Hi, all.  Just bought some LS50Ws last week.  Good lord, the sound from these things is incredible, but I REALLY do not like the KEF Stream app.  I am running iTunes on a 2009 iMac over my wifi network, and I've got about 1TB of AIFF files on a hard drive attached to the iMac.  Most of the files are 16/44.1 from my ripped CD collections, but I have some higher-resolution stuff, too, up to 24/192.  And I back all the music (and everything else on my iMac) onto a 3TB Time Capsule that also doubles as my router.

 

My problem is the KEF Stream app is not recognizing all of the music from my iTunes folder, and when I play a song, it skips to the next song after about 30 seconds.  This skipping happens at least 50% of the time I use the Stream app.  I have no idea how KEF can make such astoundingly good speakers and pair them with an app that barely even functions.

 

So, I would like to wire my iMac into the KEFs, but I also don't want the iMac right next to my speakers.  I have a spot I could put the iMac that is about 20' from the speakers.  What's the best way to accomplish this while maintaining maximum fidelity?  I would imagine a USB cable of that length is not desirable.  Can I run an ethernet cable from the iMac directly into the master speaker?  

 

I've been reading a bit about Roon as well, but I'm not sure I understand how Roon works.  Could I use Roon to stream music to the KEFs, or would hardwiring still be a better solution from a fidelity standpoint?

 

In short, I'd like to keep my iMac about 20' from the speakers, I want to avoid using the KEF Stream app, but I still would like to control everything via my iPad or iPhone.  What is the best way to maintain maximum fidelity while accomplishing those other two things?  I know I could use Bluetooth, but I've noticed a significant loss of sound quality with using Bluetooth.  I still want to get the best sound possible, even if it means hardwiring everything.

 

Thanks in advance for your help.  This is my first post, so this newbie appreciates your advice.

Share this post


Link to post
Share on other sites

Slee ZZ, since you don't want to use Bluetooth, you could try a wireless receiver/sender like the Audioengine W3 or D2 DAC. I haven't tried those but they are better than Bluetooth quality since they are lossless.

 

I've used Bluetooth and wired connections on my LS50W and I only notice the lesser quality in critical listening so to each their own.

Share this post


Link to post
Share on other sites
On 8/19/2018 at 7:31 PM, Oak said:

Hi guys, I have had my LS50's for a couple of months but just noticed something now. One of the sides of the speaker doesn't seem to be flush. I'm posting pictures of the same speaker on both sides: https://imgur.com/a/e2kTHuZ Anyone else noticed this on their speakers?

 

I never dropped them or played crazy loud. In any case they sound normal to me but I really don't have anything to compare them with. If I press the front panel it does not move at all. 

 


yup, I got simillar issue.
I can clearly see a gap on the master speaker. 
Also one of them wasn't painted properly (and it's out of warranty). I used black marker haha.

oh Kef...

Share this post


Link to post
Share on other sites

Greetings all, 

So I just bought a pair of LS50W this as a Xmas gift to myself after lusting after these for the past two year. Have been playing with the settings coming from my 2010 MacBook Pro running Roon. alternating between WiFi vs USB. Noticing that the WiFi seems to sound a little bit clearer and with a larger soundstage to my disbelief, on Tidal lossless tracks primarily.I always considered a hard connection would provide better results. 

 

Wondering if other noticed this and if I should consider a new usb cable and possibly a iPurifier? The MacBook is pretty old and might have a noisy USB port. Hoping I can make the USB sound better as my roon core is sitting right next to it and WiFi stutters on DSD files occasionally. 

 

Love to find out if others have a iPurifier or a USB cable they can recommend? 

 

Thanks in advance

 

Share this post


Link to post
Share on other sites

Usb i am running a w4s recovery.  It improved the sound quite a bit.  

The wifi dac is clean sounding.  I like a little bloom so i run a lumin through the rca.  


Kef LS50 Wireless, Velodyne SPL1200, Lumin D1, LH Labs VI Infinity, Cayin SCD50T, Jolida D9, Technics 1200, Denon DL160,

Tweaks: Intona, W4S Recovery

Share this post


Link to post
Share on other sites

hello,

 

I seem to have a problem with basic/expert settings interfering of the Kef control app.

 

If in 'basic' the distance to the wall is increased, in 'expert' the wall mode changes (ie from -4dB to 0 dB), and vice versa (change wall dB  in expert, in basic distance changes). The speakers carry the latest updates. Does anyone have a clue? thnx. 

Share this post


Link to post
Share on other sites
On 1/7/2019 at 6:41 PM, Jdom1nator said:

Greetings all, 

So I just bought a pair of LS50W this as a Xmas gift to myself after lusting after these for the past two year. Have been playing with the settings coming from my 2010 MacBook Pro running Roon. alternating between WiFi vs USB. Noticing that the WiFi seems to sound a little bit clearer and with a larger soundstage to my disbelief, on Tidal lossless tracks primarily.I always considered a hard connection would provide better results. 

 

Wondering if other noticed this and if I should consider a new usb cable and possibly a iPurifier? The MacBook is pretty old and might have a noisy USB port. Hoping I can make the USB sound better as my roon core is sitting right next to it and WiFi stutters on DSD files occasionally. 

 

Love to find out if others have a iPurifier or a USB cable they can recommend? 

 

Thanks in advance

 

 

I use iFi products for noticeable improvement...   iMac >  iPurifier > iUSB Power > LS50W

Share this post


Link to post
Share on other sites

What sub are you guys using successfully with the KEF LS50Ws?

 

I want to integrate a sub to free the KEFs from having to play the very low bass frequencies but my previous attempts using an Adam Audio 8 sub have been unsuccessful ....it is a cheaper sub and just simply sounds boomy unless I turn it way down almost to the point of not being there at all. I do not want to spend a fortune on a sub, perhaps something second hand might do....any suggestions?

 

Also what settings do you guys use on your sub integrations?


Auralic Aries Femto > Yulong DA8 Hoer-Wege mods > KEF LS50W, [iSine 10,  Denon D7200] 
Desktop - Adam Artist 5 and Sub 8

 

Share this post


Link to post
Share on other sites
1 hour ago, Guido Del Giudice said:

What sub are you guys using successfully with the KEF LS50Ws?

 

I want to integrate a sub to free the KEFs from having to play the very low bass frequencies but my previous attempts using an Adam Audio 8 sub have been unsuccessful ....it is a cheaper sub and just simply sounds boomy unless I turn it way down almost to the point of not being there at all. I do not want to spend a fortune on a sub, perhaps something second hand might do....any suggestions?

 

Also what settings do you guys use on your sub integrations?

I use a white KEF R400b with my pair of white LS50Ws and it is a perfect visual and sonic match. I cross the sub over at 70 Hz, and the LS50s are set with the the high pass at 70 Hz too. I don't know if that means that the response is flat, and it would be nice to have some guidance from KEF about the best settings for  this combination. It means the system can go pretty effortlessly loud in a large room, and the main speakers no longer have to work so hard try to output the bass frequencies below 70 Hz. I have the R400b on an IsoAcoustics sub stand and the bass is very tight, dynamic and clean - it also blends in well with the main speakers.


System (i): (iUSB3.0 Nano/RPi 2/Moode > 2Qute+MCRU psu; Gyrodek/SME V/Ortofon 2M Black/EAT E-Glo Petit/Magnum Dynalab FT101A) > Glow Amp One > Klipsch RP-600M

System (ii): iUSB3.0 Nano/RPi 2/Moode > Bel Canto uLink+AQVOX psu > Chord Hugo > (Tandy LX5; JBL LSR305 ; Audeze LCD-3)

Share this post


Link to post
Share on other sites

I use a Rel R-328


PC/NAS/JRiver/Roon - PS Audio P5 Regenerator - KEF LS50 Nocturne - Rel 328 subwoofer - PS Audio AC5 Power cables 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...