Jump to content
Dreaming Jester

New Amarra 4

Rate this topic

Recommended Posts

When I tried fairly small buffer settings I received a few clicks. I just increased the buffer settings and no more clicks. In A4L settings you can adjust the buffer size. 

Regards

Mark

Share this post


Link to post
Share on other sites
2 hours ago, twist222 said:

When I tried fairly small buffer settings I received a few clicks. I just increased the buffer settings and no more clicks. In A4L settings you can adjust the buffer size. 

Regards

Mark

 

Interesting, how high did you go??Were there any other changes?

 

I still get occasional very soft clicks--not every track--on 1024 which is the highest mentioned. I'll give 2048 and more a try.

Share this post


Link to post
Share on other sites

In my modest opinion the engine is not at all polished (another example is the deplorable remote control for which for 3 months has not been updated and works like the ass)
In fact the issue of the buffer is the first thing I tried and working on a mac mini with 16gb although you increase to more than 3 times the maximum advised by them (1024) still giving problems.
To what extent the upgrade to Amarra Luxe offers an extra value in 60usd?
Offer upsampling ... do not even think of enabled because then the sound artifacts are going to be continuous ... Access to Tidal, that is a resource for children: ask for permission from the gentlemen of Tidal (who will give it to you because it increases its potential client portfolio) and implement the link in the software, more simply impossible.

Share this post


Link to post
Share on other sites

There is a very annoying issue I'm experiencing very... very often: when I play a track from a Tidal playlist for no reason Amarra keeps frozen for 5 or 10 seconds and then jumps to the next or the second next track. It's not what I want to listen it is what Amarra wants me to listen *bummer*.

Share this post


Link to post
Share on other sites

before i will leave this forum i want to tanks all the ones that never replied to me! i will leave you with the consciousness that i will be here to hear wonderful vibration given out to my DAC from a wonderful and friendy  X50D ,meanwhile someone will still continue to crack his brain with click ,cracks . smacks and shit ,etcetera, by muddy softwares that will not have any chance to ever work properly ! i someone got the intention to  consider the opinion of  a stupid italian as me it will be pleasely welcomed if he will want to contact me 

ciao ciao

Share this post


Link to post
Share on other sites
9 hours ago, ddalmas said:

before i will leave this forum i want to tanks all the ones that never replied to me! i will leave you with the consciousness that i will be here to hear wonderful vibration given out to my DAC from a wonderful and friendy  X50D ,meanwhile someone will still continue to crack his brain with click ,cracks . smacks and shit ,etcetera, by muddy softwares that will not have any chance to ever work properly ! i someone got the intention to  consider the opinion of  a stupid italian as me it will be pleasely welcomed if he will want to contact me 

ciao ciao

Thanks for all your post. I will miss them. I’m thinking in follow your steps. I can not afford now a good streamer, but in a next future...

i feel that sonic s. Has no respect for their costumers ( me). And I’m not sure if it worth all the headache the computer sound give to us.

 

Share this post


Link to post
Share on other sites
19 hours ago, ddalmas said:

before i will leave this forum i want to tanks all the ones that never replied to me! i will leave you with the consciousness that i will be here to hear wonderful vibration given out to my DAC from a wonderful and friendy  X50D ,meanwhile someone will still continue to crack his brain with click ,cracks . smacks and shit ,etcetera, by muddy softwares that will not have any chance to ever work properly ! i someone got the intention to  consider the opinion of  a stupid italian as me it will be pleasely welcomed if he will want to contact me 

ciao ciao

 

No, please don’t go!

Share this post


Link to post
Share on other sites

KC and the Sunshine band??my dear dancing sea

gimme any valid reason to remain to talk about unworthiness and above all not receive any feedback!

 

Share this post


Link to post
Share on other sites
On 25/04/2018 at 12:15 PM, GregWormald said:

 

Interesting, how high did you go??Were there any other changes?

 

I still get occasional very soft clicks--not every track--on 1024 which is the highest mentioned. I'll give 2048 and more a try.

I will check what buffer setting I adjusted it too on the weekend when I next fire up the stereo. 

Because I do not need to sync to video or anything I just pushed it up to a fairly large buffer setting to ensure any clicks were gone.

Like I said above I am having no real issues with the current version of A4L except for the remote app which as I mentioned in an earlier post seems like it could do with an update. Still I expect Amarra’s focus was on getting A4 working well for most of us. Perhaps they will now have the time to get the remote app loading faster.

Did the larger buffer setting work for you ? 

Regards Mark

Share this post


Link to post
Share on other sites
3 hours ago, twist222 said:

I will check what buffer setting I adjusted it too on the weekend when I next fire up the stereo. 

<snip>

Did the larger buffer setting work for you ? 

Regards Mark

 

The 1024 is the highest 512 multiple that I have available. I usually get only one or two soft clicks per listening session, and the great sound more than compensates.

 

The higher, but non 512 multiples didn't sound as good. I'm using Chrome as the front end 'cause I like that sound the best.

Share this post


Link to post
Share on other sites
1 hour ago, GregWormald said:

 

The 1024 is the highest 512 multiple that I have available. I usually get only one or two soft clicks per listening session, and the great sound more than compensates.

 

The higher, but non 512 multiples didn't sound as good. I'm using Chrome as the front end 'cause I like that sound the best.

 

Have you tried Safari? Also, has anyone had problems wih itunes quitting while A4L  is running?

Share this post


Link to post
Share on other sites
11 hours ago, Spherical Cow said:

 

Have you tried Safari? Also, has anyone had problems wih itunes quitting while A4L  is running?

Safari--not with the current version. When A4L was really buggy and limited Safari had real issues that Chrome didn't.

No problems with iTunes at all.

Share this post


Link to post
Share on other sites
On 4/25/2018 at 10:39 AM, MosfetMist said:

There is a very annoying issue I'm experiencing very... very often: when I play a track from a Tidal playlist for no reason Amarra keeps frozen for 5 or 10 seconds and then jumps to the next or the second next track. It's not what I want to listen it is what Amarra wants me to listen *bummer*.

 

I can confirm this issue only happens when I use the native app or Safari (both using the same Safari engine), when playing on Chrome everything seems to work well without interruptions/jumps between tracks. 

 

On 4/26/2018 at 1:36 AM, ddalmas said:

before i will leave this forum i want to tanks all the ones that never replied to me! i will leave you with the consciousness that i will be here to hear wonderful vibration given out to my DAC from a wonderful and friendy  X50D ,meanwhile someone will still continue to crack his brain with click ,cracks . smacks and shit ,etcetera, by muddy softwares that will not have any chance to ever work properly ! i someone got the intention to  consider the opinion of  a stupid italian as me it will be pleasely welcomed if he will want to contact me 

ciao ciao

 

Hi!, don't leave us!, on the contrary you've been a very nice guy and I know at heart you're right when you say we should stay away from computers when it comes down to playing audio and use an audio streamer instead like your X50D, it is just that I don't have the money at the moment to get a nice audio streamer like yours, but I'll be looking for a nice streamer in a near future, thank you for your recommendation, hope to see you around again.

 

Cheers,

MosfetMist.

Share this post


Link to post
Share on other sites
On 4/24/2018 at 10:48 AM, Yury said:

Hi friends
Anybody use IRC with Amarra 4 Luxe? I created 3 different filters. First for armchair, second for sofa and third filter only measured at one point. All of them totally kill the music scene. Musical instruments are smeared in space. Is it normal?))))))) :S

I had this problem several months ago.  I installed a new version of Amarra 4 Luxe and it fixed the problem.  I get a good soundstage with IRC engaged.  

Share this post


Link to post
Share on other sites

I can’t understand it! After the disaster at a4l launching I hoped SS has learned the lection. But NO. the new Amarra remote, is WORST than the previous one. It doesn’t work at all. 

A4l still has problems, and no new update.... I’m really getting tired of sonic studio. I expend TOO MUCH time whith Amarra

Share this post


Link to post
Share on other sites

A new version has been released:

 

Changes since 4.2.401 Release

    • Fixes for handling iTunes artwork

    • Fix for TIDAL Master playback (wrong speed)

    • Fix for changing Tracks and not playing new Track

    • Bug fixes

    • Fixes and enhancements to scanning and

     loading local, iTunes and TIDAL music libraries

    • Amarra Play [NEW] / Amarra Remote new features,

fixes and enhancements

    • Fixes and enhancements to MQA playback

    • Fixes and enhancements to DSD/DoP integration

    • Artwork and Metadata display fixes

    • Enhancements to Exclusive Access mode

    • Fixes and enhancements to iTunes mode

 

Kind regards,

MosfetMist.

Share this post


Link to post
Share on other sites
1 hour ago, MosfetMist said:

A new version has been released:

 

Changes since 4.2.401 Release

    • Fixes for handling iTunes artwork

    • Fix for TIDAL Master playback (wrong speed)

    • Fix for changing Tracks and not playing new Track

    • Bug fixes

    • Fixes and enhancements to scanning and

     loading local, iTunes and TIDAL music libraries

    • Amarra Play [NEW] / Amarra Remote new features,

fixes and enhancements

    • Fixes and enhancements to MQA playback

    • Fixes and enhancements to DSD/DoP integration

    • Artwork and Metadata display fixes

    • Enhancements to Exclusive Access mode

    • Fixes and enhancements to iTunes mode

 

Kind regards,

MosfetMist.

 

O.oAbout what version? 4.2.420?

 

    • Fixes and enhancements to DSD/DoP integration > ??? Amarra send the file to the DAC in PCM and not in DSD/DOP!!!

    • Fixes and enhancements to iTunes mode > Integration of iTunes with OS X Mavericks does still not work

 

Regards


Mac Mini Late 2012 2,6QC I7 16GB ram + Lexar 2000 32SDHC / UpTone JS2 & Kenneth Lau Signature Edition LPS + MMK UpTone Audio > Mac OS X Mavericks 10.9.1/Amarra 4Luxe /Audirvana+ 2.6.4 booted From SD Card w/CAD+Custom Scripts > UpTone IsoRegen / Phasure Lush^2 USB > Denafrips Terminator > Cardas Clear Beyond XLR > Goldmund Mimesis 37S > Nordost Tyr 2 XLR > Goldmund Telos 280 w/Audio Magic Ultimate Beeswax SHD Fuses > Legato Scherzo > Magico S1 MKII w/SPOD 8

Share this post


Link to post
Share on other sites
On 5/19/2018 at 1:36 AM, tipunch said:

 

O.oAbout what version? 4.2.420?

 

    • Fixes and enhancements to DSD/DoP integration > ??? Amarra send the file to the DAC in PCM and not in DSD/DOP!!!

    • Fixes and enhancements to iTunes mode > Integration of iTunes with OS X Mavericks does still not work

 

Regards

 

Regarding DSD and DoP, for the longest time there was a DSD check box in the Amarra settings.  If checked it would say that this feature was not available now.  

 

Now we have this update that talks about enhancements to the DSD/DoP integration.  Best I can tell, the only thing that has changed is the DSD check box in settings has vanished!  And there is still no DSD/ DoP performance.

 

Oy vey....

Share this post


Link to post
Share on other sites

I gave up on AL4 a few months back when it really got to Totally Unusable and went back to 3. Had another go at L4 few weeks ago, and have to say that I have used it for weeks without being aware of using it, ie: it doesn't draw attention to itself by Not Working. I don't really use it as a library, I clear the albums and add a few off my drives every so often, but as far as playback goes, it seems to be as stable as 3 ever got to. SQ way ahead of anyone else, this software would not have survived this long if it wasn't, QED. So, kudos where they are due, something is going in the right direction. 

Share this post


Link to post
Share on other sites
On 5/22/2018 at 8:13 PM, Rodolfo85 said:

Today, new version!

4.2.421

are you serious SS?

I, for one, am happy to see new versions arriving regularly. 

It's sure better than the previous seeming lack of development.

 

Like ronmad1 I now find A4 useable. I've always liked Amarra's sound.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...