Jump to content
IGNORED

Question Via Email


Recommended Posts

Hi Guys - I received this question via email. It will be best for everyone to answer this is the forum, where all can see, rather than via email.

 

 

 

 

"Hi Chris,

 

I have scoured the forum for ideas and have come up empty. As you are familiar with most of my components, perhaps you can help me.

 

I have recently installed a microRendu between my CAPS v3 Zuma with Windows 10 Professional (both purchased from Small Green Computer) and my Luxman DA-06 DAC. The Zuma and microRendu are both connected to my router. Andrew recently helped me with the microRendu settings (DLNA). I selected native DSD because the DAC accepts that. The microRendu recognized my DAC but not my Zuma (don't know if that matters). My power supply to the microRendu is HD-Plex Linear power supply set to 7.0V. The USB cable from microRendu to DAC is Wireworld Platinum Starlight. I use JRiver Media 19 in the Zuma controlled by JRemote on an iPad. My music is stored on SSDs internally on the Zuma.

 

The issue I have is that I am getting music, but only at 44.1. The higher resolution files, including DSD are not passing through at high resolution, but at 44.1. Both "Player" and microRendu appear on JRemote--only microRendu will play. The Sotm USB output on my Zuma is now unused and turned off. The Zuma has the latest Luxman driver for Windows installed. The JRiver output was originally selected at ASIO, I think because that was required for the DAC to play native DSD. If it helps, here is the readout of the DAC diagnostic information detected on the sonicorbiter setup website under APPS/DAC:

 

Interface 1

Altset 1 and 2

Format S32_LE

Channels 2

Endpoint 1 OUT (ASYNC)

Rates 32, 44.1, 48, 88.2, 96, 176.4, 192, 352.8, 384

 

I am thinking that since microRendu is not Windows based I would need to uninstall the Luxman driver for Windows. I do not wish to subscribe to Roon. I would like to get the microRendu to recognize my Zuma as a server. I think I also need to make some changes in JRiver. Right now, under Tools/Options/Audio/Audio Device the Luxman ASIO device is liisted. Above that is a drop down menu of "Player" and "rendu-00ece7". After that I don't know what, if anything to change. Can you help?

 

Thank you,

Doug"

Founder of Audiophile Style | My Audio Systems

Link to comment
Hi Guys - I received this question via email. It will be best for everyone to answer this is the forum, where all can see, rather than via email.

 

 

 

 

"Hi Chris,

 

I have scoured the forum for ideas and have come up empty. As you are familiar with most of my components, perhaps you can help me.

 

I have recently installed a microRendu between my CAPS v3 Zuma with Windows 10 Professional (both purchased from Small Green Computer) and my Luxman DA-06 DAC. The Zuma and microRendu are both connected to my router. Andrew recently helped me with the microRendu settings (DLNA). I selected native DSD because the DAC accepts that. The microRendu recognized my DAC but not my Zuma (don't know if that matters). My power supply to the microRendu is HD-Plex Linear power supply set to 7.0V. The USB cable from microRendu to DAC is Wireworld Platinum Starlight. I use JRiver Media 19 in the Zuma controlled by JRemote on an iPad. My music is stored on SSDs internally on the Zuma.

 

The issue I have is that I am getting music, but only at 44.1. The higher resolution files, including DSD are not passing through at high resolution, but at 44.1. Both "Player" and microRendu appear on JRemote--only microRendu will play. The Sotm USB output on my Zuma is now unused and turned off. The Zuma has the latest Luxman driver for Windows installed. The JRiver output was originally selected at ASIO, I think because that was required for the DAC to play native DSD. If it helps, here is the readout of the DAC diagnostic information detected on the sonicorbiter setup website under APPS/DAC:

 

Interface 1

Altset 1 and 2

Format S32_LE

Channels 2

Endpoint 1 OUT (ASYNC)

Rates 32, 44.1, 48, 88.2, 96, 176.4, 192, 352.8, 384

 

I am thinking that since microRendu is not Windows based I would need to uninstall the Luxman driver for Windows. I do not wish to subscribe to Roon. I would like to get the microRendu to recognize my Zuma as a server. I think I also need to make some changes in JRiver. Right now, under Tools/Options/Audio/Audio Device the Luxman ASIO device is liisted. Above that is a drop down menu of "Player" and "rendu-00ece7". After that I don't know what, if anything to change. Can you help?

 

Thank you,

Doug"

 

In the DLNA mode the microRendu plays tracks as they are passed from jRiver or other DLNA source.

 

You are correct you don't need the Luxmand drivers although it should not cause any problems to leave them.

 

It seems like there is a setting in jRiver someplace that is set to re-sample to 44.1. Make sure you settings match this.

 

http://www.rendu.sonore.us/Sonore-JRiver-Setup.png

 

If you get really stuck you could always use Squeezebox (it is also free) But it should work fine via DLNA.

agillis

Small Green Computer

http://www.smallgreencomputer.com/

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...