Jump to content
IGNORED

Mac clock source default


musickid
 Share

Recommended Posts

Hello to everyone on the forum. I'm relatively new to this but after some extensive reading i hope i have the basics. my yulong usb100 dac/amp when connected to my imac late 2013 has been working fine with my akg 550's. however when i go into audio midi setup the clock source is showing as default greyed out. i would assume that the clock in the yulong would be superior to the one in the mac and so would be the best choice to use. i have no option here to go from internal to external. to confuse matters the apple support pages seem to state you should leave clock source setting to default as this works better. any help please.

 

.

Link to comment
Share on other sites

i Think you just have to select the output in the Midi setup to be your DAC like mine...

 

i have selected the 352,800 Hz two channels,

but ultimately, it is your DAC that will change the clock when you switch to songs that are recorded or upsampled in 44.1 or 88.2, 96 or 192 or ...

 

Screen Shot 2016-09-26 at 20.55.35.png

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, 4xi3 3.6GHz, SSD, 20Gb, macOS 12.0 > Audirvana Studio 1.6 >

Wyred DAC2 DSD Special Edition > Proceed AMP2 > Focal Cobalt 826 Signature Series >

Audirvana Remote > iPhone 11

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...