Jump to content
IGNORED

Audio MIDI Setup Question


 Share

Recommended Posts

In my MacBook Pro in Audio MIDI I can only set Output to 96Hz and no option to set inPut since upgrading to A+ 2.5.4 Also when I play a track it drops down to 44Hz in Audio MIDI setup? I' wondering did a do something wrong in dBpoweramp when converting flac to aiff?

Link to comment
Share on other sites

Anything by Dimitri Tiomkin but especially John Wayne's The Alamo-the John Ford homage at the beginning of the movie(i think Ford helped Wayne with directing this) with arrival of Sam Houston the realistic mud and horses and the background music for Houston was impossible in Ford's day (but close in She Wore a Yellow Ribbon) it still gives me chills today and the music associated with Davey Crockett's arrival later on in the first part of the movie.

Any movie done by Elmer Bernstein but especially The Magnificent Seven and The Great Escape.

Maurice Jarre-Lawrence of Arabia and The Longest Day

Link to comment
Share on other sites

Anything by Dimitri Tiomkin but especially John Wayne's The Alamo-the John Ford homage at the beginning of the movie(i think Ford helped Wayne with directing this) with arrival of Sam Houston the realistic mud and horses and the background music for Houston was impossible in Ford's day (but close in She Wore a Yellow Ribbon) it still gives me chills today and the music associated with Davey Crockett's arrival later on in the first part of the movie.

Any movie done by Elmer Bernstein but especially The Magnificent Seven and The Great Escape.

Maurice Jarre-Lawrence of Arabia and The Longest Day

What? This about my MIDI setup nothing about Movies.

Link to comment
Share on other sites

Jamesroy- I know I realized it went to you and i quickly edited it and said it was for the thread on music in movies-plus didn't feel like redoing it and didn't know if I could transfer it or how to do it-my apologies

bobbmd

BUT- I am also have a MIDI problem that I posted elsewhere but no one responded

I have the speaker symbol jumping from my "I'm fulla schiit"USB connection to "Speaker-schiit USB audio device" USB connection and to "Sonic Stream" the Format jumps from 96000 to nothing else even if i click say 176400 or 192000 the speaker symbol jumps to Sonic sonic stream even if I am not using it etc. For a while I couldn't go above 41000 or 48000 but happened on a thread(not on CA) that said disconnect my Gungnir DAC and the FULLA DAC and reconnect and they would reset and they did.But still have to toggle back and forth to MIDI and settings on A+/Qobuz on it own/TIDAL alone/Amarra for TIDAL plus

Amarra Sq+ doesn't work at all and ROON is a whole other mess trying to use FULLA with my Sennheiser 598's or wireless via Sennheiser RS-195's and getting ROON's zones/groups to connect to what i am using or listening to and I can't get HQP(with ROON) to work at all. This sounds similar to your problem but not quite the same-if you get some answers to your problem maybe it will help me with mine

good luck and again sorry the movie music thread

Link to comment
Share on other sites

Some of that is over my old head. I'm trying to delete my post and re title it but can't figure out how to delete a post.

I have a much more modest set up:

WD usb2 2TB external HD Only Music aiff’s on it

MacBook Pro 2013 8GB RAM 256 internal Flash drive usb3

AudirvanaPlus_2.4

Regen

ifi DAC nano latest driver iFiHDUSBAudio_dfuapp5.1A.sh

Oyaide neo d+ Class A USB 2.0 to MacBook

MusicLink Transparent Interface cables

Parasound 2100 Classic Preamp

Reference B&K 200.2 S2 Power amp 225W RMS

Paradigm 100 S series speakers

Klipsch Reference R-10SW Sub

Link to comment
Share on other sites

What i am describing is over MY head also- if I can do a screenshot to show what i mean will do it- like right now I am listening to TIDAL playing the rolling stones mag's 'greatest hits/songs of all time' on Audirvana 2+ my MIDI screen says I am using SonicStream as output device (I am not and it isn't even an output device it is a 'player' with no USB output),my output device is my Schiit Gungnir DAC-if i try to click the Schiit Gungnir USB Audio Device it won't go there and if I try to change the format it stays at 96000Hz when the gungnir will accept up to 196000.

But the sound is excellent.

 

Your set doesn't appear to be be modest i am not familiar with a lot of it and I just have more streaming devices that's all.

I have a late 2012 mac mini i7 with 16gb RAM a new WD 2 TB hdd with above Schiit DACS and Schiit magni headphone amp all out to an ancient Yamaha rx v2500 av receiver to set of Cambridge Soundworks(Henry Kloss's company) towers/ center speaker and satellites and pair model 6's.

Let me know if you get any feed back on your MIDI probs.

Link to comment
Share on other sites

What i am describing is over MY head also- if I can do a screenshot to show what i mean will do it- like right now I am listening to TIDAL playing the rolling stones mag's 'greatest hits/songs of all time' on Audirvana 2+ my MIDI screen says I am using SonicStream as output device (I am not and it isn't even an output device it is a 'player' with no USB output),my output device is my Schiit Gungnir DAC-if i try to click the Schiit Gungnir USB Audio Device it won't go there and if I try to change the format it stays at 96000Hz when the gungnir will accept up to 196000.

But the sound is excellent.

 

Your set doesn't appear to be be modest i am not familiar with a lot of it and I just have more streaming devices that's all.

I have a late 2012 mac mini i7 with 16gb RAM a new WD 2 TB hdd with above Schiit DACS and Schiit magni headphone amp all out to an ancient Yamaha rx v2500 av receiver to set of Cambridge Soundworks(Henry Kloss's company) towers/ center speaker and satellites and pair model 6's.

Let me know if you get any feed back on your MIDI probs.

Where are you from?

Link to comment
Share on other sites

upstate central ny(just like i say on my side bar 'that does not mean westchester county' orange basketball country between syracuse and utica)

Originally Pa, Military moved me out west to New Mexico, next and most likely last move Beautiful Colorado to support my Daughter and her two special Needs Kids. There Beautiful. Gotta get out of this (place) state.

Link to comment
Share on other sites

upstate central ny(just like i say on my side bar 'that does not mean westchester county' orange basketball country between syracuse and utica)

 

I grew up in Syracuse. You should load up on Benchmark gear. :)

 

--David

Listening Room: Mac mini (Roon Core) > iMac (HQP) > exaSound PlayPoint (as NAA) > exaSound e32 > W4S STP-SE > Benchmark AHB2 > Wilson Sophia Series 2 (Details)

Office: Mac Pro >  AudioQuest DragonFly Red > JBL LSR305

Mobile: iPhone 6S > AudioQuest DragonFly Black > JH Audio JH5

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...