Jump to content
IGNORED

Snap Crackle Pops with Decibel / Lio8 / Macbook PRO?


Recommended Posts

Snap Crackle Pops with Decibel / Lio8 / Macbook PRO?

 

Playing hi-rez tracks 24/192 I am getting what sounds like analog pops/crackle every now and then.

 

The MIO interface freezes up and shows over 250% dsp usage? Strange.

 

OS X El Cap 10.11.6

 

latest Mio and latest firmware

Dedicated 20A>>MacBook PRO Core i7>Decibel>Metric Halo LIO8(firewire) or Exasound e28(usb)>RedCo Mogami Multi Channel Snake Balanced Interconnect Cables via DB25 Neutrik Balanced Connectors 3 pin Male XLR-Blk/Gold or BJC RCA Cables

Dedicated 20A>>Dual APC LineVoltageRegulators 1200Wx2>>McCormack DNA 1 DLX mono blocks>Mogami W3104 bi-wire>Aerial 10T v2 Mounted to SoundAnchor Stands+Spikes

Separate 20A>>Dual HSU Research 10 inch Subwoofers

Link to comment
Share on other sites

If the combo has worked fine for years, then roll back the OS to a previous version. With the USB drama on El Crapitan, I went back to Mavericks for Audirvana +, still working nicely.

 

+1

 

I never even tried El Capitan, despite being a die-hard Mac fanboy for over 20 years. Once I got a look at Yosemite's GUI, I realized that I was not an 11-year-old girl, and went back to Mavericks. No difference in SQ with A+ between the two, anyway.

Link to comment
Share on other sites

El Capitan's GUI seems ok- Nothing 11 year old about it...

Dedicated 20A>>MacBook PRO Core i7>Decibel>Metric Halo LIO8(firewire) or Exasound e28(usb)>RedCo Mogami Multi Channel Snake Balanced Interconnect Cables via DB25 Neutrik Balanced Connectors 3 pin Male XLR-Blk/Gold or BJC RCA Cables

Dedicated 20A>>Dual APC LineVoltageRegulators 1200Wx2>>McCormack DNA 1 DLX mono blocks>Mogami W3104 bi-wire>Aerial 10T v2 Mounted to SoundAnchor Stands+Spikes

Separate 20A>>Dual HSU Research 10 inch Subwoofers

Link to comment
Share on other sites

Snap Crackle Pops with Decibel / Lio8 / Macbook PRO?

 

Playing hi-rez tracks 24/192 I am getting what sounds like analog pops/crackle every now and then.

 

The MIO interface freezes up and shows over 250% dsp usage? Strange.

 

OS X El Cap 10.11.6

 

latest Mio and latest firmware

 

You have a vinyl rip.

Link to comment
Share on other sites

I had that problem. Upgraded to El Captan (Mini, audirvana) and began noticing little random pops. It got more and more annoying so I decided to troubleshoot. I was going to try an optical cable and uncovered a Wyrd in my cable box so I hooked it up instead. Fixed the pops. I have no idea why but it surely did.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...