Jump to content
IGNORED

Clock source default?


musickid
 Share

Recommended Posts

Hello to everyone on the forum. I'm relatively new to this but after some extensive reading i hope i have the basics. my yulong usb100 dac/amp when connected to my imac late 2013 has been working fine with my akg 550's. however when i go into audio midi setup the clock source is showing as default greyed out. i would assume that the clock in the yulong would be superior to the one in the mac and so would be the best choice to use. i have no option here to go from internal to external. to confuse matters the apple support pages seem to state that the internal clock might be better and should leave clock source setting to default. any help please.

 

One thing i noticed if I set the yulong as aggregate device it gives me an option to only alter the sample frequency khz and not the bit rate. however the clock source shows a greyed out yulong clock in this case. which might be better to use from the 2 options here in audio midi set up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...