Jump to content
vortecjr

Sonicorbiter - The Operating System

Rate this topic

Recommended Posts

35 minutes ago, The Computer Audiophile said:

Try a different USB cable. Don’t laugh, I’ve done it. 

 

i'd try the sequence of rebooting things.

i don't see why a cable change would impact this if the cable works fine with 2.7

 

Share this post


Link to post
Share on other sites
1 hour ago, Mercman said:

I just received 2.8 for my Signature Rendu SE Optical. Guys, I cannot get Roon to see the Rendu. The Rendu is coming up in the Sonicorbiter software. The settings seem correct and I restarted the Roon app on the Rendu. My DAC is recognized by Sonicorbiter and the DAC is indicating a connection with the Rendu.  I have restarted everything multiple times, but no success.
 

When I change out the card to 2.7, Roon recognizes the Rendu.

If you see your DAC in DAC Diagnostics and you pressed Save in Apps / RoonReady then in Roon go to Settings / Audio enable the Rendu.

Share this post


Link to post
Share on other sites

I received my 2.8 update card today and it is installed.  I use Squeezelite as the player with LMS and the RME ADI-2 FS dac.  Worked immediately without any issues after powering up.  Thanks Andrew and Jesus.

 

I have no comment on any changes in sound quality.  Will leave that to others....just so pleased that it works perfectly.

Share this post


Link to post
Share on other sites

I also received my 2.8 card today. I use Roon===> HQP===>NAA (on the uRendu). I did have to go into HQP settings and reinitialize the NAA but after that all works perfectly.

 

Thanks to all at Sonore/SGC for your efforts.

Share this post


Link to post
Share on other sites
9 hours ago, vortecjr said:

If you see your DAC in DAC Diagnostics and you pressed Save in Apps / RoonReady then in Roon go to Settings / Audio enable the Rendu.

I got it working. Thanks for your suggestions Jesus.


Steve Plaskin

Share this post


Link to post
Share on other sites
9 hours ago, Jim Sylva said:

If I have gleaned anything from this site, it's this: sound quality is in the ear/mind of the beholder. Jesus is wise to not go there. 

 

OK so it's wise that a manufacturer doesn't talk about the primary, relative performance capabilities of its products.  And that's normal? hmmmm

 

Barrows - the other regular contributor from Sonore on this website - normally has plenty to say about sound quality performance.  Perhaps he can chime in?

 


Tidal / Qobuz--> Roon--> Fios Gigabit--> Netgear Prosafe GS105 --> AQ Vodka --> microRendu 1.4 / CI Audio LPS --> USPCB --> Schiit Eitr --> AQ Coffee --> Hegel HD25 --> AQ Water --> Belles Aria Integrated--> AQ Robin Hood--> Kudos Super 20's

Share this post


Link to post
Share on other sites

Got the 2.8 card but couldn't get the Bridge app to recognize my Unitiqute and Roon couldn't find the Bridge app in Squeezelite mode. Tried every permutation of restart etc from modem on back. Bummer, as what I heard straight from the mR sounded good (beefier) but the main draw of the sonicorbiter OS is the ability to cast Roon to my non-RAAT Naim. Reverted back to 2.7 and all works just as it should. Tried back and forth a few times but to no avail. 

 

I will wait to see if there's any update that might solve this otherwise will have to return for a refund. 


SERVER CLOSET (in office directly below living room stereo):NUC 7i5BNH with Roon ROCK and OWC external 2.5" HD (ZeroZone 12V on the NUC)>Cisco 2690L-16PS switch>Sonore opticalModule (HDPLEX 100)>LIVING ROOM:>Sonore opticalModule (Sonore Power Supply w/ SR Black fuse))>Ghent Audio JSSG Cat 6a cable>Sonore microRendu 1.4> (Uptone ) Uptone USPCB>Naim DAC V1>Witchhat DIN>Naim NAP 110>Chord Rumor 2>Audio Physic Compact Classics.

OFFICE:Naim Unitiqute V1>NACA5>KEF Ls50's, Cisco 2960PD. BJC cabling for ethernet aside from the Ghent and Naim stock AC cables with Wattgate or HifiKing Plugs. 

Share this post


Link to post
Share on other sites

Got it yesterday. Everything runs ok. Roon running in the Zen.  I tried Spotify, squeezelite and HQP (running in my STi5). Didn’t experienced any SQ improvement but I was not counting with it. Just a clean os update, ready for futures apps. Thank’s Jesus


AMP: Electrocompaniet ECI-6D; DAC: Oppo 205 (modded); ECI-6D

Streamer/endpoint: Zen MKIII/ultraRendu; Speakers: Proac Tablette Reference 8 Signature; Cables: Speakers (Acoustic Revive) + RCA (au24sx) + RJ45 (Vodka Audioquest) + USB (Diamond Audioquest) + Power (Pangea's + Actinote's) + iR&oM (Neotech 16AWG OCC Silver + DC 4); Filters/reclockers: Jensen VRD- iFF + Pink Faun Isolator + Acoustic Revive RGC-24 + HMS “The Perfect Match” + isoRegen; Switch: etherRegen + opticalModule; Cisco 2960; LPS: Sboosters MKI & MKII (+ ultra) + HDplex 200 + LPS 1.2

 

Share this post


Link to post
Share on other sites
5 hours ago, Mercman said:

I got it working. Thanks for your suggestions Jesus.

I guess I spoke too soon! 2.8 stopped working. Cannot connect to network IP address. 2.7 works fine.  I contacted Andrew.


Steve Plaskin

Share this post


Link to post
Share on other sites
22 hours ago, The Computer Audiophile said:

I can only report what I’ve experienced. 

 

you had a cable that worked with 2.7 and not 2.8?

Share this post


Link to post
Share on other sites
11 hours ago, charlesphoto said:

Got the 2.8 card but couldn't get the Bridge app to recognize my Unitiqute and Roon couldn't find the Bridge app in Squeezelite mode. Tried every permutation of restart etc from modem on back. Bummer, as what I heard straight from the mR sounded good (beefier) but the main draw of the sonicorbiter OS is the ability to cast Roon to my non-RAAT Naim. Reverted back to 2.7 and all works just as it should. Tried back and forth a few times but to no avail. 

 

I will wait to see if there's any update that might solve this otherwise will have to return for a refund. 

This has been fixed...just update the unit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...