Jump to content
IGNORED

Lumin App / Tidal problem


Holberg
 Share

Recommended Posts

Hi

 

Hope someone can help me in here. I have downloaded Lumin App to my iPad. I have a NAS Synology DS116 where I have MinimServer up and going. My media renderer are a SOtM sMS-200. I have no problem playing my stored music files from my NAS via the Lumin App. Sounds really good and runs very nicely indeed.

 

My problem is that the Tidal logo dosen´t appear on the Lumin App?... What can I do to make it work and am I overlooking something?

 

Thanks in advance

 

Best regards

Holberg

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

Hi sockpit

 

I have downloaded the BubbleUPnP program. But it still dosen´t show up. How have You put Your settings?

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

I have downloaded Lumin App to my iPad. I have a NAS Synology DS116 where I have MinimServer up and going. My media renderer are a SOtM sMS-200. I have no problem playing my stored music files from my NAS via the Lumin App. Sounds really good and runs very nicely indeed.

 

My problem is that the Tidal logo dosen´t appear on the Lumin App?... What can I do to make it work and am I overlooking something?

In common with all the OpenHome controllers that support the OpenHome Streaming Services (includes Tidal & Qobuz), the Lumin app won't allow user access to online streaming services unless the media renderer itself also supports them. I'd suggest the issue is that your SOtM sMS-200 renderer's support of OpenHome does not extend to OpenHome Streaming Services, hence Tidal access being disabled for it and thus appearing hidden in the Lumin app.

 

 

Microrendu is my renderer, and it requires bubbleupnp program to make it an open home renderer so that I can stream tidal with lumin as controller. Without bubble tidal doesn't show up. This could be your issue.
The microRendu doesn't support OpenHome natively, hence the need to use the the BubbleUPnP Server helper application to provide the OpenHome emulation, so that OpenHome supporting Lumin controller can be used. The BubbleUPnP Server's OpenHome emulator does include OpenHome Streaming Services support, so should provide Tidal.

 

You could certainly use the BubbleUPnP Server software, to provide OpenHome emulation to provide Tidal and thus by-pass the sMS-200 own support of OpenHome (which lacks Tidal). However, the sMS-200 needs to also support standard UPnP (not just OpenHome) for it to be able to appear on the BubbleUPnP Server's list of UPnP AV media renderers, so that you can then create an OpenHome renderer for it in BubbleUPnP Server's settings. Depending on how it's configured by its firmware, the sMS-200 may be behaving just as an OpenHome (aka UPnP with Linn extensions) renderer only and not also as a standard UPnP renderer.

 

John

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

Hi Cebolla

 

Sounds very likely and bad news for me regarding Tidal :-/

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

Hi sockpit

 

I have downloaded the BubbleUPnP program. But it still dosen´t show up. How have You put Your settings?

 

You should check literature on your renderer to see if Cebolla is correct. If you are lucky and he's not, you want to go to the Media Renderer tab on BubbleUpnP program and create an OH version of your renderer there. Give it OH as a suffix when you name it. Then I'd close Lumin, open it again, go to setup (gear icon) screen, and select the renderer-OH that should show up there. Then back out and you should be able to see Tidal icon show up. In the Sonore section of this website, Jesus R. gives detailed instructions for this for the uRendu.

 

I haven't a clue as to how all this really works. Just telling you the steps I took to get Tidal streaming with my renderer.

Link to comment
Share on other sites

. . . you want to go to the Media Renderer tab on BubbleUpnP program and create an OH version of your renderer there. Give it OH as a suffix when you name it. Then I'd close Lumin, open it again, go to setup (gear icon) screen, and select the renderer-OH that should show up there. Then back out and you should be able to see Tidal icon show up. In the Sonore section of this website, Jesus R. gives detailed instructions for this for the uRendu.

 

I haven't a clue as to how all this really works. Just telling you the steps I took to get Tidal streaming with my renderer.

 

i haven't dealt with the sms-200, here are the details as @sockpit @Cebolla indicated.

 

* open the bubbleupnp server web page (after installing on the synology nas)

* go to the media renders tab

* click on the sms-200 (should be shown on the left)

* click on the check box "create openhome renderer"

* give the renderer a name (anything you like)

* select the "flac 16/44" for tidal maximum data quality

* select "gapless playback"

 

go back into lumin app and you should see the tidal tab after tracks, albums, artists, genres, etc.

sources:  intel nuc8i7 (audiolinux, roon core) (server) | simaudio moon mind 2 (renderer)
headphone rig:  chord qutest > bryston bha-1 > audeze lcd-3
main rig:  chord dave > parasound jc5 > kef reference 1
Link to comment
Share on other sites

Sounds very likely and bad news for me regarding Tidal :-/
Only if the sMS-200 doesn't do standard UPnP in order for the BubbleUPnP Server helper software to work. Like I said, there may be a setting in the sMS-200's configuration for it to do standard UPnP (similar to its OpenHome configuration setting presumably), if it is not appearing on the BubbleUPnP Server's list of UPnP AV Media Renderers (the list of devices on left hand side, in the BubbleUPnP Server's Media Renderers tab):

http://www.bubblesoftapps.com/bubbleupnpserver/#media_renderers_configuration

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

Hi jcn3

 

No luck. Guess it dosen´t work with sMS-200. The sMS-200 appears in Bubble and I check the boxes as in Your menu. To bad :-/

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

If the sMS-200 does appear on the BubbleUPnP Server's UPnP AV media renderers list, then you should be in luck! Are you sure you are using the OpenHome renderer (with Tidal) you created for the sMS-200 in BubbleUPnP Server and not the sMS-200's own original OpenHome renderer (without Tidal) in the Lumin app?

 

Bear in mind you'll now have 2 OpenHome renderers for your sMS-200. Are you seeing the two OpenHome renderers for the sMS-200 in the Lumin app?

 

Make sure that you set in BubbleUPnP Server both the room as well as the name is set to something totally unique (make up some random room & name for now), so there's no chance that the 2 OpenHome renderers can be confused in the Lumin app.

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

Problem solved.. Changed the names in server and room. Thanks a lot guys

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

FYI, the version of upmpdcli (the firmware component that provides OpenHome/UPnP media renderer capability) used in the sMS-200 is quite old (v0.13.1) and doesn't contain Tidal support - see relevant posts in the sMS-200 thread:

http://www.computeraudiophile.com/f10-music-servers/soul-music-sms-200-unveiled-munich-hi-end-28284/index8.html#post578720

 

Tidal (& Qobuz) will supported in upmpdcli in a future release (v1.4 & later) and is currently only available as a developers (special) build - very recent addition, 2016-08-27:

https://www.lesbonscomptes.com/upmpdcli/#news

https://www.lesbonscomptes.com/upmpdcli/upmpdcli.html#upmpdcli.streaming

 

So it looks like you'll need to use the BubbleUPnP Server for Tidal with the sMS-200 for a good while yet, until the sMS-200's firmware is updated with future version 1.4 or later of upmpdcli (assuming SOtM continue using upmpdcli for OpenHome/UPnP in their products) - hopefully not too long a wait!

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

I hope so Cebolla.. sMS-200 does not support gapless play. So it is a bit anoying, but better than no Tidal after all ;-)

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

Ouch, no gapless support with the sMS-200????!! :(

One of the reason's for using upmpdcli is in the first place for its gapless support - so very odd!

Is that for the Tidal tracks only or does it include files streamed from your local network, eg from MinimServer?

 

Hang on, just remembered. There's a Gapless playback tickbox in the BubbleUPnP Server OpenHome settings - did you tick it?

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

Yes I have ticked it, but no gapless. I'm a bit puzzled as sMS-200 should support gapless! Maybe other sMS-200 owners can be helpfull here?

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

SOtM sMS-200 support gapless. Just me who had to get familiar with the Lumin app. Everything works just fine... Thank You to the ones who took the time to help me out.

Very much appriciated :-)

Loudspeakers: Fyne Audio F501SP Amplifier: Sugden A21 Line Signature
Streamer/DAC: Gold Note DS-10 + Gold Note PSU-10 EVO 

Server: NUC + Roon Rock + iFi iPower Elite
Switch: EtherREGEN + iFi iPower Elite + MeiChord Opal

Cables: Skinbjerg IC + Duelund DCA12GA
Power: iFi PowerStation + iFi AC iPurifier + Supra LoRAD 2.5 SPC

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...