Jump to content
ted_b

SACD Ripping using an Oppo or Pioneer? Yes, it's true!

Rate this topic

Recommended Posts

35 minutes ago, Pat17 said:

Done it, there is some life coming up, but still not what I was expecting... It looks there is an issue with a '-o' option the program doesn't recognize... 

 

The -o is just indicating you selected an Output directory for an ISO.

 

Can you post a screenshot of what the AutoScript folder on your USB thumb drive looks like?

 

Also, a screenshot of your SACDExtractGUI folder's contents.

 

There are no issues with any CXU firmwares, unless of course you have the newer CXUHD which will not work at all, only the original CXU is compatible.


no-mqa-sm.jpg

 

Share this post


Link to post
Share on other sites
26 minutes ago, MikeyFresh said:

 

The -o is just indicating you selected an Output directory for an ISO.

 

Can you post a screenshot of what the AutoScript folder on your USB thumb drive looks like?

 

Also, a screenshot of your SACDExtractGUI folder's contents.

 

There are no issues with any CXU firmwares, unless of course you have the newer CXUHD which will not work at all, only the original CXU is compatible.

 

AutoScript folder screenshot -

 

 

Capture d’écran 2019-09-01 à 23.42.55.png

Share this post


Link to post
Share on other sites
32 minutes ago, MikeyFresh said:

 

The -o is just indicating you selected an Output directory for an ISO.

 

Can you post a screenshot of what the AutoScript folder on your USB thumb drive looks like?

 

Also, a screenshot of your SACDExtractGUI folder's contents.

 

There are no issues with any CXU firmwares, unless of course you have the newer CXUHD which will not work at all, only the original CXU is compatible.

 

SACDEctract GUI folder screenshot -

 

 

Capture d’écran 2019-09-01 à 23.47.01.png

Share this post


Link to post
Share on other sites
2 hours ago, Pat17 said:

 

AutoScript folder screenshot -

 

 

Capture d’écran 2019-09-01 à 23.42.55.png

 

Are the flash drive items above contained within an enclosing folder called AutoScript?

 

I can't tell from that view if you have the enclosing folder, but it should look like this:

 

775049909_ScreenShot2019-09-01at8_17_57PM.png.2b39db704b807f022b09e52760a613c8.png

 


no-mqa-sm.jpg

 

Share this post


Link to post
Share on other sites
2 hours ago, Pat17 said:

I'm using a CXU, purchased in April 2016 - I'm not sure if the CXUHD was released by that time.

 

The HD version had not been released at that point, so you do have the right machine.


no-mqa-sm.jpg

 

Share this post


Link to post
Share on other sites
11 hours ago, MikeyFresh said:

 

Are the flash drive items above contained within an enclosing folder called AutoScript?

 

I can't tell from that view if you have the enclosing folder, but it should look like this:

 

775049909_ScreenShot2019-09-01at8_17_57PM.png.2b39db704b807f022b09e52760a613c8.png

 

 

Hi Mikey,

 

It looks the same from my end!

Share this post


Link to post
Share on other sites

The screenshot is the best I can obtain -

  • Ping is successful
  • Port is open
  • Access to SACD Extract is correct and is launched

But still this invalid option -

 

/SACD/sacd_extract: invalid option -- o

 

I have enlarged the window so to show the '- o' option seems not to be an existing one - not listed. Is there any way to amend the 'sacd extract' file manually and remove the '- o' option?

Capture d’écran 2019-09-02 à 14.19.32.png

Share this post


Link to post
Share on other sites

I have tried with Iso2DSD, it's ripping at last... 😎

 

I don't know what wrong, what's right, but it looks it works in the end!

 

Thanks to all who have supported me in this perilous and somewhat tedious journey! 👍

Capture d’écran 2019-09-02 à 14.50.44.png

Share this post


Link to post
Share on other sites

Is it possible you have an older version of sacd_extract executable that doesn't support the -o option (file modification date 10 auot [August] 2015) that you're using with a newer version of SACDExtractGUI that does support it?

Share this post


Link to post
Share on other sites
14 minutes ago, BluRay444 said:

Is it possible you have an older version of sacd_extract executable that doesn't support the -o option (file modification date 10 auot [August] 2015) that you're using with a newer version of SACDExtractGUI that does support it?

 

Thanks BluRay444,

 

By any chance, do you know where to find the latest version so as to solve the issue once for all? 

Share this post


Link to post
Share on other sites
58 minutes ago, Pat17 said:

By any chance, do you know where to find the latest version so as to solve the issue once for all? 

 

In Post # 4426 you can find Nexus3's compiles for all platforms. Both the GUI and executable were updated last spring, so you should delete what you have and use the entire package in Post # 4426.

 

There is one additional step necessary with Mac and Linux to make the sacd_extract component in the package a Unix executable, open a Terminal window and type the following command:

 

Quote

chmod  +x

 

Followed by a single space after the above code. Then just drag and drop the sacd_extract file onto the Terminal window, at which point it will automatically fill in/populate the file path/name. Press Enter.

 

Thats all, you can now close Terminal, and you now have a Unix executable with which you can rip your SACDs in the GUI's folder.

 

I'm curious where you got that original GUI package that wasn't working for you, and if you had done the above to make the executable work?


no-mqa-sm.jpg

 

Share this post


Link to post
Share on other sites

Hello All,

I'm a SUPER noob, here.  I have ONE SACD that I need to hear/save the multi channels from.  Can someone PM me, plz?


Thank you so much for your time.

Share this post


Link to post
Share on other sites
30 minutes ago, Fab4John said:

Hello All,

I'm a SUPER noob, here.  I have ONE SACD that I need to hear/save the multi channels from.  Can someone PM me, plz?


Thank you so much for your time.

Which one?


Kal Rubinson

Music in the Round

Senior Contributing Editor, Stereophile

Share this post


Link to post
Share on other sites
3 minutes ago, Kal Rubinson said:

If you send it to me, I'd be happy to rip it for you.  

OH, man!  Would you?  That would be great.  Please let me know the details.

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...