Jump to content
IGNORED

PPA V4 usb card doesn't work with Brooklyn DAC.


NAIDIVER
 Share

Recommended Posts

Has anyone experienced this?

I need your help.

 

I just bought a new DAC (Mytek Brooklyn) for a couple of days. After everything connected, my pc didn't see DAC (sometime see, sometime not).

 

I tried everything, uninstalled, installed, plug and unplug back and forth many times but it still be the same.

 

Finally I changed to connect DAC via USB on mobo instead... then it worked.

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...