Jump to content

Help getting a Chord Qute HD working.

Recommended Posts

Some big changes to my system forced me to dig out my old chord qute hd dac. I however for the life of me cannot get windows to recognize it. I have downloaded the drivers from the chord page, installed them successfully, and windows now lists


"Chord asych usb 44.1-192" under sound, video and game controllers. However when I go to playback devices under windows all I have is "remote audio"


Dac is plugged in via usb to a sotm pcie card. It worked fine before with my meitner dac and nothing has since changed? Are there drivers required from the sotm card? I'm also running win8.

Link to comment
Share on other sites

Okay. There are many possibilities here, some are related to Chord, some are not. I used to have the QBD76HDSD and did run into some issues with the SoTM USB.


However, the first thing to sort out is whether you have the system setup correctly. Because it sounds like you're doing Remote Desktop Connection into the computer you're using for playback. If the setting for Remote Desktop Connection on the computer that you're running the app is wrong, you cannot actually configure the music playback of the remote computer. I'm actually guessing that's your primary problem because you said all you get is "remote audio". That usually suggests your main computer's Remote Desktop Connection setting is incorrect (not your music computer).


Assuming you've fixed that problem and are still having trouble with sound, first as always is making sure the driver is correct. The latest driver is almost definitely compatible with Windows 8 (as I think the Chord QBD76HDSD and QuteHD share the same driver). You should actually try plugging the QuteHD to a non-SoTM USB port to ensure it works. It should.


And then with the SoTM USB, the earlier versions have some driver incompatibilities either with Windows 7/8 that shows up primarily when connected to Chord DACs that eventually got resolved. So you may have to ensure that your SoTM USB PCI card drivers are actually up-to-date. If it is, you should be able to get sound through. Since Meitner also needs USB port power to run, I presume the little switch at the back of your SoTM card is set correctly to send 5V power to Chord's USB receiver. Obviously, if there is no power to the Chord USB receiver, you won't get any sound.


That's all I can think of for now. But I suspect once you fix the Remote Desktop Connection setting issue, you'll get sound...

Link to comment
Share on other sites

Thank you so much, it was in fact because I was using remote desktop and had the wrong audio setting selected. Changed it and I can now see all the playback devices on the remote computer. Thanks again!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...