Jump to content
IGNORED

problem with audirvana - need help


Duomike
 Share

Recommended Posts

Simpler the better, you can try like me to organize your library... just one folder for A+ to look for.

 

Snapz001.jpg

 

Snapz002.jpg

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, 4xi3 3.6GHz, SSD, 20Gb, macOS 12.0 > Audirvana Studio 1.6 >

Wyred DAC2 DSD Special Edition > Proceed AMP2 > Focal Cobalt 826 Signature Series >

Audirvana Remote > iPhone 11

Link to comment
Share on other sites

thanks guys. did the following. opened my mudic hd in finder. added a new folder and moved around 30 albums into it. still get the same error message when clicking on + to add to library.

then i saw in the library window 3 lines with some itunes stuff. removed it by clicking on -. this did the trick.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...