Jump to content
IGNORED

Roon + Dirac problems - NOISE


KnockKnock
 Share

Recommended Posts

I am having BIG problems with Roon and Dirac (1.1. and 1.2)

 

The two dont play nicely together anymore after a Roon update a week ago.

 

Roon itself behaves very well alone. The same goes for Dirac 1.1. and 1.2, but together there is some really heavy noise over the audio, which is very very loud/annoying/unusable.

 

Playing audio with Dirac and A+ and PureMusic works fine.

 

5 TB Thunderbolt, 10.10.4 Yosemite, imac 20 GB RAM, Dynaudio Focus 200 xD, UpTone Regen, Curious Cable, Meridian Explorer2.

Link to comment
Share on other sites

Problem solved waiting minutes from the Roon guys. They advised me to:

 

"Try setting 'Use power-of-2 hardware buffer size' in zone settings.

See this thread for more info."

 

Problem solved, and nice music playing again in my humble home. Now THIS is customer service that ROCKS! (Amarra please take notes!)

 

Thanks guys, you made my sunday ;=)

 

best

 

KnockKnock

 

 

 

 

I am having BIG problems with Roon and Dirac (1.1. and 1.2)

 

The two dont play nicely together anymore after a Roon update a week ago.

 

Roon itself behaves very well alone. The same goes for Dirac 1.1. and 1.2, but together there is some really heavy noise over the audio, which is very very loud/annoying/unusable.

 

Playing audio with Dirac and A+ and PureMusic works fine.

 

5 TB Thunderbolt, 10.10.4 Yosemite, imac 20 GB RAM, Dynaudio Focus 200 xD, UpTone Regen, Curious Cable, Meridian Explorer2.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...