Jump to content
simone

SOtM smS-200 unveiled at Munich Hi-End

Rate this topic

Recommended Posts

Don't really understand why some WAV files work on sms-200  and some don't even they are of the same correct format i.e. 44.1khz 16bits. The same WAV track works with Chromcast Audio but not with the sms-200. I have installed BubbleUpnp Server on the sms-200. I have noticed that in my BubbleUpnp client/controller app settings for Chromecast, it uses the BubbleUpnp Server (installed in the sms-200) for transcoding and ffmpeg decoding - wonder if this relevant why Chromecast works but sms-200 doesn't.

Share this post


Link to post
Share on other sites

Spotify Connect still not working, seems to be a problem with Librespot as Auralic are experiencing similar issues with their devices.

 

Last Spotify update broke something.

 

Anyone else with the same problem?

Share this post


Link to post
Share on other sites
On 2018-03-08 at 11:05 AM, CharlesY said:

v4.16 now works after restarting a few times but I still can't play WAV files.

 

The only difference from your setup is my WDMyCloud NAS which is running Twonky server. Does this explain why sms-200 failed to play WAV files but I still can't understand why it works on the Chromecast Audio. Or are there something else that I have missed.

 

Try Minimserver. Twonky was wonky in my system. Twonky seems like old tech, not being updated

Share this post


Link to post
Share on other sites

It would appear reading various Forums that the latest Librespot update broke Spotify Connect on Android and iOS devices.

 

I'm suprised a fix hasn’t appeared yet, Spotify Connect has been down for about a week now on the SoTm SMS200.

 

Are Devs aware of the issue ?

Share this post


Link to post
Share on other sites
On 2018. 3. 8. at 9:46 PM, CharlesY said:

May, unfortunately with this new version 4.16 I still cannot play the WAV file with MPD&DLNA mode (but I can still play them with Chromecast Audio). Please can you provide a resolution.

 

Also, your test with Bubbleupnp server with Minimserver - how does it work with a NAS DLNA (where the WAV files are served) and in my case with a DLNA client controller like Bubbleupnp on an Android device?

 

Please try to test it with the different dlna server, there is no reason not to support WAV file through sMS-200/sMS-200ultra.

Thank you.

Best regards, May

 

Share this post


Link to post
Share on other sites
On 2018. 3. 11. at 6:12 AM, mikeyb said:

Spotify Connect still not working, seems to be a problem with Librespot as Auralic are experiencing similar issues with their devices.

 

Last Spotify update broke something.

 

Anyone else with the same problem?

Hello mikeyb, 

Can you try to uninstall and install the Librespot? after reinstalling Librespot, please report me the test result.

Thank you.

Best regards, MAy

Share this post


Link to post
Share on other sites
17 hours ago, mikeyb said:

It would appear reading various Forums that the latest Librespot update broke Spotify Connect on Android and iOS devices.

 

I'm suprised a fix hasn’t appeared yet, Spotify Connect has been down for about a week now on the SoTm SMS200.

 

Are Devs aware of the issue ?

maybe I'm too late to get you the feedback, sorry abotu it. but please try to uninstall and reinstall Librespot and then test it out, it will work fine.

Thank you.

Best ergards, MAy

Share this post


Link to post
Share on other sites
7 hours ago, MayfromSOtM said:

maybe I'm too late to get you the feedback, sorry abotu it. but please try to uninstall and reinstall Librespot and then test it out, it will work fine.

Thank you.

Best ergards, MAy

May,

 

And we say in Scotland "You're a Doll" ?

 

Now fixed, can't believe I didn't try that in the first place.

 

Thanks,

 

Mike.

Share this post


Link to post
Share on other sites
23 minutes ago, mikeyb said:

May,

 

And we say in Scotland "You're a Doll" ?

 

Now fixed, can't believe I didn't try that in the first place.

 

Thanks,

 

Mike.

Whoa, that's an honor really! 

Thank you for the positive result!

Best regards, May 

Share this post


Link to post
Share on other sites

I asked for advice on what voltage I needed for my sMs-200 and this is the answer I received:

 

Hello Dan.

 

Best power supply voltage of sMs-200 is 9v.

But you can use 7v ~ 12v.

 

Best Regards.

Lee.

Share this post


Link to post
Share on other sites

Hello, 

I use Uptone Lps-1 to power my SMS-200 with great results, but when I read some comments, I start consider to switch on the new Uptone Lps-1.2.

If someone made such switch, please share your thoughts.

Have a nice day

Share this post


Link to post
Share on other sites

Not quite on topic, but related. I am using a regulated linear power supply for the sMs-200. Should the PS be plugged into the digital or analog side of my power conditioner?

Share this post


Link to post
Share on other sites

Hello @MayfromSOtM, I noticed that a new version of Eunhasu (0.4.17) is available. Is it possible to post the image file on your web site?

 

Also, as others have reported, I am having problem starting MPD/DLNA in my setup and with 0.4.16 while it works fine with 0.4.0 - i am using the SMS200 Ultra with a self-powered HD attached to it. Is this issue resolved in 0.4.17 by any chance? Thank you

Share this post


Link to post
Share on other sites
7 hours ago, kopelli said:

Hello @MayfromSOtM, I noticed that a new version of Eunhasu (0.4.17) is available. Is it possible to post the image file on your web site?

 

Also, as others have reported, I am having problem starting MPD/DLNA in my setup and with 0.4.16 while it works fine with 0.4.0 - i am using the SMS200 Ultra with a self-powered HD attached to it. Is this issue resolved in 0.4.17 by any chance? Thank you

Yes, i will update the latest f/w on our server by today.

Regarding to the issue you've reported, please follow the instruction below and report me back the result.

 

1. Run Eunhasu using chrome browser.

2. Press F12 key to check the console.

3. Activate MPD / DLNA feature on Eunhasu.

4. In the console window, verify that the message request timeout appears.

 

If the request timeout appears, please go to MPD/DLNA config page on Eunahsu and uncheck "Library auto update". and try it out again./

 

Thank you.

Best regards, May

 

Share this post


Link to post
Share on other sites

I updated to 4.17 but mpd would not play my .pls internet stations . It would play flacs fine . Any thoughts? 

 

I uninstalled mpd twice .. still no difference. 

 

Bk to 4.14 now 

Share this post


Link to post
Share on other sites
10 hours ago, Boomboy said:

Bk to 4.14 now 

 

How can you reinstall an older firmware? I didn't find it on SOtM's website.


HQplayer - NAA - Devialet D-800 - YG Acoustics Carmel + dual ELAC sub-2090

Share this post


Link to post
Share on other sites
On 22/03/2018 at 1:04 AM, MayfromSOtM said:

Yes, i will update the latest f/w on our server by today.

Regarding to the issue you've reported, please follow the instruction below and report me back the result.

 

1. Run Eunhasu using chrome browser.

2. Press F12 key to check the console.

3. Activate MPD / DLNA feature on Eunhasu.

4. In the console window, verify that the message request timeout appears.

 

If the request timeout appears, please go to MPD/DLNA config page on Eunahsu and uncheck "Library auto update". and try it out again./

 

Thank you.

Best regards, May

 

That worked! Thank you May.

 

When you have a moment I would be grateful if you could also post 0.4.17 on your website.

 

Thanks again and best regards

Share this post


Link to post
Share on other sites
On 2018. 3. 24. at 12:04 PM, Boomboy said:

I updated to 4.17 but mpd would not play my .pls internet stations . It would play flacs fine . Any thoughts? 

 

I uninstalled mpd twice .. still no difference. 

 

Bk to 4.14 now 

What kind of mpd remote control app do you use?

Share this post


Link to post
Share on other sites
1 hour ago, sotm.jho said:

What kind of mpd remote control app do you use?

 

I use m.a.l.p on android .. im also having speed up issues where the .pls stream will speed up so i have to stop the stream then play again and all is fixed. 

This is not sotm related because it does it on my raspberry pi stream on my mid week system. 

Share this post


Link to post
Share on other sites
3 minutes ago, Boomboy said:

 

I use m.a.l.p on android .. im also having speed up issues where the .pls stream will speed up so i have to stop the stream then play again and all is fixed. 

This is not sotm related because it does it on my raspberry pi stream on my mid week system. 

When do you have time? I want to check your device through the remote control. 

Please email me to [email protected]

Share this post


Link to post
Share on other sites

Just wanted to report my 4.17 update from 4.14 went very smooth and everything is working well with Soundirok  MPD.  It paused on 31% a little longer than anywhere else but then sped through to 100% after that.

Share this post


Link to post
Share on other sites

Is there anyone that has DSD mode=Native on the sMS-200's Squeezebox player working with a Mytek Brooklyn DAC+?


I installed the latest firmware (v0.4.17) that supposedly enables native DSD on my DAC, set DSD mode to Native in the Squeezelite player config but it generates the following error in the LMS server:

Slim::Player::Song::open (409) Error: Couldn't create command line for dsf playback for [file:////synologynas/music/samples/Looking-For-A-Home-2.8MHz-DSF.dsf]

SOtM asked me to install an alpha firmware that solved the problem above but generates the following error in the Squeezelite player:

[02:16:31.538774] alsa_open:544 unable to set hw params: Invalid argument

SOtM would like to remote control into my home network but I am reluctant to give them access to my laptop and from there to all my home network. Was anyone here able to solve problems like the above without remote control?

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...