Jump to content
IGNORED

Audirvana 2.4 + remote app 1.5


Recommended Posts

Agreed. Just sign in to Tidal and use A+ for navigation.

 

Are you even getting the benefits of A+ filters if you're using the web player?

Late 2012 Mac Mini (10.13.6 on SD card; 16gb RAM) > Audirvana+3 > Heimdall 2 USB > JSGT/LPS-1/ISORegen > iFi iDSD Micro BL > Pass Labs INT-30A > DeVore The Nines! + REL Strata III

 

"Water is the most critical resource issue of our lifetime and our children's lifetime. The health of our waters is the principal measure of how we live on the land." - Luna Leopold

 

Link to post
Share on other sites
I also want to note, for those of you for whom it is important, Tidal and A+ plays gaplessly perfectly.

 

And this is true even with playlists with mixed sources (from both my NAS and Tidal)!

 

The only problem with the A+ 2.6 and Remote 1.6 thus far is that the pairing of my second device took a few tries. Then, my first paired device experienced a longish lag in finding the desktop app.

 

Once found/paired though, operations are pretty peppy compared to before. Seems like library navigation has increased in overall speed. True with searching Tidal as well.

Late 2012 Mac Mini (10.13.6 on SD card; 16gb RAM) > Audirvana+3 > Heimdall 2 USB > JSGT/LPS-1/ISORegen > iFi iDSD Micro BL > Pass Labs INT-30A > DeVore The Nines! + REL Strata III

 

"Water is the most critical resource issue of our lifetime and our children's lifetime. The health of our waters is the principal measure of how we live on the land." - Luna Leopold

 

Link to post
Share on other sites

@Damien: bug in A+ 2.5 (or in Yate?) -> track rating in A+ is one star less than what I assign using Yate :-/

(AIFF 24/44.1 tracks)

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites

Agree, so many out of print, impossible to find R&B, soul, jazz titles on Tidal. Lots of duplication too.

 

Now I'm starting to realize how streaming may actually be a boon to record companies with massive back catalogs and no brick and mortar merchants to work with anymore.

 

But good for me, I'll enjoy these three months of digging in the crates and seeing if Tidal will sustain my long-term interest!

Late 2012 Mac Mini (10.13.6 on SD card; 16gb RAM) > Audirvana+3 > Heimdall 2 USB > JSGT/LPS-1/ISORegen > iFi iDSD Micro BL > Pass Labs INT-30A > DeVore The Nines! + REL Strata III

 

"Water is the most critical resource issue of our lifetime and our children's lifetime. The health of our waters is the principal measure of how we live on the land." - Luna Leopold

 

Link to post
Share on other sites
Any SQ comparisons Tidal app v A+/Tidal? TIA!

 

A+/Tidal is much better compared to Amarra SQ/Tidal!

Streamer dCS Network Bridge DAC Chord DAVE Amplifier / DRC Lyngdorf TDAI-3400 Speakers Lindemann BL-10 | JL audio E-sub e110 Head-fi and reference Bakoon HPA-21 | Audeze LCD-3 (f) Power and isolation Dedicated power line | Xentek extreme isolation transformer (1KVA, balanced) | Vibex one 6R power distributor | Uptone Audio JS-2 | Uptone Audio EtherREGEN | Uptone Audio UltraCap LPS-1.2 | Sonore OpticalModule | Emo Systems EN-70HD | Jensen CI-1RR Cables Transparent premium AES/EBU, Nordost Leif Red Dawn analog RCA, Kimber 8TC speaker cables, custom star-quad with Oyaide connectors for AC, Ghent for DC and ethernet Roon server Mac Mini/i7/SSD/16GB/Uptone DC mod/ext. SDD via firewire, Catalina | Roon | Tidal | Qobuz 

Link to post
Share on other sites
maybe A+ doesn't think your song deserves the star rating you gave it... ;)

 

:lol:

 

Good catch! It should be one star fewer.

 

got in contact with Barry (Yate developer): he told me there's no standard for ID3 ratings, but Yate has an Audirvana preset you can pick in Preferences/Audio ;)

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites

Hi Damien,

 

Another UI observation.

 

Once in main window, when you click on a song, Zone 4 naturally displays the song details on the right pane.

 

But when I click back on the album art in zone 3 to view the album details, it unfortunately does not display the album art details. To do so, I have to click on another album in Zone 3, then click back on the first album again.

 

Cheers,

nv

Link to post
Share on other sites
got in contact with Barry (Yate developer): he told me there's no standard for ID3 ratings, but Yate has an Audirvana preset you can pick in Preferences/Audio ;)

 

Good tip! Thanks.

 

--David

Listening Room: Mac mini (Roon Core) > iMac (HQP) > exaSound PlayPoint (as NAA) > exaSound e32 > W4S STP-SE > Benchmark AHB2 > Wilson Sophia Series 2 (Details)

Office: Mac Pro >  AudioQuest DragonFly Red > JBL LSR305

Mobile: iPhone 6S > AudioQuest DragonFly Black > JH Audio JH5

Link to post
Share on other sites

Is there a way to change sort Order from Tidal Albums from an Artist?

Hackintosh I7 16GB Ram, Roon, HQPlayer, Drobo 8 TB NAS, Raspberry Pi 3 NAA, Gustard X20 ES 9018 Xmos, Audio GD C39 Preamp, The First ONE DIY Amp, Monitor Audio GS20 Speakers, Monitor Audio RSW12 Subwoofer, PI Audio MagikBuss filter.

Link to post
Share on other sites
Very good news... This pop is very annoying.

Do you know when the 5.20 will be launched?

 

I have no idea when iFi will be releasing 5.20 officially, but I think it will likely be pretty soon. You can write to them and ask if they can send you a copy of the 5.20 beta, which has been working flawlessly for me.

MacBook Pro 2020 16” (16MB RAM, macOS Big Sur) > Audirvana Plus  > Pangea Audio USB-AG > Sony TA-ZH1ES > Nordost Heimdall 2 > Audeze LCD-3

Link to post
Share on other sites
I have no idea when iFi will be releasing 5.20 officially, but I think it will likely be pretty soon. You can write to them and ask if they can send you a copy of the 5.20 beta, which has been working flawlessly for me.

Thank you very much!

I already did and they send it!

It works just fine for me too.

Sorry for the OT!!

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

Help, When in album mode, an album ends, and I click on another to play, it looks like it loaded, but, it won't play. I have to hit stop then click on play again to get it to play. This happens almost all the time now ,however sometimes it works properly. I have deleted all instants of A+ and reloaded just A+ 2.5, same problem. This has been happening from ver. 2.3.3 all the way to 2.5.

Music Server(s):Mac Mini w/UpTone linear power supply JS-2, SoTM 200 w/LPS-1, AQ Diamond USB cable,

Music Server Operating System:Mac OS X 10.11 El Capitan, Roon, HQP, A+

USB Digital to Analog Converter(s):PS Audio DS Jr. w/UpTone Audio ReGen  w/ LPS-1 Power Supply

Preamplifier:PS Audio BHK preamp; Amplifier(s):Parasound Amplifier A21; Loudspeakers:Magnapan 3.7

Loudspeaker Cables:AudioQuest CV8

Link to post
Share on other sites
Quick listen to 2.5 - not a/b comparison - makes me think the bass power has returned that some mentioned had slipped a bit in 2.4. Lovely sound again, Damien. Cheers

 

+1

IsoTek evo3 Sirius⎪Late 2009 27" iMac 20GB w/SSD, 10.10.x ➤Audirvana Plus 3.0.x (Exclusive Direct Integer Mode 1, NOS) & Qobuz HiFi Sublime+ ➤Curious Cables ➤UpTone Audio ISO REGEN (UpTone Audio UltraCap LPS-1 (Breeze Audio R-Core Linear PSU)) ➤UpTone Audio USPCB ➤iFi micro iDAC2 running v5.2a (Bit-Perfect) serving:

➤Nobsound SE OTL headphone amp on Herbie's Soft Tenderfoot (selected tubes with Herbie's UltraSonic Rx) with IsoTek evo3 Premier power cable⎪Audez'e LCD-2 Rev. 2 on Moon Audio Silver Dragon V3 Premium cable

➤Audioengine A5+ with AudioQuest Power NRG-1 cable

➤iFi micro iTube2 ➤Denon AVR-A100 100th Anniversary Edition with IsoTek evo3 Premier power cable on IsoTek evo3 Aquarius⎪B&W 804 D3 bi-amped on Inakustik cables

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...