Jump to content
IGNORED

Audirvana 2.4 + remote app 1.5


Recommended Posts

Which DAC do you have? Some DACs are not muting their analog outputs when switching to/from DoP.

If it has a volume control, you may try to activate the option "mute volume during sample rate change" in the audio system page of the preferences.

Otherwise, it is a fix that should take place in the DAC firmware. You may want to ask your DAC manufacturer for such a few, as it may already be existing in a beta version of the new firmware.

 

My iFi Micro iDSD was emitting a loud snap/pop whenever it stopped receiving a DSD signal--either at the end of an album or whenever I hit 'stop' in A+. I had just recently installed the latest firmware (5.10) and I didn't recall it happening with the previous firmware (5.0). I wrote to iFi, and they very kindly sent me a beta copy of 5.20, which they said should fix the problem. After installing 5.20, I'm happy to report that the snap/pop is now gone!

MacBook Pro 2020 16” (16MB RAM, macOS Big Sur) > Audirvana Plus  > Pangea Audio USB-AG > Sony TA-ZH1ES > Nordost Heimdall 2 > Audeze LCD-3

Link to post
Share on other sites
My iFi Micro iDSD was emitting a loud snap/pop whenever it stopped receiving a DSD signal--either at the end of an album or whenever I hit 'stop' in A+. I had just recently installed the latest firmware (5.10) and I didn't recall it happening with the previous firmware (5.0). I wrote to iFi, and they very kindly sent me a beta copy of 5.20, which they said should fix the problem. After installing 5.20, I'm happy to report that the snap/pop is now gone!

Very good news... This pop is very annoying.

Do you know when the 5.20 will be launched?

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

The Tidal integration works very well...

One little bug. After adding some tracks to a playlist one of them got multiplied and after deleting it then I got an error when trying to add more tracks to the list...

I think with an app restart it will be fixed but it was really late at night and I didn't try..

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
The Tidal integration works very well...

One little bug. After adding some tracks to a playlist one of them got multiplied and after deleting it then I got an error when trying to add more tracks to the list...

I think with an app restart it will be fixed but it was really late at night and I didn't try..

Yes after restating the app the problem is fixed

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

I have enabled the three month trial to TIDAL but could not login as an already registered user to redeem it. Is the offer valid only to new unregistered users? And if not is there a way to get a premium account voucher to enable It through the TIDAL homepage?

Link to post
Share on other sites
I have enabled the three month trial to TIDAL but could not login as an already registered user to redeem it. Is the offer valid only to new unregistered users? And if not is there a way to get a premium account voucher to enable It through the TIDAL homepage?

 

If you have a another mail account that you can use to register a new Tidal account. You are good to go. Remember to create it through Audirvana preferences.

Link to post
Share on other sites

Hi Damien,

 

When the length of a track name and/or artist is long enough to exceed the Audirvana Plus' window size, the window itself expands outside the screen size and can't be resized. This did not happen in v 2.4.

Previously the window would stay the same and the track details used to glide in Audirvana console.

 

This issue probably will not be faced with most as usually the classical pieces have such lengths.

 

Let me give you the track details so that you can reproduce.

 

Track name:

Die Gärtnerin aus Liebe, K. 196: Akt I, Szene I. No. 1 Introduktion "Welches Vergnügen" (Chor, Ramiro, Podestà, Sandrina, Nardo, Serpetta)

 

Artist:

NDR Sinfonieorchester, Hans Schmidt-Isserstedt; Chor des Norddeutschen Rundfunks, Helmut Franz; Hermann Prey, Tatiana Troyanos, Ileana Cotrubaş, Helen Donath, Gerhard Unger

 

Is this an issue or a deliberate functionality change? I would honestly prefer the previous behavior as most of my library consist of such music.

 

Thanks.

nv

Link to post
Share on other sites

huh.png

 

Matthäus-Passion, BWV 244 - Erster Teil: 9a. Evangelista Aber am ersten Tage der süßen Brot 9b. Chorus I Wo willst du, daß wir dir bereiten 9c. Evangelista, Jesus Er sprach: Gehet ihn in die Stadt 9d. Evangelista Und sie wurden sehr betrübt 9e. Chorus I Herr, bin ich's

 

Screen Shot 2016-04-17 14.33.18_630px.jpg

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
Hi Damien,

 

When the length of a track name and/or artist is long enough to exceed the Audirvana Plus' window size, the window itself expands outside the screen size and can't be resized. This did not happen in v 2.4.

Previously the window would stay the same and the track details used to glide in Audirvana console.

 

This issue probably will not be faced with most as usually the classical pieces have such lengths.

 

Let me give you the track details so that you can reproduce.

 

Track name:

Die Gärtnerin aus Liebe, K. 196: Akt I, Szene I. No. 1 Introduktion "Welches Vergnügen" (Chor, Ramiro, Podestà, Sandrina, Nardo, Serpetta)

 

Artist:

NDR Sinfonieorchester, Hans Schmidt-Isserstedt; Chor des Norddeutschen Rundfunks, Helmut Franz; Hermann Prey, Tatiana Troyanos, Ileana Cotrubaş, Helen Donath, Gerhard Unger

 

Is this an issue or a deliberate functionality change? I would honestly prefer the previous behavior as most of my library consist of such music.

 

Thanks.

nv

 

Edit: The issue seems to appear only with the artist name. I have checked with a track which has a long track name but short artist name, it is smooth.

Link to post
Share on other sites

sorry: can't test here as I only use, for classical music, "composer" as artist and put everything else in dedicated tags

hopefully someone else can

 

 

 

@Damien: guess nothing you can/should do about it but... Tidal volume is at least twice as loud as everything else :mad:

Qobuz and local files are quite on par but when streaming from Tidal I have to turn volume almost all the way down :rolleyes:

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
I am listening to Tidal right now (with Audirvana) , everything works very nicely. While signing up on Tidal's web site though, I tried to play some music and got a "please install Adobe Flash Player" error and my reaction was 'wow, what planet are these people on?' (or if you prefer, 'what century are these people in?').

 

A.

 

What browser was this in? And what page?

Link to post
Share on other sites

definitely something weird on Tidal using Safari: clicking "Login" just opens a black, empty, page :-/

all is fine in Firefox though

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
Weird. We don't do Flash.

 

Same here, on both regular Safari and the Safari Technology Preview:

 

Screen Shot 2016-04-17 at 1.30.01 PM.png

John Walker - IT Executive

Headphone - MacMini running Roon Server > Netgear Orbi wireless > Blue Jeans Cable Ethernet > mRendu Roon endpoint > iFi Audio xDSD + iFi Audio xCAN > Focal Elegia

Home Theater - Mac Mini running Roon Server > Blue Jeans Cable HDMI > Pioneer Elite SC-81 > MartinLogan Motion series home theater speakers + M&K subwoofer

Link to post
Share on other sites
That's so odd. I'm playing from the same page perfect in Safari. [ATTACH=CONFIG]25383[/ATTACH]

 

Just to check - I'm just navigating Genres, Classical, New Albums, clicking the cover of the first album in the list (i.e, to launch playback) and I get the error message as shown.

 

Exact same sequence works fine on Chrome.

John Walker - IT Executive

Headphone - MacMini running Roon Server > Netgear Orbi wireless > Blue Jeans Cable Ethernet > mRendu Roon endpoint > iFi Audio xDSD + iFi Audio xCAN > Focal Elegia

Home Theater - Mac Mini running Roon Server > Blue Jeans Cable HDMI > Pioneer Elite SC-81 > MartinLogan Motion series home theater speakers + M&K subwoofer

Link to post
Share on other sites
That's so odd. I'm playing from the same page perfect in Safari.

 

sure you do not have Flash installed on your computer?

 

 

if some features (as stated on the website, seen using Firefox) are only available using Chrome... means Flash *is* required!

(Chrome has embedded Flash)

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) > Metrum Acoustics Adagio NOS digital preamplifier > First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
as stated on the website, seen using Firefox) are only available using Chrome.

 

And at the risk of beating a dead horse - browser-specific requirements? In 2016?

 

A.

 

(I think this is all off-topic re: Audirvana, but I figure we are due for a new thread any second now)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...