Jump to content
IGNORED

Lumin App not showing Tidal tag


rodrigaj
 Share

Recommended Posts

Since updating to the newest ios 9.2.1(13D15) I have not been able to access Tidal through the Lumin App. The Tidal tab is gone.

 

Anyone else experiencing this?

 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Link to comment
Share on other sites

It's been my experience, not only as a fellow Lumin owner, but in general, that after a firmware/software update of any kind, it's always a good idea to do reset or reboot. Just tends to alleviate any potential headaches. Glad you got it worked out.

Appreciation of audio is a completely subjective human experience. Measurements can provide a measure of insight, but are no substitute for human judgment. Why are we looking to reduce a subjective experience to objective criteria anyway? The subtleties of music and audio reproduction are for those who appreciate it. Differentiation by numbers is for those who do not." — Nelson Pass

Link to comment
Share on other sites

Don't know if the OP actually owns a LUMIN streamer, but the device that was actually being referred to was a Sonore streamer, so just using the LUMIN app to control the Sonore renderer (see the OP's second post). You can't really call that ownership as LUMIN provides their app free of charge to anyone (not to mention any licensing/use issues, etc).

 

Incidentally, it's a bit more complicated than it seems as the standard UPnP supporting Sonore requires a helper application, BubbleUPnP Server, to provide it with the OpenHome (aka UPnP with Linn extensions) emulator so that it can be used with an OpenHome controller app, such as the Lumin app. Hence it could have been the BubbleUPnP Server software that was updated, needing a reset of the Sonore.

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Link to comment
Share on other sites

Don't know if the OP actually owns a LUMIN streamer, but the device that was actually being referred to was a Sonore streamer, so just using the LUMIN app to control the Sonore renderer (see the OP's second post). You can't really call that ownership as LUMIN provides their app free of charge to anyone (not to mention any licensing/use issues, etc).

 

Incidentally, it's a bit more complicated than it seems as the standard UPnP supporting Sonore requires a helper application, BubbleUPnP Server, to provide it with the OpenHome (aka UPnP with Linn extensions) emulator so that it can be used with an OpenHome controller app, such as the Lumin app. Hence it could have been the BubbleUPnP Server software that was updated, needing a reset of the Sonore.

 

Correct. I do not own a Lumin device and use BubbleUPnP Server for the OpenHome environment that Sonore renders and makes the Lumin App useable.

 

In retrospect, the iOS update was just a coincident. I had shut down my Synology NAS for several days because I went out of town, and when I powered up again I should have reset the Sonore.

 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...