Jump to content
vortecjr

Sonicorbiter - RoonReady output mode

Rate this topic

Recommended Posts

This thread is intended to be a supplement to the Sonore Rendu series user manuals. The manuals contains quick start information that can be viewed here:

Sonicorbiter Rendu Series - User Manuals

 

 

Screen Shot 2016-11-18 at 5.33.21 PM.png

 

The RoonReady output mode works with Roon Server or Roon Core (headless version of Roon Server). Roon runs on your computer (PC or Mac) or on custom made Linux appliances (coming soon;) serving your content to the unit for playback. In addition to Roon serving up your content it also streams Tidal to the unit in cd quality.

 

Roon server for use on your computer (PC or Mac) can be downloaded here: https://Roon Labs

Roon core for use on your custom made Linux appliances will be pre-installed by the manufacturer and certified by Roon.

 

You can control playback via Roon server running on your computer (PC or Mac), or via Roon's Apps on your mobile device.

 

This is Roon server streaming native DSD256 and 352.8 PCM into my iFi Micro iDSD DAC.

 

Screen Shot 2016-01-16 at 9.02.35 AM.png

Screen Shot 2016-01-16 at 8.55.05 AM.png

Share this post


Link to post
Share on other sites

Jesus, I purchased Roon today. Previously I did the two week trial when I purchased the SonicOrbiter SE. Loved the product. But today when i purchased Roon, and update took place (I sure that is according to plan) and I did an update to the SE. Soon does not see the SE, from Settings/ Audio page within Roon. I posted this on Roon. Wanted to keep you in the loop and ask if you have any ideas. Also I do not see Sharepoint in the Audio App Switcher. I also am attaching a log file from Roon Ready diagnostics in the SE

RoonReady Diagnostic information BACK to Menu

Edited by vortecjr
No need to post the log here.

Share this post


Link to post
Share on other sites
Jesus, I purchased Roon today. Previously I did the two week trial when I purchased the SonicOrbiter SE. Loved the product. But today when i purchased Roon, and update took place (I sure that is according to plan) and I did an update to the SE. Soon does not see the SE, from Settings/ Audio page within Roon. I posted this on Roon. Wanted to keep you in the loop and ask if you have any ideas. Also I do not see Sharepoint in the Audio App Switcher. I also am attaching a log file from Roon Ready diagnostics in the SE

RoonReady Diagnostic information BACK to Menu

 

Go to Settings/RoonReady in the GUI and make sure the unit is set to output to USB. Then power down the unit and the DAC. Now power up the DAC and then unit in that order. Open Roon and look for the Sonicorbiter SE as the audio device.

 

In regards to Shairport you may need to go to Apps/App Manager and install it.

Share this post


Link to post
Share on other sites

Make sure your DAC is connected and working. Roon will not show the endpoint if the DAC isn't connected and working. You may want to unplug the USB cable from the DAC to reset its USB interface.

 

This has happened to me in the past.

 

 

Oh shoot, just noticed the date on this one. Hopefully this helps someone :~)

Share this post


Link to post
Share on other sites

There is a new version of Roon Bridge 1.0 (Build 24). Will it become available via the Software Manager?

Share this post


Link to post
Share on other sites
There is a new version of Roon Bridge 1.0 (Build 24). Will it become available via the Software Manager?

 

Yes, I got a note and updated accordingly.

(Sorry, I meant the server).

Share this post


Link to post
Share on other sites
There is a new version of Roon Bridge 1.0 (Build 24). Will it become available via the Software Manager?

 

We don't use Roon Bridge. We use RoonReady and it will be updated via the Software manager as needed.

Share this post


Link to post
Share on other sites
We don't use Roon Bridge. We use RoonReady and it will be updated via the Software manager as needed.

 

Excellent, thanks.

Share this post


Link to post
Share on other sites
Make sure your DAC is connected and working. Roon will not show the endpoint if the DAC isn't connected and working. You may want to unplug the USB cable from the DAC to reset its USB interface.

 

This has happened to me in the past.

 

 

Oh shoot, just noticed the date on this one. Hopefully this helps someone :~)

 

This is one of the many reasons working with the Alpha USB is nice, because one can just leave it on along and the Rendu doesn't seem to have any issues finding it- of course, whether the DAC is on or off. Anyway, getting the microRendu was a good excuse to try Roon, and so far I like what I'm seeing and hearing a lot.

Share this post


Link to post
Share on other sites
We don't use Roon Bridge. We use RoonReady and it will be updated via the Software manager as needed.

 

Hi,

What's the difference between RoonBridge and RoonReady, please ?

Share this post


Link to post
Share on other sites
Hi,

What's the difference between RoonBridge and RoonReady, please ?

We asked Roon this some time ago and they replied,

"Roon Bridge is an App for your mac or pc that lets you use computers around the home as outputs for Roon.

 

It runs on full-powered, electrically/acoustically noise computers.

 

Roon Ready is code for embedded devices that turns them into outputs for Roon.

 

It runs on electrically/acoustically quiet embedded devices.

 

Roon Ready connections can be far from the the electrical and mechanical noise of a PC, while RoonBridge connections cannot.

 

Roon Ready devices are a superior approach to dealing with two of the most difficult/irritating issues of computer audio- isolating your audio gear from the electrical noise of all the clocks and motors in a PC and eliminating mechanical noise from your listening environment."

Share this post


Link to post
Share on other sites
Thanks for the reply

 

In addition when you run RoonReady on our device you get an implementation that has been certified by Roon and they have our hardware in house to test and deal with any issues that come up.

Share this post


Link to post
Share on other sites

I'm looking for a bit of advice please. I received my microrendu a few days ago and installation was a snap. All was going well and the sound continues to improve with burn-in. Starting yesterday, I could no longer play DSD files. I am using Roon on an iMac and whilst the track starts to play, no signal seems to get to the dac and the track pauses/locks on Roon a few seconds in. Any suggestions? Many thanks.

Share this post


Link to post
Share on other sites
I'm looking for a bit of advice please. I received my microrendu a few days ago and installation was a snap. All was going well and the sound continues to improve with burn-in. Starting yesterday, I could no longer play DSD files. I am using Roon on an iMac and whilst the track starts to play, no signal seems to get to the dac and the track pauses/locks on Roon a few seconds in. Any suggestions? Many thanks.

Hi Andrew - Are you using the newest version of Roon?

 

Did this ever work?

Share this post


Link to post
Share on other sites
Hi Andrew - Are you using the newest version of Roon?

 

Did this ever work?

 

Hi Chris,

 

Yes I have the newest version of Roon. In fact after the failure began, I did a complete re-install of Roon and also an upgrade to the mR firmware. Same result. PCM continue to play perfectly including 192K files.

 

Strange thing is that it did work for the first day or so.

Share this post


Link to post
Share on other sites
Hi Chris,

 

Yes I have the newest version of Roon. In fact after the failure began, I did a complete re-install of Roon and also an upgrade to the mR firmware. Same result. PCM continue to play perfectly including 192K files.

 

Strange thing is that it did work for the first day or so.

DSD will not play if you have any kind of digital signal processing go on. Turn off things like normalization + crossfade. Also, make sure you have set the bit rate to least 32bit.

Share this post


Link to post
Share on other sites
DSD will not play if you have any kind of digital signal processing go on. Turn off things like normalization + crossfade. Also, make sure you have set the bit rate to least 32bit.

 

I have already done this. Normalisation and crossfade are off, bit rates set. I notice that the background files analysis is progressing very slowly. If DSD have not yet been analysed, would this cause a problem?

Share this post


Link to post
Share on other sites
I have already done this. Normalisation and crossfade are off, bit rates set. I notice that the background files analysis is progressing very slowly. If DSD have not yet been analysed, would this cause a problem?

 

Not sure what role that plays. You need to do all this:

 

Follow this upgrade procedure:

1. Go to Apps and select Software Manager

2. Now select Update

3. Wait for "Back to main menu" to appear at the bottom of the screen and ignore any Complete notices

 

Go to Settings / RoonReady and check that your configuration matches this one and press Save. Press Save even if it's the same:

Screen Shot 2016-06-11 at 6.04.53 PM.png

 

Next from Roon verify these settings:

Screen Shot 2016-06-11 at 6.05.05 PM.png

 

Screen Shot 2016-06-11 at 6.09.48 PM.png

Share this post


Link to post
Share on other sites
Not sure what role that plays. You need to do all this:

 

Follow this upgrade procedure:

1. Go to Apps and select Software Manager

2. Now select Update

3. Wait for "Back to main menu" to appear at the bottom of the screen and ignore any Complete notices

 

Go to Settings / RoonReady and check that your configuration matches this one and press Save. Press Save even if it's the same:

[ATTACH=CONFIG]27543[/ATTACH]

 

Next from Roon verify these settings:

[ATTACH=CONFIG]27544[/ATTACH]

 

[ATTACH=CONFIG]27545[/ATTACH]

 

Thanks for your continued support. Your last instructions have led to success at last!! I'm not sure which bit did the trick but in the Roon ready settings, I changed the Native DSD to DoP even though my DAC does native DSD. Even when set to DoP, my DAC shows DSD signal coming in and not PCM. Anyway, it works and sound is fantastic with only 50hrs burn-in. Thanks again.

Share this post


Link to post
Share on other sites
Thanks for your continued support. Your last instructions have led to success at last!! I'm not sure which bit did the trick but in the Roon ready settings, I changed the Native DSD to DoP even though my DAC does native DSD. Even when set to DoP, my DAC shows DSD signal coming in and not PCM. Anyway, it works and sound is fantastic with only 50hrs burn-in. Thanks again.

That sounds correct. Let's see if we can add support for native DSD. Post the complete output from Apps / DAC Diagnostics.

Share this post


Link to post
Share on other sites
That sounds correct. Let's see if we can add support for native DSD. Post the complete output from Apps / DAC Diagnostics.

 

Native DSD support would be great. Thanks in advance.

 

Screen Shot 2016-07-09 at 2.50.36 pm.png

Share this post


Link to post
Share on other sites

Im soon giving up, i tried every way possible to get sound out from Microrendu.

Now i have Roonready and can se it in Roon.

 

My system

Mac-Microrendu-Audio Alchemy DDP-1

 

Cant see IT in Mac MIDI but DDP-1 have locked the signal and IT says its ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×