Jump to content
IGNORED

jriver causing PEAKING on Marantz sr7001


themikesell
 Share

Recommended Posts

I know yiu folks don't like to answer questions more than once and would rather direct some one to Google. Well, some of you at least.

 

however I'm going to ask a few questions anyway.

1. Why is jriver louder than foobar and mediamonkey?

2. Jriver causes the peak light to come on the marantz. I understand what it's for but not why only jriver causes the clipping.

 

3. Last question. Do any of the 3 listed have a inharently cleaner sound? I know it's personel pref. But do any of them have less processing or a cleaner path to the output?

 

also, I hate how difficult foobar is to customize a layout.

 

Thanks

Michael

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

1 & 2: because you're probably not sending a bit-perfect signal to the DAC in Foobar/Mediamonkey and those signals are volume attenuated and JRiver's is not. So for 3, yes, bit-perfect is generally best. I think the reason why people sometimes recommend others to Google is that with limited information, there are so many possible settings that can potentially be set incorrectly. So it's hard on a forum to ask the OP to describe in detail the software setup and troubleshoot so we are all guessing what your underlying problem is. My guess is that in Foobar/Mediamonkey, you were sending the signal to the Windows sound driver and Windows attenuated the volume. But that's all speculation.

Link to comment
Share on other sites

Thanks dude! I'll look to see if it's going through windows sound card. I do have the v90 selected in the volume window thing on the lower right of the screen.

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

Thanks dude! I'll look to see if it's going through windows sound card. I do have the v90 selected in the volume window thing on the lower right of the screen.

 

It's not going through Windows Sound Card. Probably, when you were using MediaMonkey & Foobar, the sound was sent to Windows Sound System which then internally sets the volume according to that volume button on the lower right of the Windows screen and changes the digital signal and then sends the attenuated digital signal to your V90.

 

By default, JRiver generally bypasses the Windows Sound System so JRiver is directly sending the full volume digital signal to your V90.

 

The reason why the peaking indicator comes on is that the V90 at full output is at 2.2V and Marantz is probably used to handling up to 2V. But I don't fully understand the conditions Marantz uses to turn on the peaking indicator. Is it better to use the ATT button to reduce the V90 signal and play bit-perfect in JRiver? Or is it better to attenuate the volume in JRiver and send that digital signal to the V90 and play it through Marantz, that's hard to say.

Link to comment
Share on other sites

Thanks dude! I'll look to see if it's going through windows sound card. I do have the v90 selected in the volume window thing on the lower right of the screen.

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

Sorry for the double post. I see that if I switch from disabled volume to internal I can adjust it to 75% or12.5dB. This eliminates the peaking. But am I now allowing the sound to be processed by the computer...?

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

Yes. But the Windows volume control is not as good as the JRiver volume control so you're doing the right thing. Also, if you're letting JRiver handle the internal volume, you probably want to change the dither setting to TDPF and make sure you're outputting 24-bit to not lose resolution.

Link to comment
Share on other sites

Yes. But the Windows volume control is not as good as the JRiver volume control so you're doing the right thing. Also, if you're letting JRiver handle the internal volume, you probably want to change the dither setting to TDPF and make sure you're outputting 24-bit to not lose resolution.

 

Thanks. I'll look into this! Nap time for the little one now so I'll get back to you on a few.

 

thanks again!

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

Thanks. I'll look into this! Nap time for the little one now so I'll get back to you on a few.

 

thanks again!

 

how do i verify that im out putting 24bit?

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

In JRiver, select Tools from the top pulldown menu and then choose Options.

By default, the window that pops up should be selected to Audio on the left.

On the right, the first item is Audio Device. I'm guessing right underneath would probably say something like Musical Fidelity V90 [WASAPI]. And then underneath is Device Settings...

 

Choosing Device Settings would pop up another window and in the middle you should see Bitdepth. I wouldn't choose Automatic if you're internal JRiver volume control. Depending on your DAC, you should either choose 24-bit integer or 24-bit integer in a 32-bit package. I'm guessing it's the former for your V90 but I'm not sure.

 

As for the dithering, once again, in the Tools > Options > Audio screen, Scroll down on the right side and click on the Advanced section to expand the options. You should see the option Dither Mode and you can select TPDF Dithering

 

Also to make sure you're using JRiver's internal 64-bit engine for volume control, you should once again, in the Tools > Options > Audio screen, scroll down on the right side to Volume option and underneath there is Volume Mode and you should choose Internal Volume

Link to comment
Share on other sites

In JRiver, select Tools from the top pulldown menu and then choose Options.

By default, the window that pops up should be selected to Audio on the left.

On the right, the first item is Audio Device. I'm guessing right underneath would probably say something like Musical Fidelity V90 [WASAPI]. And then underneath is Device Settings...

 

Choosing Device Settings would pop up another window and in the middle you should see Bitdepth. I wouldn't choose Automatic if you're internal JRiver volume control. Depending on your DAC, you should either choose 24-bit integer or 24-bit integer in a 32-bit package. I'm guessing it's the former for your V90 but I'm not sure.

 

As for the dithering, once again, in the Tools > Options > Audio screen, Scroll down on the right side and click on the Advanced section to expand the options. You should see the option Dither Mode and you can select TPDF Dithering

 

Also to make sure you're using JRiver's internal 64-bit engine for volume control, you should once again, in the Tools > Options > Audio screen, scroll down on the right side to Volume option and underneath there is Volume Mode and you should choose Internal Volume

 

Thank you for such a detailed response. This is extremely helpful.

Living Room

 

Marantz SR7001

Musical Fidelity V-90 DAC

Oppo BDP-93

Panasonic P50U50 Plasma

Paradigm Monitor 9 V.6

M&K V-75 II Sub

AudioQuest interconnects

Furman PTS-8 surge protection

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...