Jump to content
IGNORED

Audirvana+ problem: random muting


Christmas

Recommended Posts

Hi,

I am experiencing a problem with Audirvana+ since a while now. I have been updating to all the latest versions hoping to get a solution of the problem, but no chance.

I use a Mac Mini connected to a McIntosh MCD-1100 that I use as DAC and a Qnap as music storage.

I have the same configuration since 3 years now and this problem is new.

 

While playing music Audirvana randomly mutes: the player is still reading music normally, i see the playing track bar lapsing the time, going to the next track, but no sound. If i stop, not pause but stop, it will restart playing regularly and then it will do it again.

 

I thought there was a problem with reading files from the Qnap so i connected a USB HD but I had the same issue.

 

anybody can help?

 

thanks

 

christian

Link to comment

I found that I minimize the drops when I disconnected the internet from the Mac Mini. Larry

Analog-VPIClas3,3DArm,LyraSkala+MiyajimaZeromono,Herron VTPH2APhono,2AmpexATR-102+MerrillTridentMaster TapePreamp

Dig Rip-Pyramix,IzotopeRX3Adv,MykerinosCard,PacificMicrosonicsModel2; Dig Play-Lampi Horizon, mch NADAC, Roon-HQPlayer,Oppo105

Electronics-DoshiPre,CJ MET1mchPre,Cary2A3monoamps; Speakers-AvantgardeDuosLR,3SolosC,LR,RR

Other-2x512EngineerMarutaniSymmetrical Power+Cables Music-1.8KR2Rtapes,1.5KCD's,500SACDs,50+TBripped files

Link to comment
I believe you will find your problem is the connection between the MacMini and your MCD-1100. Check/re-seat (or swap-out) your usb cable or optical cable (whichever you use).

I have already tried.I can try to change the USB cable though and see what happens...

thanks!!!

Link to comment

You can go into the About this MAC in finder (black apple)

then open system report... click USB on the left panel...

check if your DAC is on ''alone'' USB 2 or 3 (if you have) port.

 

my external Hard disk is on alone too on fast usb port.

 

21956d1446567921t-finally-all-setup-audirvana-plus-mac-mini-mytek-digital-stereo-192-digital-analogue-converter-snapz001.jpg

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini 2018, 4xi3 3.6GHz, SSD, 20Gb, macOS Ventura > Audirvana Origin >

Wyred DAC2 DSD Special Edition > Proceed AMP2 > Focal Cobalt 826 Signature Series >

Audirvana Remote > iPhone 13

Link to comment
You can go into the About this MAC in finder (black apple)

then open system report... click USB on the left panel...

check if your DAC is on ''alone'' USB 2 or 3 (if you have) port.

 

my external Hard disk is on alone too on fast usb port.

 

21956d1446567921t-finally-all-setup-audirvana-plus-mac-mini-mytek-digital-stereo-192-digital-analogue-converter-snapz001.jpg

i'm on the same situation.i have eventually disconnected ALL the USB devices I had connected.I use this Mac Mini only to feed Audirvana anyway.

 

any other suggestion??

 

Thanks

Link to comment

What can happen is you mute the internal speaker. Plug in the DAC, and it will be used as the system, muted. Then start A+ and coreaudiod will keep the DAC muted despite the internal audio having stopped using it and using the internal speakers - muted. Not sure where the bug is (my best guess is coreaudiod), but the following will fix it:

 

* Quit A+

* option-click on the sound in the menu bar and select the DAC for system audio

* Turn up the volume to max

* Start A+

* Mute the internal system audio (now using the internal speaker)

 

This assumes A+ is configured to have exclusive access to the DAC.

Link to comment
What can happen is you mute the internal speaker. Plug in the DAC, and it will be used as the system, muted. Then start A+ and coreaudiod will keep the DAC muted despite the internal audio having stopped using it and using the internal speakers - muted. Not sure where the bug is (my best guess is coreaudiod), but the following will fix it:

 

* Quit A+

* option-click on the sound in the menu bar and select the DAC for system audio

* Turn up the volume to max

* Start A+

* Mute the internal system audio (now using the internal speaker)

 

This assumes A+ is configured to have exclusive access to the DAC.

 

Hi,

thanks for your tip I will try tonight.

 

only one point is not clear:

Mute the internal system audio (now using the internal speaker)

 

in the I leave the internal speaker as the active speaker in the system even if muted?

of course A+ will use the DAC anyway as the preferred audio device

thanks!!!

Link to comment
Hi,

thanks for your tip I will try tonight.

 

only one point is not clear:

Mute the internal system audio (now using the internal speaker)

 

in the I leave the internal speaker as the active speaker in the system even if muted?

of course A+ will use the DAC anyway as the preferred audio device

thanks!!!

anyway...confirmed is the USB cable :(

Link to comment
  • 2 weeks later...
anyway...confirmed is the USB cable :(

just to say a big thank you to Audio Quest for being very professional with their after sales, as you know way more difficult than sales...

to make the story short: in 5 days cable was returned, checked, did not pass the the test, new cable was sent.

 

great!!!

 

thanks AQ!!!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...