Jump to content
IGNORED

Chord Qute HD Stuck in DSD. Please help!


Recommended Posts

I have a chor qute hd hooked up as follows. computer usb > berkeley alpha usb > digital bnc out to chord.

 

Thesycon usb driver installed and loaded for alpha usb.

 

The problem...

 

The chord is stuck displaying the multi colours for DSD playback. I've had issues in the past where it gets stuck at a certain sample rate but unplugging it or playing a test tone at a different sample rate under the advanced audio properties in windows would make everything reset.

However it is now not working at all. I unplugged the alpha usb and chord for 24 hours, automatically goes to DSD colour when plugged back in. I've rebooted my computer, i've gone to the advanced audio properties for the alpha usb and tried playing test tones of different rates. Previous to this last reboot it would say "failed to play test tone", now I click play and nothing happens, chord does not change colour/sample rate.

 

If I go to the thesycon software and go to clock source it shows

 

Berkeley Audio Design (stable, 44100Hz)

 

If I click apply i get an error pop up

 

TUSBAUDIO_SetCurrentClockSource failed.

Status = 0xE0000013 (TSTATUS_NOT_POSSIBLE)

 

Anyone have any ideas??

Link to comment

So I just tried uninstalling/reinstalling theyscon drivers and no luck.

 

Decided to try by passing the alpha usb, so I uninstalled theyscon drivers, plugged usb directly to the chord and installed the chord drivers. Chord drivers say "your device is ready to use", but no new device shows up under playback devices in windows :(

Link to comment

Decided to power cycle the chord since it's now directly connected to usb. Upon powering it back up it started cycling through all the colours like it normally does but finally went completely black since it did not lock onto any sample rate. I have a feeling the qute is dead.

Link to comment

When I had the Qute Ex, it was finicky with the psu. I didn't use the original wallwart, but a Teddy Pardo Unit. Most of the time when I switched the power on, it would get stuck on some colour, probably the dsd colour, can't really say cause I have trouble with colours...

 

Anyway there was nothing wrong with the unit, it was all about the dc, probably exceeded the 12v a bit or something. I used to fix the problem by switching the psu on and off a couple of times and waiting a couple of seconds. Every time I tried the original wallwart it worked immediately ok.

Say NO to ROON

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...