Jump to content
IGNORED

Hq player and Foobar Failed when started in Hiper-v 2012 R2. I don't know why?


NAIDIVER

Recommended Posts

Previously i used win2012r2 GUI mode, everything is fine.

but after switched to core more mode, it failed.

 

then... i uninstalled win2012r2 and installed hyper-v instead. It failed again.

 

I don't know why.

 

I installed everyting via driver tool kits and then installed PPA V4 usb card driver (usb3 controller included) and DAC driver (NAD M51), it was fine. nothing error.

Hp player and foobar was also fine. The error occured while started up (photo no.1 and 2.

 

Don't know how to deal with it?... need help...

10610791_1638870139723817_5369958781895319921_n.jpg

12095998_1638870166390481_6778974710617673075_n.jpg

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment

hi again,

no player will work in core mode!

try minimal server Interface,it's very close to core mode or buy phil's AO.

 

shpongle

Gigabyte-GA-Z97 Sniper with separate usb-dac out,5v usb-power disabeld in Bios. i3 4130T(35 W)@800mhz,16gb [email protected] @1.25v. Cpu+Ram powered by Pico-160w+Voltcraft Lab.PSU.

Cpu-Fan+Music Hdd with 2 separate  LPsu. JLsounds Dac-Kit: USB-I2S XMOS-board+ AK4490 DAC+DVR603 FB+2 JLS LPSU. Player: wtfplay and Daphile

 

Tubeamp: Lua 4040 C . LS: Chario Academy II. Conections/Filters: Reson DNM / Fisch Audio.

Link to comment
hi again,

no player will work in core mode!

try minimal server Interface,it's very close to core mode or buy phil's AO.

 

shpongle

Hi again too, shpongle

 

How can i install it in core mode?

I only see core and gui mode in setup option.

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment

Actually i have plan to buy Phil's AO but not this time. My wallet said noooo... Ha ha ha

 

By the way, i use JPLAY

If i use AO together with JPLAY, is that ok?

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment

install in gui-mode ,after install-go to Server manager-go to remove rolles/Features -chose you server-klick on Features-scroll down to user Interfaces&infrastructure-open it-disable servergrafikshell.

after restart are you in minimal Server !

 

about jplay and AO look here: Computer Audio - JPLAY - hi-end audio player for Windows

 

back to gui-mode:

type

start powershell

install-windowsfeature-server-gui-Shell

restart-computer

 

shpongle

Gigabyte-GA-Z97 Sniper with separate usb-dac out,5v usb-power disabeld in Bios. i3 4130T(35 W)@800mhz,16gb [email protected] @1.25v. Cpu+Ram powered by Pico-160w+Voltcraft Lab.PSU.

Cpu-Fan+Music Hdd with 2 separate  LPsu. JLsounds Dac-Kit: USB-I2S XMOS-board+ AK4490 DAC+DVR603 FB+2 JLS LPSU. Player: wtfplay and Daphile

 

Tubeamp: Lua 4040 C . LS: Chario Academy II. Conections/Filters: Reson DNM / Fisch Audio.

Link to comment
install in gui-mode ,after install-go to Server manager-go to remove rolles/Features -chose you server-klick on Features-scroll down to user Interfaces&infrastructure-open it-disable servergrafikshell.

after restart are you in minimal Server !

 

about jplay and AO look here: Computer Audio - JPLAY - hi-end audio player for Windows

 

back to gui-mode:

type

start powershell

install-windowsfeature-server-gui-Shell

restart-computer

 

shpongle

Thanks so much shpongle ^_^

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment

always welcome

 

shpongle

Gigabyte-GA-Z97 Sniper with separate usb-dac out,5v usb-power disabeld in Bios. i3 4130T(35 W)@800mhz,16gb [email protected] @1.25v. Cpu+Ram powered by Pico-160w+Voltcraft Lab.PSU.

Cpu-Fan+Music Hdd with 2 separate  LPsu. JLsounds Dac-Kit: USB-I2S XMOS-board+ AK4490 DAC+DVR603 FB+2 JLS LPSU. Player: wtfplay and Daphile

 

Tubeamp: Lua 4040 C . LS: Chario Academy II. Conections/Filters: Reson DNM / Fisch Audio.

Link to comment
AO and JPLAY work great together.

 

Thanks clipper. Nice to meet you ^_^

DAC - Mytek Brooklyn, Intona High Speed Isolator.Int.Amp - ATC SIA2 150,SP - ATC SCM19, Sub - Paradigm SW2200

Source - Audio PC, Core i7 4785T 2.2Ghz, 8G PPA RAM, Samsung 850pro , WD Black HDD, JCAT USB card, PPA BLACK SATA Cable, HDPLEX H5 gen2 case, LPSu - Uptone JS-2 for DAC and USB Card - TeraDak ATX350W for PC, OS wins2012R2, Audio Optimizer, Fidelizer Pro, ASIO JPLAY, Foobar2000+Ramdisk, Hq player, SP cable - JPS superconductor2, Analog interconnect - Harmornic Tech Magic link III, USB cable - JCAT twin cable, Power cable - JPS kaptivator for Uptone JS-2 forDAC and USB card, Wireworld electra7 for PC, Wireworld electra7 silver for Amp, Magnet 2000 power line stabilzer and conditioner for DAC,PC

12932837_1700967073514123_7525078827891555851_n.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...