Jump to content
IGNORED

wyred4sound dac2 dsd setup and issues jrmc 19 and 20


Recommended Posts

Hi,

 

 

I've successfully had jrmc running for a while with changes over time but recently I swapped out my Wadia 121 for a W4S DAC DSD and i have a few issues I am struggling to resolve.

 

 

1/ being that on both my server (jrmc20) and my laptop (jrmc 19), I can't get DSD over DoP running at all. The W4S JRMC setup guide is out dated and no help bar the obvious. I've had DSD running in the past via a Schiit Loki. No issues.

 

 

2/ being that on the server with jrmc 20 via the W4S ASIO driver, hirez files wav @ 24/96 glitch badly. Seemingly out of sync as such. 16/44.1-48 have no issues. If I change to wasapi, no issues.

I haven't noticed the same issue with the laptop on JRMC 19. Although I only connected the lappy once for a quick check/test.

 

 

I've changed cables out, memtest/cpu stress tested/tested the hdd just in case of hardware issues on the server. The issue happens whether output through the motherboard USB or the SOtM TX USB output.

 

 

Any help would be appreciated in regards to the appropriate settings etc. and all other possible solutions.

 

The W4S DAC2 dsd sound so much brighter than the Wadia 121 which less bass. I didn't expect such a marked difference.

 

I have contacted W4S with no real advice given to resolve this along with a new thread at JRMC forums too.

Link to comment

First problem I see is that you don't need to be running DSD over DoP. It should be run as native DSD.

 

Also check that you loaded the W4S drivers correctly. First the regular drivers and the ASIO driver must be loaded afterwards IIRC.

Bob

 

Mac Mini M1 12 volt dc > Roon > HQ Player to DSD 256 > Fibre to EtherRegen w/LPS1.2 and BG7TBL OCXO > Sonore microRendu v1.3 > IsoRegen > Denafrips Iris > i2s  > Denafrips Pontus II > Schiit Freya+ w/ Linlai E-6SN7's >  Nord One Up NCore 500 monoblocks REV D w/SI990Enh op amps > Martin Logan Impression 11A w/ dual Rythmik E15HP2 subs. Supra Cat8, JPS Labs Superconductor+ cables

 

 

Link to comment

Thank you for a reply.

 

Yes, the drivers were loaded as instructed in their installation guide and as you describe above.

 

In regards to the DSD. So converting 16/44.1 to dsd (1x/2x) on the fly doesn't require DoP with the W4S and its drivers?

Okay, I'll give it a go.

Off to work firrst though so I'll report back later.

 

Any idea why the hirez wav files glitch during playback using ASIO?

Link to comment

How about posting some screen shots of your JRIVER setup?

Bob

 

Mac Mini M1 12 volt dc > Roon > HQ Player to DSD 256 > Fibre to EtherRegen w/LPS1.2 and BG7TBL OCXO > Sonore microRendu v1.3 > IsoRegen > Denafrips Iris > i2s  > Denafrips Pontus II > Schiit Freya+ w/ Linlai E-6SN7's >  Nord One Up NCore 500 monoblocks REV D w/SI990Enh op amps > Martin Logan Impression 11A w/ dual Rythmik E15HP2 subs. Supra Cat8, JPS Labs Superconductor+ cables

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...